NUEVOS Cursos de Oficios onLine
 

No enciende Samsung TV (LCD)

Seguir
Qué tal?

El día de ayer por la mañana noté que la tv en casa, no enciende. Anteriormente no tuvo ningún error.
Lo que me llama la atención es que tampoco enciende el modem conectado junto a la tv.

Supuse que era una falla en la fuente de alimentación por lo que realicé las pruebas básicas, cambiar cable, cambiar enchufe, checar el resto del cableado y nada...
Revisando por la red, lei que es común que la fuente falle, y que es relativamente facil repararla.

Ahora bien, tomando encuenta que al conectarla la luz de "stand by" queda fija, y al intentar encenderla empieza a parpadear sin hace nada, qué podrá ser?
Se puede repara en casa o es mejor comprar la fuente nueva? Vale la pena?

Hay otra causa del problema?

Si puedo repararla en casa, qué debo revisar?


Gracias a todos de antemano.


17 Soluciones propuestas

amigo esta clase de falla si puede ser de fuente
primero revisa los filtro de la fuente nota que no se vean inflados de ser asi cambialos

el tv a veces se demora en prender y es por ese tipo de falla
amigo esta clase de falla si puede ser de fuente
primero revisa los filtro de la fuente nota que no se vean inflados de ser asi cambialos

el tv a veces se demora en prender y es por ese tipo de falla
De hecho mi duda es porque ayer que abrí el panel posterior de la tv, no noté nada "anormal", y quería saber por donde empezar, revisé fusibles y resistencias pero no los capacitores, creo que eso me toca hoy.
drchufo13 escribió:
De hecho mi duda es porque ayer que abrí el panel posterior de la tv, no noté nada "anormal", y quería saber por donde empezar, revisé fusibles y resistencias pero no los capacitores, creo que eso me toca hoy.


revise los flitros de 1000 mf
yo siempre cambio todos los que esten alrededor de alguno defectuoso
Actualizo:

Ayer por la tarde revisé la placa de la fuente de alimentación, no hay ningún capacitor reventado ni nada quemado aparentemente.

Revisé cada capacitor electrolítico y todos funcionan bien (lo hice con un multimetro), aquellos que me hacía dudar los desmonté y probé por separado, aún así funcionaron bien.

Alguna opción?


Saludos!
que modelo es el tv me gustaria saber para ayudarte mas a fondo
Que tal!?

Es la Samsung TV LN37D550K1F

Aunque todo pareciera indicar que es de 37", en realidad es de 42", pero ese es el modelo que marca. La fuente de poder es BN4400439A.


Gracias!
amigo ya probo los filtros con un capacimetro?
es que mire suele fallar por filtros
claro que cuando es por filtros se le da la orden de encendido y el led de standby queda tililando y si se intenta varias veces el tv termina prendiendo
revisa si es asi

otra cosa es que si no prende pero queda en standby hay una prueba que puede hacer para verificar si realmente es la fuente

con la fuente desconectada del tv

conecte la fuente a ac y verifique el voltaje de stanby, es el voltaje que siempre tiene que estar
este se encuentra en el conector que va hacia la tarjeta principal

despues que haya verificado el voltaje requerido desconecte la fuente del ac

en el mismo conector ya mencionado busque un pin que diga (Ps on) y/o (P-on) y haga un puente entre los 5v de standby que encontro anteriormente y el punto de p-on luego conecte nuevamente la fuente a ac y ahi empieza la verificacion de la fuente

este es un modo de encender esta tarjeta si necesidad de conectar el resto
mida los voltajes que saca si alguno falta se puede decir que la fuente es la falla
pero si todos estas correctos se deduce que la falla esta por otro lado

espero le sirva mi ayuda
si no encuentra los puntos indicados en el conector suba una foto del mencionado y le digo cuales son
subo manual para que se guie mejor

http://www.4shared.com/web/preview/doc/tvGv50Ogce?
Agradezco su interés.

Esta es una foto del modelo de la tarjeta, tengo una de mejor calidad pero no puedo subirla por las restricciones de la red.

Qué voltaje debe marcarme?


http://www.shopelectronica.com/img/Samsung/BN44-00439B.gif Gracias de nuevo.
en el conector que le mencione tiene que haber un pin que diga 5v standby es el primero que debe verificar

luego hace el puente y verifique todos los voltajes que dice la misma tarjeta
Esta foto es de mejor calidad.

http://electronicamorelos.com/image/cache/data/2300%20UP/2317-1200x1200.JPG

En el conector de la izquierda, que va a la tarjeta de audio y video, veo que hay una punta de flecha, a ese conector se refiere?


Me diculpo por las molestias y agradezco infinitamente su paciencia.
si a ese
pero una pregunta amigo

cambio los filtros sin embargo? por que sigo insistiendo que pueden ser filtros
que pena mi insistencia
Ayer revisé los filtros (capacitores, cierto?), no cambié ninguno pues aparentemente funcionaban.

Hoy voy a revisar los voltajes que me comenta, pero si es necesario voy a cambiar los capacitores primero.

Esta tabla la encontré a un costado del conector que le mencioné.

2. P_DIM
4. NC
6. BLU_ON
8. GND
10. GND
12. A5V
14. PS_ON

No distingo si es "B" o es "0"

1. B13V
3. B13V
5. B13V
7. B13V
9. GND
11. B5V
13. B5V
SOLUCIÓN ACEPTADA
drchufo13 escribió:
Ayer revisé los filtros (capacitores, cierto?), no cambié ninguno pues aparentemente funcionaban.

Hoy voy a revisar los voltajes que me comenta, pero si es necesario voy a cambiar los capacitores primero.

Esta tabla la encontré a un costado del conector que le mencioné.

2. P_DIM
4. NC
6. BLU_ON
8. GND
10. GND
12. A5V
14. PS_ON

No distingo si es "B" o es "0"

1. B13V
3. B13V
5. B13V
7. B13V
9. GND
11. B5V
13. B5V



los pines que debe conectar con un puente son el 12 y el 14
Gracias, mañana le cuento cómo me fue.

Nuevamente, gracias!