NUEVOS Cursos de Oficios onLine
 

plasma samsung, pl50c450 no enciende

Seguir
buenas noches amigos ,, alguien tiene diagrama de la fuente de samsung pl50c450 ,, ya que tengo el problema de que no me oscila la fuente de los VA 55 v. Vs 213,, las fuentes de stby y de mas si están presentes ,, al momento de conectar el equipo al ac, solo se escucha el relay de arranque pero a los pocos segundos se corta y vuelve a activarse solo y así esta persistente mente,,
un colega de samsung me paso un tip para mantener las fuentes activadas, que conciste en hacer dos puentes en los pines del conector que va a la logica los pines son vs.on, hacer puente a 3.5v. y el ps,on hacer puente a tierra ,, de esta manera se mantiene activa la fuente y se supone que todos sus voltajes estarían pendientes ,, mas sin embargo me siguen faltando los voltajes ya mencionados, no tengo el voltaje principal que alimenta al oscilador del transformador que genera los voltajes de Va y Vs


11 Soluciones propuestas

tienes un fet en corto en la tarjeta "y" reemplazalo y resuelves suerte
gracias jose los fet de "y" quedan descartados ya los revise y te comento la fuente la tengo desmontada ,, con los puentes que hago simulo el arranque del tv y tendria que darme los voltajes mencionados , lo que no encuentro son los 16 voltios que alimentan al oscilador de la fuente que genera los 55 y 213 volt.
gracias jose los fet de "y" quedan descartados ya los revise y te comento la fuente la tengo desmontada ,, con los puentes que hago simulo el arranque del tv y tendria que darme los voltajes mencionados , lo que no encuentro son los 16 voltios que alimentan al oscilador de la fuente que genera los 55 y 213 volt.
Hola alvarado g: para activar esta fuente se utilizan dos resistencias de 1kohms
Primer puente de STBY a VS- ON
Segundo puente de PS- ON A TIERRA (GND)
Así es como vas a encender la fuente a toda su potencia y deberás hacer las mediciones (voltajes)que te indica la serigrafia en los demás conectores

NOTA. el puente de PS-ON lo puedes hacer sin la resistencia porque e ocasiones te anula la orden de encendido... comenta tus resultados
gracias amigo,, así es como estoy haciendo los puentes ,, ahora puse el puente sin la resistencia en ps,on,, y el resultado de los voltajes es el mismo a como lo estaba realizando con las dos resistencias ,, te repito,, los únicos voltajes que no me da la fuente son los de Va y Vs ,, la razón es por que los 16 vol. que debería de tener en el oscilador de esta fuente no los tengo ,,se de donde se generan, que es en el devanado del trasformador del stby, en el lado de primario, ahí si los tengo pero en el trayecto se me pierden y ya no me llegan al oscilador ,, quiero creer que existe un circuito previo que me lo esta tumbando mucho agradecería sus comentarios
Que números de referencia tiene la fuente
tienes la pantalla dañada y tumba los voltajes
si te refieres a el numero de parte es una BN4400330A Y CON PLUMON TIENE "U S"
jose murillo2014
MensajePublicado: 12 May 2015 02:25 Asunto:
tienes la pantalla dañada y tumba los voltajes
Es correcto lo que comenta el Sr.. Murillo y es algo que deje pasar por alto
La manera de comprobar si la fuente esta generando los voltajes es: con las instrucciones que te di es con la fuente sola es decir sin ninguna conexión,
SR, jose y sr. gilar ,, pregunto,,, aun con la fuente desconectada y haciendo las pruebas que comentamos y aun sin aparecerme los voltajes ya mencionados,, con la fuente fuera,, me indican que el problema lo tengo en la pantalla ? es asi como me lo indican?
SOLUCIÓN ACEPTADA
con todo fundamento trabajo en samsung venezuela en soporte tecnico