Tienda | Foros | Blogs | EN |
 

pantalla toshiba 32c100u1 no prende, no hay stanby.

Seguir
saludo de nuevo, como veran el rayo que cayo daño varios aparatos, esta toshiba "32c100u1" no tiene syanby, ni ningun voltaje en secundario, segun veo en la placa esta dividida la fuente, por un lado presenta un c.i."A6069H",(que va a un choper pequeño, y creo que es el que genera el voltaje de stanby)y que en el pin de vcc. presenta 9.5v. solamente. en ningun otro pin presenta voltajes.
por otro lado trae dos transistores "1K278k" y presentan los 170v. en el primero(creo que estan conectados en configuracion darlinton) (estos van a un choper mas grande, y creo que es el que genera los 24v. y los voltajes de operacion)y ningun voltaje en las otras dos terminales, el segundo no presenta ningun voltaje, tambien trae un c.i,"SSC9512S" el cual en vcc. solo presenta 2.8v. y ningun voltaje mas, no tengo el diagrama por lo que solicita si alguien lo tiene o de la fuente solamente o de una fuente similar, lo suba. ahora les pido consejos de como proceder, (los elementos de montaje superficial, me traen loco, no se como checarlos)..gracias por su atencion........abrire otra pregunta por otro tv. que daño el mismo rayo, pero creo que daño la tarjeta principal..........erubiera.


3 Soluciones propuestas

cometi un error en los transistores los que lleva son "16n25C" y no 1k27bk.
disculpen y gracias por su tiempo..............erubiera
Hola, buen dia,tengo el mismo problema con ese televisor podrias compartir tu experiencia de como resolviste el problema?. un saludo, y excelente tarde... wink
SOLUCIÓN ACEPTADA
ke tal bueno no tengo el diagrama de esta fuente y no conosco esa fuente ,pero si no tienes stamby. tendrias que empesar revisando la sexion stamby, esa es donde esta el transformador mas pekeño, pues tendrias que checar el mosfet si no esta en corto y principalmente el CI. ocilador, tambiem si le esta llegando el voltage pricipal al mosfet, recuerda que si el ocilador no funciona no vas a tener stamby.