Foros | Webinarios | Blogs
 

La imagen se congela y se reinicia. Samsung LE40M86BD (2007)

Seguir
Hola a [email protected],
Tengo un TV Sansung LCD de 40" comprado en octubre de 2007, en concreto un LE40M86BD.
Ayer de pronto se congeló la imagen y a cabo de unos segundos se apago y volvió a encenderse, pero con la pantalla gris parpadeante como si no recibiera señal alguna, estuvo unos segundos se apago y volvió a iniciarse así varias veces, la apagué, la desconecté de la luz y de la antena pero no se solucionó nada. Pensé que era cosa del sintonizador.
La encendí y rápidamente puse la entrada de PC y se ve perfectamente, pero aún así a los pocos segundos se reiniciaba.

La pagamos y la dejamos apagada durante la cena, después la encendí y parecía funcionar bien, pero a los 10 minutos se congelo la imagen y a los pocos segundos se reinició, entonces ahora va así, funciona 3 o 4 minutos, se congela, se reinicia y funciona 3 o 4 minutos más. Aquí descarté el sintonizador.

Esta madrugada al levantarme para ir al trabajo los he probado de nuevo y igual, ha estado 10 min funcionando correctamente y ha vuelto al ciclo de ayer por la noche.

No ha vuelto a hacer lo del principio, quedarse la pantalla gris parpadeante, pero no se puede ver más de 3 ó 4 minutos sin que se 0quede clavada.

Es como si hubiera alguna cosa que al calentarse falle. Pero no tengo la menor idea.

Gracias de antemano.


8 Soluciones propuestas

Amigo los flexibles que van conectados a la pantalla propiamente dicho arriba debajo de la tapa, suelen aflojarse con el calor, sacas la tapa y encima de donde estan conectados los flexibles en la pantalla colocale unas gomas para que al ponerle la tapa le agan presion suerte.
Ok, gracias, cuando vuelva a casa del trabajo lo pruebo.
Pero perdón. ¿Qué son los flexibles? En España jamás oí eso, gracias de nuevo.
Son las cintas que van de la targeta a la pantalla las que llevan la imagen.
Por lo que tu describes, es un tema de temperatura que al calentar se corta.
Me arriesgo a decirte que es un problema en el Microprocesador o memorias asociadas y deberas sustituir la Mainboard o placa madre.
Revisa primero si hay un exeso de temperatura, he intenta refrigerar la placa para ver si modifica su comportamiento.
Con esto no vas a solucionar el problema, pero estaras comprobando la falla.
Un abrazo.
Todos los cables se ven bien, tampoco se ve componente alguno hinchado o en mal estado.

Ahora lo tengo con la tapa desmontada en marcha a ver lo que dura.

He observado que cuando se clava la imagen el se reinicia y funciona otro rato más.
En canvio si en el momento que se clava la imagen lo paro yo al encenderlo sale la pantalla gris parpadeante y ya tengo que apagarla y esperar que se enfrie o se va reiniciando con la pantalla gris, o sea que creo que la retroiluminación funciona.

Ya me veo comprando una tele con la poca gracia que me hace.
Eduloco escribió:
Por lo que tu describes, es un tema de temperatura que al calentar se corta.
Me arriesgo a decirte que es un problema en el Microprocesador o memorias asociadas y deberas sustituir la Mainboard o placa madre.
Revisa primero si hay un exeso de temperatura, he intenta refrigerar la placa para ver si modifica su comportamiento.
Con esto no vas a solucionar el problema, pero estaras comprobando la falla.
Un abrazo.


La voy a poner con la tapa sacada y un ventilador detrás a ver que pasa.
Mil gracias.
Bueno, es evdente que la tele pasa calor, sin la tapa trasera y con el aire acondicionado no da problemas, si la habitación está por encima de 27ºC si se ha reiniciado.

Pero ahora que he toqueteado cables pasa algo nuevo, no sé si es casualidad o es por tocar o es todo por ser vieja.

Los tonos oscuros se han peuesto más oscuros y han perdido la solución de continuidad, ejemplo si sale alguien com un pantalón y samisa negras perece que todo sea una pieza, si sale en zonas oscuras no se distingue apenas su ropa. Y como fondo del pc tengo una foto de mi perra que es negra y no se distingue su pelaje,se ve casi como una mancha negra con ojos.

¿Lo dejo aquí o abro otra pregunta?
SOLUCIÓN ACEPTADA
Bueno me alegra mucho que hayas comprobado lo que yo te dije que era un problema de temperatura y que tu no le diste la importancia calificando mi respuesta como un comentario.
La comunidad de YO REPARO es un foro sin fines de lucro en el cual brindamos toda nuestra experiencia y conocimientos con la finalidad de ayudar a otros y nuestra unica satifaccion es la calificacion que dan los otros integrantes y asi nos alientan a seguir ayudando.
Saludos