NUEVOS Cursos de Oficios onLine
 

no da imagen

Seguir
buenas tardes, tengo un plasma de 51 pulgadas específicamente samsung pl51d480a1, el cual enciende el tv se oye pero no da imagen , hace todas sus funciones baja y sube el volumen.. quería saber quien le ha pasado lo mismo y si me pueden ayudar a resolver esta falla , muchas gracias...

    10 Soluciones propuestas

    Mi estimado ese problema se debe a la etapa de inversion prueba cambiando los filtros k van cerca al inversor. Si lleva tarjeta de inversión reemplaza los filtros y si no se soluciona cambia la tarjeta de inversión ya k esta es la encargada de alimentar a las lamparas de la pantalla.
      Q tal kevin primero checate todos los voltajes q estan indicados n una etiketa q trae el panel pero pon mucha atencion al Vsus, si este voltaje esta correcto es muy probable q tu buffer este dañado suerte !
        ya probé la buffer con otra y los voltajes están todos correctos tanto vs y va... el tv enciende y tiene audio solo no da imagen..
          mira eso es un plasma. no un lcd. asi que eso no tiene lampara. te recuerdo que el plasma trabaja con gas. suerte don kevin
            Podrias decirme q voltajes tienes x fa, x q si todos están correctos tu problema puede ser digital main o main ?checate q la main no tenga algún chispazo en las entradas de señal eso también provoca esa falla. también t digo q el Vs no es igual al Vsus o Vscan son completamente diferentes.
              amigo ya verifique y todos los valores estan correctos, cambien la tarjeta digital y tambien cambie los buffer, el tv se oye se escucha pero no da la imagen...
                bueno x lo comentado tu problema s la tarjeta Ysus siempre y cuando las tarjetas q cambiaste hayan stado bien o nuevas ?
                  toma este video y resuelves suerte


                  https://www.youtube.com/watch?v=Bw1QnJ8xFLk
                    mira jose esta muy bueno el video pero medi los voltajes y los tengo. la verdad ya no se que hacer.
                      SOLUCIÓN ACEPTADA
                      cambia los 4 transistores FET 1c6hd y el diodo aok52128. todo esos estan en la tarjeta "Y sub" y revisa la tarjeta driver que se encuentra abajo, detras de las cornetas, alli encontraras posiblemente un fusible abierto o una resistencia en mal estado suerte