Tienda | Foros | Blogs | EN |
 

TV 42” led Smart LG falla iluminación del panel

Seguir
Hola tengo este tv en el taller un LG Smart TV 47" modelo 47LN5700, la falla que hace es que prende un segundo bien la pantalla se visualiza el logo LG y después se apaga la pantalla , en realidad disminuye la potencia de la iluminación de los led, porque si prestamos mucha atención algo se alcanza a ver si tocamos la tecla menú y la del volumen se puede ver apenas el osd , ósea que no se apaga ni protege solo que la iluminación de los led es despreciable o casi nula pero los led andan por que al prender el tv funcionan bien un segundo . Bueno chequié varios componentes de la zona del inverter p inversor y resoldé el ic que manejaría el inverter, ¿si ese ic fallara puede ser que haga esta falla? O si oscila para funcionar ese segundo quiere decir que el ic está bien. Bueno espero que me puedan dar alguna guía de cómo solucionar esta falla ya que no tengo mucha experiencia con los tv led. Desde ya gracias.


actualización : eh logrado evadir la protección y asÍ poder probar el panel,mandé el pin 15 del IC DB... y anulé la protección el panel quedó funcionando ok . pero todos sabemos que no es una solución.

adujto imágenes HD de las placas y voy valorando repuestas ..















23 Soluciones propuestas

hola amigo me llamo ivan primeramente fijate la tension que lo polariza a los diodos leds si es correcta , segundo fijate los componentes del circuito convesor si esta bien , ahora podria tener problemas en los leds, pero mas podria ser el circuito conversor dc a dc o falta de voltaje en la alimentacion de los leds , saludos bye
este video te puede orientar a resolver suerte


https://www.youtube.com/watch?v=XWhp-2l4auQ
hola amigo me llamo ivan primeramente fijate la tension que lo polariza a los diodos leds si es correcta , segundo fijate los componentes del circuito convesor si esta bien , ahora podria tener problemas en los leds, pero mas podria ser el circuito conversor dc a dc o falta de voltaje en la alimentacion de los leds , saludos bye[/quote:0263333ace]


hola ivan gracias , mañana me pongo con este tv , el voltaje de los led seria de 24 VCD ?
nooo amigo el habla de un voltaje que usan los lcd tu aparato es un led por eso te confunde nada que ver estudia bien el video que le he subido encontraras tu problema y solucionas suerte
nooo amigo el habla de un voltaje que usan los lcd tu aparato es un led por eso te confunde nada que ver estudia bien el video que le he subido encontraras tu problema y solucionas suerte[/quote:3aa2d4d4c0]

si lo vi gracias , puedo hacer funcionar los led con el mismo tv , aparentemente funcionana todos . aun no desarme la pantalla. pero se ilumina parejo en todos lados .
entonces nooo la desarme estan trabajando los led vamos a la tcont
mira este video ahora


https://www.youtube.com/watch?v=enj59Ljre0[/quote:5586d10d3b]

hola vos sabes qeu no anda mas el linck del video este .
ahí me pongo a verlo , vos sabes que tengo un ínfima diferencia en la salida de tensión que van a los led . eso podría hacer saltar la protección del tv ? una salida mide 47.6 y la otra 48.4
puede ser que no puede estar trabajando un led y como trabajan en serie es detectado y se activa la proteccion
puede ser que no puede estar trabajando un led y como trabajan en serie es detectado y se activa la proteccion[/quote:37d886ba8a]
ok. responderme algo así lo pongo como solución .
que resolvistes?????
el dueño no quería pagar mucho , le puentie la protección y se fue andando con dos led menos . no volvio mas , casi no se nota en la imaguen
bueno no tiene derecho a reclamo si se jode por completo
si deje muy claro eso. muchas gracias por tu ayuda .
SOLUCIÓN ACEPTADA
bueno pana siga adelante ya puedes cerrar el tema y muchos exitos
Hola gente

Sé que es un post viejo pero estoy muy interesado en saber como hiciste para quitar la protección de la que hablas, tengo el mismo problema pero no soy capaz de saber que componentes hay que puentear.

Agradecería mucho la ayuda
ahora todo mundo soluciona pero nadie pone como soluciono, entonces cual es la idea del foro??
una pregunta donde puenteaste el pin 15??
no entiendo a mi me llegan los voltajes a los filtros perfectos... pero como con latencia a la salida de los led pico van y vienen... a la salida de la ficha que va  alos led.. si puenteo la proteccion sale?

decime como realizaste el puenteo al ic en el pin 15 a donde?

amigos y colegas del foro hacer puenteo no es la solucion tampoco seria recomendable se tiene cambiar todo los leds quemados por unos nuevos, solo asi se podria cobrar por un servicio hecho, hacer un punteo y cobrar seria un robo al cliente y encima malogras el equipo

Hola buenas tardes, tengo el mismo problema.... el televisor es mio y la verdad estoy desesperado no tengo mucho tiempo para invertirle en la investigación de la falla.....

¿como puedo evitar la protección? ¿a qué te refieres con que mandaste el pin 15 del IC a DB ? me podrías ayudar para evitar la protección y quemar el led defectuoso? saludos
Amigos disculpen pero nada cuesta cambiar uno o dos leds ya que de cualquier otra pantalla con mismo voltaje se reemplazan solo se cuentan los des y se divide el voltaje entre todos y te da el valor la mayoría trabaja con 90 voltios aproximadamente y la solucion dura mucho tiempo saludos