NUEVOS Cursos de Oficios onLine
 

TV LED hitachi cdh-le32fd14 no enciende

Seguir
Hola gente tengo este tv hitachi que esta muerto, adjunto la imagen y al revisar en el primario tengo un mosfet k3673 en corto, tambíen marqué el fusible que lo protege en corto, y al medir un zener de 5v en corto. En el secundario encontré un diodo schottky mbr20200 en corto, el tema es que ya reemplacé todo el k3673 de 10a y 700v lo reemplace por uno más chico el wff7n60 de 600v y 8a y el mbr200 de 20a y 200v lo reemplace por uno de 20a y 60v como es en la salida pense que no necesitaba tanto, el zener no lo cambié (me mide igual de los 2 lados) pero el tv no me da standby. Los reemplazos los hice al vuelo xq no tengo los componentes del mismo amperaje pero como era para probar, osea que me dee standby anquesea o debo reemplazar si o si por los mismos?



6 Soluciones propuestas

siempre es recomendable montar los originales ya que fueron diseñado por su factor de ganancia para ese tipo de trabajo suerte
jose murillo2014 escribió:
siempre es recomendable montar los originales ya que fueron diseñado por su factor de ganancia para ese tipo de trabajo suerte


Hola aca de nuevo, ya cambie el mosfet k3673 y diodo doble mbr20100 inclusive el oscilador TEA1733AT (al parecer no estaba en corto) lo cambie igual, pero nada ni standby solo me queda probar con el optoacoplador, ya no se que mas revisar, encima esta es una placa todo en uno, el dueño me dijo que el cable de antena se toco con una alambre petrificada esas para animales y de ahi no prendió ya con eso dije chau placa... lo curioso es que estos 2 electrolíticos tienen 0,5v al medirlos (ver foto)




los mosfet de la segunda etapa los medi y no me dan en corto... pero la fuente no esta oscilando pero por ahi puede ser porque el secundario esta mal, es todo un tema estas placas todo en uno...
amigo lo mas probable es que el problema esta en la main no da el voltaje del power on sale del micro y enciende la fuente como el cliente dice un cable toco la antena por ahi me voy yo es de logica que deber estar el problema suerte
amigo lo mas probable es que el problema esta en la main no da el voltaje del power on sale del micro y enciende la fuente como el cliente dice un cable toco la antena por ahi me voy yo es de logica que deber estar el problema suerte[/quote:fd2dd5a09b]

Seguramente y fue quemando por el camino, es una placa todo en uno...
SOLUCIÓN ACEPTADA
ahora que la veo toda completa mi hermano le sale cambio total de tarjeta no mas por donde agarrar suerte
Hola consulta alguno tendrá el firmware de este tv ? Gracias