Tienda | Foros | Webinarios | Blogs
 

TV LCD se reinicia al subir volumen

Seguir
Gracias de antemano a todos. Tengo este TV marca XENON X01LCD32 que al subir el volumen (Bastante alto) rapidamente se apaga y enciende. Dejo un video para que vean exactamente el problema. En volúmenes bajos el tv funciona perfectamente.
El problema ocurre tanto al utilizar el control remoto como el panel de botones.

Tengo varias suposiciones como; vibración fuerte que mueve soldaduras malas, el panel de botones en mal estado o quizás un falla de EEPROM.

Si alguien está familiarizado con el problema agradezco su ayuda.

https://www.youtube.com/watch?v=z-3Whz4btBo&feature=youtu.be


14 Soluciones propuestas

puede ser falla de filtros en la fuente de poder y tambien revisa los parlantes desconectalo y sube el volumen para ver si se apaga suerte
puede ser falla de filtros en la fuente de poder y tambien revisa los parlantes desconectalo y sube el volumen para ver si se apaga suerte[/quote:7b9889afcd]

Muchas gracias! Hago esas pruebas y comento.
Los capacitores a simple vista están bien. Desconecté los parlantes y al subir el volumen al maximo incluso el tv sigue funcionando normal. Significa que el problema son los parlantes? Gracias
pruebalos cambialos de una suerte
Cambié los parlantes y al subir el volumen falló. Desconecté el panel de botones y subí el volumen con el control del decodificador y también falló.

Sin parlantes no falla y en volúmenes bajos tampoco.

Será un problema de condensadores o es posible una falla de eeprom?
y probando un solo parlante y cambiando de posicion
y probando un solo parlante y cambiando de posicion[/quote:cc9c8cd61c]

Con uno solo y probando ambos conectores debo llevar el volumen al maximo (100) y recién allí falla pero muy poco, algun corte cada tanto a diferencia de la falla normal en que se enciende y apaga constantemente si mantengo el volumen alto.

Es un problema de voltajes no? Alguna idea?
exasto hay que ver que voltaje se cae en la fuente y el ic de salida de audio
exasto hay que ver que voltaje se cae en la fuente y el ic de salida de audio[/quote:718b3c9f0

TDA8944J es el ic de audio, el problema puede estar en este circuito o podría estar en cualquier parte? Te pregunto porque no sabría por donde empezar! Que tan probable es que el problema lo cause un capacitor malo?
iba a eso tienes un capachek para medirlo ya que los filtros lo puedes ver en buen estados y por dentro tienden estar alterado su valor suerte
iba a eso tienes un capachek para medirlo ya que los filtros lo puedes ver en buen estados y por dentro tienden estar alterado su valor suerte[/quote:b736d87f23]

No tengo, no se si es la mejor forma pero los voy a ir reemplazando y probando el tv.
bueno es la ley del descartes proceda en hacerlo pero tienes que ver que voltaje se cae y sigues la linea hasta llegar a los filtros es para que lo ataques primero y no gastar mas de la cuenta ok
Cambié los filtros de la fuente y quedó listo, gracias compañero.
SOLUCIÓN ACEPTADA
muy bien el que porfia vence te felicito ya puedes cerrar el tema y estamos a la orden en el futuro