NUEVOS Cursos de Oficios onLine
 

Led samsung no enciende

Seguir
Hola el tv es un led samsung un39fh5005gctc. Le cambie las tiras de led porque encendía y no tenía imagen. Anteriormente había cambiado unos de los mosfet del inverter que son D9N40 y le puse uno de los comunes en corto sin darme cuenta (acá no se si habré dañado algo mas). Ahora puse los leds nuevos y los mosfet también nuevos. Pero esta vez no enciende. Intenta, prenden los leds 1 segundo y queda nuevamente en stand by.
Aclaro lo del mosfet en corto lo hice con la tira de LEDs vieja. Ahora tiene todo nuevo.
Espero puedan ayudarme. Saludos.


    16 Soluciones propuestas

    Amigo muestra una imagen de fuente y errror nunca cambiar partes sin revisar y medir los componentes
      Amigo es verdad fue un error que pudo dañar otra cosa. La fuente está desconectada de la main y se oye un tic tic tic continuo al conectar a la red eléctrica. Evidentemente hay un corto en la fuente y no puedo localizarlo. Ya cambie el optoacoplador. Envío fotos



        Amigos necesito que me den una mano por favor.
          comienza por revisar diodos y mosfet.
            Esos son los mosfet que le puse en vez de los Superficiales porque no conseguí. Le puse cinta porque tiene la cápsula metálica para que no toque. Ya he revisado todos los diodos 😞
              ya hiciste la prueba a la fuente sola para ver si esta sacando todos los voltajes correctos?
                Hola compañero prueba a desconectar la placa mainboard y ve si tiene retroiluminacion el panel.
                  Amigos desconecto la main y se escucha tic tic tic continuamente en la fuente hay un corto evidentemente no lo puedo encontrar me pueden ayudar?
                    Hola el tic tic que escuchas es porque la fuente se proteje este sonido es del choper, de seguro tines corto en el secundariio de la fuente , mide todo los mosfets y controladores de estos , tambien vuelve a probar los leds , comenta
                      Amigo una pregunta con que falla te lo entrego el cliente
                        Cuando me lo entregó encendía pero sin imagen. Vi en la zona de un mosfet que estaba recalentado entonces probé con otro que estaba en corto sin darme cuenta.
                        Luego saque los leds y descubrí varios en corto. Compré las 3 tiras nuevas y los mosfet. Ahora todo conectado intenta encender encienden 1 segundo los leds y se apaga el tv.
                        Desconecto la main y el conector de los leds y se escucha el tic tic tic.
                        Por favor necesito terminar con esto. Ya perdí mucho dinero y hace bastante q lo tengo. Me están apretando.
                          Amigo ponle los mofet originales y referente a los led que canbiaste son del mismo estilo sino se esta protejiendo
                            Si son iguales iguales. Vos decís que pueden ser los mosfet? No son smd pero tienen características parecidas
                              La fuente se protege sin conectar los leds y la main o sea primero tengo q solucionar ese corto. Voy a tratar de conseguir esos mosfet q son difíciles.
                                Amigo yo te recomiendo que le pongas los que la targeta trae me imagino que lo guardaste
                                  SOLUCIÓN ACEPTADA
                                  colega yo te recomiendo que consigas la fuente de poder nueva y así ya no perderás mas tiempo consulta en tu localidad si hay un centro de servicio solo ellos te consiguen las tarjetas saludos