FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.245 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Lg 55LB7200 se va a negro con audio

Seguir
Hola, tengo una tv LG 55LB7200 que se va a negro, pierde la alimentación de los leds de pantalla, alguien me podría facilitar el diagrama de la fuente (eax65424001) por favor.

Espero sus comentarios.

    34 Soluciones propuestas

    el diagrama es un poco difícil de conseguir.
    por lo general la falla se presenta en los led directamente o los driver que alimentan los led.
    como es una pantalla grande algo delicado y complicado para desarmar. verifica primero los voltajes en cada uno de los driver en el momento que enciende el tv te va dar voltaje por muy corto tiempo, debes ir midiendo uno a uno, anotas y vas descartando hasta ver cual marca diferente.
      hola, buen dia. me suscribo, totalmente de acuerdo con Jmp
        jmp91 escribió:
        el diagrama es un poco difícil de conseguir.
        por lo general la falla se presenta en los led directamente o los driver que alimentan los led.
        como es una pantalla grande algo delicado y complicado para desarmar. verifica primero los voltajes en cada uno de los driver en el momento que enciende el tv te va dar voltaje por muy corto tiempo, debes ir midiendo uno a uno, anotas y vas descartando hasta ver cual marca diferente.



        Efectivamente, estoy descartando la fuente ya que no quiero abrir la pantalla por lo delicado de esta.

        Hay uno de los pines de alimentación de los leds que me marca muy bajo, quiero activar la fuente y los leds separada de la main, alguien me puede comentar como hacerlo??
          Hola agrega foto de la fuente y si ves el modelo agregalo, y describi los pines que alimenta la main hasi podemos ayudarte mejor
            perdón ya abias agregado el modelo, para poder hacer funcionar los led tenes que puentear el pin de BLU_on/off con una R de 1k a los A5v continuos de stand-by y los led se iluminaran
              luisrode escribió:
              Hola agrega foto de la fuente y si ves el modelo agregalo, y describi los pines que alimenta la main hasi podemos ayudarte mejor


              Estos son los pines que van a la main:




              estos son los pines de la backlight:

                ok , el pin BLU_on/off que te dije es el drv-on puentealo con ese a los 3.5v
                  con la main desconectada de la fuente
                    luisrode escribió:
                    ok , el pin BLU_on/off que te dije es el drv-on puentealo con ese a los 3.5v


                    Con la R de 1k??
                      si si no arranca proba con una R de menor homs
                        luisrode escribió:
                        si si no arranca proba con una R de menor homs


                        Arranco con Resistencias de 1k, ahora la dejare ahi para ver si baja.


                        Consulta que significa "VC_1", "VC_2", etc.
                          esos creo que son las tensiones que alimentan los led, que alguien me corrija si me equivoco, pero ahora lo que nos interesaría es ver esas tensiones y una foto de como esta la pantalla ahora que lo tenes puenteado ,solo para ver si es algo que me paso ami
                            luisrode escribió:
                            esos creo que son las tensiones que alimentan los led, que alguien me corrija si me equivoco, pero ahora lo que nos interesaría es ver esas tensiones y una foto de como esta la pantalla ahora que lo tenes puenteado ,solo para ver si es algo que me paso ami


                            Tengo las tiras desconectadas por ahora, voy a esperar un rato para hacer la prueba conectándolas.

                            las "VC" podrían ser los voltajes de retorno igual o no?
                              cuantas tiras tiene este tv? hasi te explico algo
                                luisrode escribió:
                                cuantas tiras tiene este tv? hasi te explico algo


                                No he desmontado para ver el número de tiras led, pero estos son sus conectores.

                                  SOLUCIÓN ACEPTADA
                                  tendrías que desmontar el panel para ver cual de las tiras es la que deja de iluminar ,en estos tv led son de dañarse mucho los led ya que en el interior ahi temperatura y los daña te lo digo por que me pasa mucho , desarmalo con paciencia y con fe solo tenes que ver muy bien ,pero te aclaro que tenes que tener espacio para dejar el display a un lado
                                    cuando retires el display trata de que no se doble y usa guantes de goma esos descartables ya que se pancha
                                      luisrode escribió:
                                      cuando retires el display trata de que no se doble y usa guantes de goma esos descartables ya que se pancha



                                      Tengo terror de sacar el display, he desmontado de 32 hasta 46, pero nunca de 55", en una ocasión desarmando una de 42 se me quebró una esquina -menos mal era mía-. Pero esta es demasiado grande y no creo que me de el espacio para desarmarla.
                                        yo e desmontado de 50" y no tuve problemas ,si no habla con el consentimiento del cliente que es un procedimiento delicado para efectuar la reparación ,si acepta buenísimo
                                          luisrode escribió:
                                          yo e desmontado de 50" y no tuve problemas ,si no habla con el consentimiento del cliente que es un procedimiento delicado para efectuar la reparación ,si acepta buenísimo


                                          Esta es mía y pague bastante, jajajaj, por eso me da más miedo.
                                            pasa que tenes que agarrar del centro del display no de los bordes y lo vas levantando,desgraciadamente es haci la cosa con estos tv
                                              Que susto!! desmontalo con un amigo y filate bien como va todo porque hasta que llegas a los leds hay muchas partes, suerte
                                                siii ahi que mirar bien las piesas saca foto!! porque te vas a confundir al armarlo
                                                  revisa primero los voltajes en los driver. en esos tv es muy raro un led quemado eso sucede mas en los de 32 a 42 pulgadas. en esos de 55 lo mas frecuente son o los driver o el ic que controla los driver. se daña la señal que llega al gate tienes que ir midiendo voltajes. antes de ponerte a desarmar algo tan delicado y voluminoso.
                                                    Coincido con jmp, los leds prenden aunque sea medio segundo, llega tension al conector del backlight?
                                                      jmp91 escribió:
                                                      revisa primero los voltajes en los driver. en esos tv es muy raro un led quemado eso sucede mas en los de 32 a 42 pulgadas. en esos de 55 lo mas frecuente son o los driver o el ic que controla los driver. se daña la señal que llega al gate tienes que ir midiendo voltajes. antes de ponerte a desarmar algo tan delicado y voluminoso.


                                                      Igual me parece raro, en otras tv's cuando me han tocado led's quemados no enciende la backlight completa, desde que se enciende, pero en este caso la tv funciona con normalidad y solo después de un rato funcionando se apaga la backlight, pueden pasar 10... 20... 30 minutos... y en algunos casos no ocurre.

                                                      Tengo desconectada la fuente tanto de la main como de la backlight, la active y solo tengo voltaje en LED+ (26,4v), en los otros pines "VC_" no tengo tensión.
                                                        lo estas calificando como comentario a tobi el te esta preguntando si llega tensión a los conectores de los led
                                                          ami me paso con un tv samsung con 9 tiras de led y con un fallo de que solo funcionaban 5 tiras de led,osea el tv tenia 4 tiras de led sin funcionar, en ese entonces me di cuenta que estaban divididos se alimentaban aparte ,y te aclaro si uno de los led esta cortado los demas led dejan de funcionar porque están en serie y el voltaje no aparese( la fuente no entregara voltaje para que esas tiras de led funcionen)
                                                            mide los voltajes en cada vez que enciendes el tv en cada uno de esos driver en donde están marcadas las flechas. eso lo debes hacer con cada uno a ver si alguno te marca diferente.
                                                            para probar los led puedes armar el probador de led del Ing Picerno funciona perfecto y apenas lleva 3 componentes. lo puedes usar en 110v o 220v

                                                            ( ""ojo"" luego que armes el probador no vayas a probar de una vez con las tiras del tv, pruebas con otros led que no importen si se dañan eso lo recomienda el mismo ingeniero ok? es por precaución)

                                                              otra cosa amigo quizás fue que no leíste bien la pregunta. pero Tobias te preguntó algo sobre el voltaje y lo calificaste como comentario.
                                                                jmp91 escribió:
                                                                mide los voltajes en cada vez que enciendes el tv en cada uno de esos driver en donde están marcadas las flechas. eso lo debes hacer con cada uno a ver si alguno te marca diferente.
                                                                para probar los led puedes armar el probador de led del Ing Picerno funciona perfecto y apenas lleva 3 componentes. lo puedes usar en 110v o 220v

                                                                ( ""ojo"" luego que armes el probador no vayas a probar de una vez con las tiras del tv, pruebas con otros led que no importen si se dañan eso lo recomienda el mismo ingeniero ok? es por precaución)



                                                                Master!, haré mañana las mediciones y comento.


                                                                lo de tobias se me paso, jjajajajaj
                                                                  esperamos esos resultados. jmp91 tiene razón, medí las tensiones primero antes de desarmar porque por ahi se te jode jajaja... yo les tengo mucha paciencia pero ese seria el procedimiento correcto para efectuar la reparación, lo malo es que no se consiguen fácil los planos de la fuente
                                                                    Estimados, les comento las mediciones:

                                                                    -----------------------

                                                                    Estando la Main y los Leds desconectados, y al ser activada la fuente y drv_on, cada driver le llega 5,7v en G, los otros pines no tienen voltaje, mientras se mantenían 36v en LED+, luego baja LED+ a 26v, en ese caso G esta en 0v y D ronda los 1,1v.



                                                                    --------------------------

                                                                    Al conectar la Main y Leds, y encender la tv, los voltajes de los distintos drivers en el pin D oscilan entre 6v y 14v al igual que LED+ 30v a 24,5v.... hasta que se apagan los Leds. DRV_ON siempre se mantiene en 3,14v.
                                                                      hola acá tenes una caída de tensión Shock