Tienda | Foros | Blogs | EN |
 

Tv LG Plasma, demora en activar stamby

Seguir
Saludos amigos, tengo este tv LG Plasma 42PX4RVH la falla es que al enchufarlo, El demora unos dos minutos en enceder el piloto de Stamby, cuando ya este piloto enciende en rojo, ya prende bien y trabaja corrido, no se que tan normal sea esa demora, de todos modos le remplase los opto acoples pc141 - pc191 - pc121 y los filtros de la fuente stamby, si alguno conce y a tenido expreriencia en esta falla y me puede ayudar, bueno bendiciones.


6 Soluciones propuestas

Hola Rodolfo, te veo perdido, voy a tratar de orientarte con unas tareas
primero tendrias que saber si cuando no arranca tenes tension de standby, para diagnosticar si no arranca la fuente o el micro...
si la fuente no funciona, filtros y soldaduras
si la fuente funciona cuando recien lo enchufas tendrias que saber si el micro esta alimentado, una buena forma es medir la tension de alimentacion en el receptor del remoto, si esta alimentado vamos acorralando al micro proba con un secador de cabellos, calenta el micro, si te arranca te comento que los micros lg saben tener problemas de reballing, es muy posible que con un reflow o reballing lo soluciones, ya tenes para entretenerte, suerte con las pruebas y comenta resultados
hola amigo que tal primeramente debes tener el voltaje de stand by de 5v , este voltaje debe estar presente y estable, una ves obtenido los 5 voltios estable pasara a un regulador de 3.3v y con este voltaje finalmente polarizara al micro , memoria , receptor rayos infrarojo ,pulsadores , todo el sistema de mando queda en operacion y el micro entregara la primera orden que se encienda el diodo led frontal del tv permanente, listo a la espera de la orden del encendido ya sea con el control remoto o manualmente , ese procedimiento se debe cumplir amigo saludos wink
si tienes un capacimetro ... revisa los tres filtros grande que tienes en la fuente de poder te recomiendo reemplazar y repasa todas las soldaduras mas que todo a los transistores que estan pegados a los disipadores
Saludos, era una resistencia muy desvalorisada en la fuente stamby,,, Bueno, bendiciones.
SOLUCIÓN ACEPTADA
genial rodolfo, me alegro que haya funcionado, pone el numero de parte de la resistencia que cambiaste y cerra el tema con solucion asi le sirve a otro colega, nos vemos en la proxima wink
R 146, que entrega el voltaje al tarnsformadorcito de stamby