Foros | Webinarios | Blogs
 

TV HAIER, Modelo L32F6

Seguir
Saludos estimados amigos. Les habla un principiante pero apasionado de la electrónica... Espero me tengan paciencia en caso que no use los términos técnicos mas adecuados, gracias. El caso es el siguiente: El TV Haier modelo L32F6 de un vecino llegó a mis manos previa revisión de otro técnico (quien no tuvo suerte consiguiendo la falla), el mismo llegó con la tarjeta fuente de poder toda resoldada... En fin, la falla es esta: Al conectarlo a la red eléctrica, enciende el LED StandBy, al presionar el botón de POWER el TV enciende y se ve perfecto e igualmente se escucha (pensé sería algo sencillo, en realidad lo sigo pensando jajaja) pero aproximadamente a los 2 minutos se va la imagen y queda el audio solamente...
Intenté dejar la fuente de poder sola (aislando la tarjeta lógica solamente) para tratar de ver si las lamparas se apagaban igual, pero una vez que aislé la tarjeta lógica no supe como encender el tv Triste entonces ahí estoy detenido, algún experto que me diga donde puedo hacer el puente que active el encendido y descartar las lamparas antes de pasar a la tarjeta lógica? Mil gracias por su colaboración a este principiante!


10 Soluciones propuestas

ok, acabo de ver que en la fuente de poder sì están señalizado los pines, ubiqué los de Power y ahora haré el puente a ver si enciende y probar si se apagan las lamparas... gracias a quienes puedan arrojar luces sobre este caso. Gracias
te recomiendo que revises voltages en el conector de la fuente mientras esta encendida y cuando se apague revisa cuales ya no estan, revisa cuales de estos voltages salen de la fuente y cuales entran a la fuente procedentes de la main board, esta prueba te indicara si es la fuente o es la main board la que apaga el tv. si puedes subir una imagen de la fuente y del conector que va a la main board ayudaria mas.
Gracias Guadalupe por la buena voluntad! Revisarè los voltajes en el conector de la fuente mientras estè encendida y luego cuando se apague para tratar de aislar el problema. Intento subir las imágenes pero me da un error, como que son muy grandes
amigo chequea bien la fuente a ver si hay soldaduras frías ya que este tv trabaja a altas frecuencias trata de subir la imagen de la fuente
Gracias por la buena intenciòn, pero eso fue lo primero que revisè y las mismas están excelentes, parecen nuevas... por ahí no es
amigo que chasis es ese tv para ver si te puedo seguir ayudando con pico experiencia
Amigo Jhonito23, cuando me preguntas por el chasis, es x q haces referencia a la placa del tv? en ese caso te digo que es un LCD Marca Haier, Modelo L32F6. Usa la tarjeta de fuente de poder, la motherboard y la Tcon. Lastima que las fotos que tomè son muy pesadas y no las monta este site.
SOLUCIÓN ACEPTADA
ok amigo gracias por la repuesta trata de chequear cual voltaje se esta cayendo es decir si los 5v, 12v o 24v, para que se te haga mas facil de buscar la falla. te pregunto el numero del chasis porque tengo un diagrama pero no quiere subir, es el DPS-151P.
Bueno la motherboard dice: MST6F36 V1.0 (Ame.) y la fuente de Poder dice: DPS-151AP
ok amigo hiciste las prueba de los voltajes cual se cae?