NUEVOS Cursos de Oficios onLine
 

Philips 55PFL6007G/77 se apaga- titila 3 veces

Seguir
Estimados colegas
Tengo este TV smart, que enciende stand by, y al querer darle encendido responde cuando quiere. Luego de encendido funciona unos minutos, y se apaga con led stand-by encendido. Al querer encenderlo no lo hace. Desconecto de la red, y luego prende cuando quiere y así repite el ciclo.
También produce un ruido el choper como fuga de alta tensión. Este es el que da los 12 Volt, ya que el de los 3,3 volt lo hace otro muy pequeño.
He reemplazado filtros todos. Repasado soldaduras.
Los 12 volt que son los únicos de salida se presentan cuando enciende claro.
A veces cuando se apaga que titilando el led de stand-by tres veces y repite el ciclo.
Los 3, 3 volt presentes. Tampoco aparece power en el conector que va a la main para puentear los 3,3 volt con power y ver funcionamiento, hay una patilla que dice "POK" aparte de lsa demás que ni parecen ser power o parecido.
Una orientación por favor.

Desde ya agradezco su ayuda!


    21 Soluciones propuestas

    Hola, esta dificil tu diagrama, que yo sepa los philips no tienen diagnosticos por parpadeos como los sony, sharp o panasonic, buscando en las pesquisas encontre que tu tele usa este chasis
    https://www.electronica-pt.com/esquema/tv/philips-esquemas-tv/philips-32pfl5007g-78-chassis-l12.m1.1l-la-23658/
    fijate si es el mismo main y si esta tu fuente, sino subi el codigo de la fuente
    la tarea que tenemos es determinar si es la fuente de poder o el main el que apaga el tele o no lo deja arrancar
    Observa y memoriza cuando esta andando que tension tiene en led+ con respecto a masa
    La fuente que prende los leds es una de corriente constante, ella sube la tension hasta que circula la corriente esperada, si no circula corriente por la tira de leds la tension se dispara, actua el ovp, puede ser un led abierto
    Entendiendo esto recorda que tension habia en el conector de los leds cuando encendian y comparalo cuando apenas se apague solo
    los mains philips tienen muchas fuentes dc/dc integradas en el main, saben estar e todas juntas en una o dos paginas del manual de servicio, suelen fallar, puede que no encienda o este erratica y te lo apague... siempre algun parche se les puede hacer wink
    resumiendo
    te dejo la prueba del conector de leds y te pregunto, cuando no quiere arrancar, el led standby esta encendido?
    si podes sacale una foto al conector de la fuente POK me suena Power OK
      Los conectores que alimentan los leds son dos, la fuente no es igual...Diremos que parecida.
      Este es de 55".
      Lo extraño es el ruido del chopper como fugas de tensión, Este chopper es el encargado de los 12 volt.
      Codigo de placa: PCB 3PAGC10095A-R
        son ruidosas algunas fuentes, no creo por ahora que sea nuestro problema, no me subiste el codigo de la fuente, el main es el mismo?
        te dejo un video para repasar como trabaja la tecnologia de los leds, como sube la tension con un dc/dc, como detecta la corriente y como maneja el brillo en diagramas simplificados
        tambien lo que ocurre cuando esta abierto el circuito
        https://www.youtube.com/watch?v=XWhp-2l4auQ&t=63s
        no te olvides de los datos
          Codigo de placa: PCB 3PAGC10095A-R

          Te la habia pasado.
          Por otro lado te aseguro que ese ruido, es como perdidas de alta tensión, graves en Flybacks con variaciones muy feas,
          Cuando hace eso el tv se apaga. Creo que es para tener en cuenta
            Me han comentado de puentear con resistencia de 1K entre 3,3 volt y power. Pero no hay ningun pin identificado como power solo 3,3 vol; Stan-by, y voltajes 12 volt, y uno que dice "POK"
              Encontré un componente que medido en frio marca para ambos lados 17 ohms, es un diodo. esta en un disipador junto a dos mosfet, mdf11n60. El diodo en cuestión es BYV29X-600.
              La ubicación en la placa es D602
              Como encendía el TV si estaba en corto?????? Shock
                    Este es el diodo en corto

                    Necesito reemplazo


                    Datasheet

                    http://pdf1.alldatasheet.com/datasheet-pdf/view/345874/NXP/BYV29X-600.html
                      SOLUCIÓN ACEPTADA
                      podes abrir un tema nuevo, este no me funciona, escribe todo chiquito al costado derecho, me acabo de avivar
                        ahora parece que funciona, ese diodo es el de la fuente pfc. su objetivo, junto con q601 y 2 y l601 es elevar la tension a 400 voltios en el filtro principal cuando la fuente esta encendida
                          OK, de acuerdo y me explicas como prendia el TV con ese diodo en corto?
                          Y se apagaba cuando hacia ruido el chopper.
                          Es raro, No?
                          Y fijate el datasheet del BYV29X-600 necesitaria el reemplazo....
                          http://pdf1.alldatasheet.com/datasheet-pdf/view/345874/NXP/BYV29X-600.html
                            TecnoHogar escribió:
                            OK, de acuerdo y me explicas como prendia el TV con ese diodo en corto?
                            Y se apagaba cuando hacia ruido el chopper.
                            Es raro, No?

                            si no anda el pfc algunos teles encienden con 220 voltios porque te quedan 315 en el filtro pero te cae un poco la tension de linea y no andan, si lo conectas en 110 voltios no arrancan, ya que la fuente eleva tento los 110 voltios conmo los 220voltios a 400 voltios de PFC, entendes?
                            sos de argentina, aca tengo una placa de lg con uno como el tuyo y esta bueno teeth smile si sos de Argentina te lo mando por el correo wink
                              Si entiendo, pero cuando daba la imagen, o prendian los led, la tension era 394 Volt . medidos entre extremos de los capacitores de 82 uf x 450
                                aca tengo una placa de lg con uno como el tuyo y esta bueno teeth smile si sos de Argentina te lo mando por el correo :Wink:
                                  Soy de Argentina, Florencio Varela; y vos de donde sos?
                                      Jajajaja, pero el que tengo que colocar es de 9 amperes
                                          buenas noches colegas!!! tengo el mismo problema con un smart philips modelo 42pfl8606... a veces funciona unas horas! luego se apaga.... se escucha como una fuente protegida ( ruidito como de falso contacto o pérdida de alta... ) luego queda parpadeando 3 veces es led... resolde todo... cambie condensador c509 y estoy por cambiar diodo byv29x (aclaró este funciona bien) lo raro es que a veces el tele enciende horas y a veces minutos... sospecho mucho del trafo chooper... aparentemente el ruido sale de ahí... Ojalá puedan aportar algo
                                            Hola Martin, abri una pregunta nueva y te asisto, invitame por esta via