Tienda | Foros | Blogs | EN
 

No me permite conectarme a internet. Marca Ken Brown KB32S2000SA

Seguir
Hola, tengo un problema con mi smart tv Ken Brown KB32S2000SA. El televisor es nuevo (tiene una semana) y hasta hace poco no me presentaba ningún problema, pero desde hace un par de días no me permite conectarme a internet mediante wifi, intento activarlo y se queda en la típica pantalla de "activando wifi...". De ahí no se mueve.
Alguien ha tenido algún problema similar con este TV o con algún otro? Como lo solucionaron?
Desde ya, gracias.


3 Soluciones propuestas

SOLUCIÓN ACEPTADA
Intenta reiniciar el modem y hacer nuevamente la conexión wifi.
Revisa si detecta la red.
Puedes compartir datos desde el celular, para ver si detecta el wifi del celular.
Hola gcoria, probaste desenchufar el modem y el tele y volver a enchufar todo, tal vez funcione, sino podes probarlo con cable de red, ya si no anda yo volveria el tele a los ajustes de fabrica del manu de usuario, configuraria el tele de nuevo y prestaria especial atencion en el item de conexion a internet, suerte
  • hace 1 año

    Avatar de gcoria1987

    Hola TobíasTv, no probé eso. Ahora lo voy a hacer, pasa que me parece raro que antes andaba perfecto y de un día para el otro dejo de detectar las señales Wifi, pero ya voy a probar eso que me decís. Muchas gracias

tengo el mismo tv y en el control remoto o hay ninguna tecla que me envie a wifi
  • hace 1 mes

    Avatar de Ennio Montenegro M.

    Hola Nora Laura
    Tienes que ingresar a la configuración de Red, seleccionas Wifi y en ésta el nombre de la red y password.