NUEVOS Cursos de Oficios onLine
 

arrancar fuente power supply 34008015 ??

Seguir
hola ah todos comento acabo de reparar está fuente de LCD POWER SUPPY 34008015 antes de conectarla al LCD la quiero probar para verificar los voltages pero no sé cuál de estos pines tengo que puentear ?? me pueden ayudar son estos
PS/ON 
GND
GND
PWM/ADIM
BL/ON
12 VOL
12VOL hay deje la foto por favor alguien que me ayude ..


1 Solución propuesta

On y gnd, con resistor 100 R, 1, 2w o más.
  • hace 1 año

    Avatar de cris-shet

    ok amigo cuál es para la placa madre PS/ON oh BL/ON ?? yo seguí
    la pista PS/ON va ah los optos no debería puentear los dos PS/ON y
    BL/ON ah masa ??

  • hace 1 año

    Avatar de Canario2016

    Perdona, mira tienes que puentear PsOn, con +5v o +3.3v según sea tu voltaje de standby, pero puedes probar con la resis puentear con bl On o con Pwm y ver si funciona con alguno de ellos...no creo que sea 12 voltios, pero igual prueba con los 12voltios, pero con la resis, para evitar problemas. Comenta cual te sirvio.

  • hace 1 año

    Avatar de Canario2016

    Usando resistor no va a pasar nada, pero debes probar ps On con uno u otro, depende como esté configurado tu circuito. Método de prueba error, hasta dar solución, tienes pocas opciones, rápido darás!

  • hace 1 año

    Avatar de cris-shet

    amigo si la prendo sin puentear con una lámpara 100 w debería tener los 5 vol oh esos 5vol me lo da la placa madre ??

  • hace 1 año

    Avatar de Canario2016

    Vamos a replantear.....¿has comprobado que al conectar la fuente a 220vac, con multímetro punta negra en chasís y punta roja en todos los pines del conector que muestras no hay voltaje? Si alguno te marca 5v o 3.3 voltios ese es el que debes puentear con ps On , mediante 1 resistor. Si no te marca nada, suelda 1 pata resistor al psOn, conectas a red y con la otra pata del resistor libre vas tocando los pines menos el de 12 voltios. Pues Debes antes poner 1 multimetro punta negra chasís y punta roja a pin 12v. Si al ir tocando con resistor los pines, el voltímetro te marca 12v, Puentea!.

  • hace 1 año

    Avatar de Canario2016

    Hay muchas tipologías de voltajes, lo que está claro es que debes puentear Ps On con Voltaje Stanby. Hay fuentes que tiene voltaje standby 5v, 3.3 voltios que segun conectas a red están presentes. Por el contrario, otras no tienen voltaje presente, pues es la main quien lo genera con unos reguladores. Por tanto, debes ir probando.

  • hace 1 año

    Avatar de Canario2016

    Si usas 1 lampara serie, al conectar a la red la tv, cuando estás en pruebas....me parece que es indispensable, puesto que si está en cortocircuito, la puedes dañar más. Si se queda lampara encendida de forma permanente hay corto, pero si enciende y apaga 1 o 2 veces, es normal. Sólo problema si queda permanete fijo encendida.

  • hace 1 año

    Avatar de cris-shet

    amigo te agradezco todo lo que me comentas pero yo digo probar la fuente aislada del LCD poreso decía
    conectar una lámpara yo hago estás pruebas con las TVS de tubo para comprobar que este regulando bien y no quisiera dañar el LCD por si hay algu

  • hace 1 año

    Avatar de cris-shet

    algún problema en la fuente, si no me aparece los 5 vol no me queda otra que conectarla al LCD para ver dónde están los 5vol decime si estoy en lo correcto ??

  • hace 1 año

    Avatar de Canario2016

    Si no aparecen los 5v, ni los 3.3 voltios, posiblemente la tipología de voltaje de stby sea 1 voltaje generado por la main. Conectalo al resto y comprueba, con todo conectado, los voltajes nuevamente en la fuente de poder.

  • hace 1 año

    Avatar de Canario2016

    Hay algunas tipologias de voltaje standby que son generados en la main por 1 reguladores....luego los manda a la fuente de poder (a la orden de diodo led del mando a distancia, o la orden de la tecla on del tv) para encender todas los voltajes de la fuente de poder.

  • hace 1 año

    Avatar de cris-shet

    amigo lo conecte ah una lámpara de 100w solo para que esté en STAN-BY prendió 3 veces la lámpara y no prendió más la fuente ?? que decís voy ah tener que volver ah cambiar el integradito de la fuente porque no estoy seguro verdad oh qué puedo Acer pasado le pudo aver pasado algo ah la placa Main oh es poco probable ?

  • hace 1 año

    Avatar de cris-shet

    ah me olvidé de comentarte cuando parpadeo 3 veces la lámpara de 100w prendió la fuente
    pero cuando la volví ah prender para que quede en STAN-BY ya no prendió más ???

  • hace 1 año

    Avatar de Canario2016

    que parpade es normal , son los capacitores cargandose.

  • hace 1 año

    Avatar de cris-shet

    pero entonces porque no prende más ni siquiera el LED ??

  • hace 1 año

    Avatar de Canario2016

    Con lampara serie enciende, y sin lampara serie no enciende. Repite nuevamente con lámpara serie....si te prende...quizás sea mecanismo de protección del televisor.

  • hace 1 año

    Avatar de cris-shet

    amigo me entendés yo no me refiero ah las lámparas del LCD
    yo desde un principio me refería
    ah una lámpara de 100w conectada
    al LCD en la línea AC en serie ?? esa lámpara prendió 3 veces y el LED ya no pretende ?

  • hace 1 año

    Avatar de Canario2016

    Te entendí desde el principio que hablabas de una lampara serie.

  • hace 1 año

    Avatar de cris-shet

    amigo voy ah cambiar el IC de la fuente nuevamente y te comento pero esta vez la voy ah conectar directamente sin ninguna lámpara
    y te comento

  • hace 1 año

    Avatar de Canario2016

    Usa siempre lampara serie!. Seguramente lo que te pasó es que cortocircuitaste algún componente al intentar medir en caliente. Para medir con energizada la placa, antes suelda 1 cablecitos a lo que quieras medir, para que disminuyas el riesgo de cortocircuitar al medir.

  • hace 1 año

    Avatar de Canario2016

    También puedes usar 1 jeringuilla hipodérmica adaptada como puntas de prueba con punta fina, así evitas cortocircuitar lo que estás midiendo con el circuito energizado.

  • hace 1 año

    Avatar de cris-shet

    no amigo yo solo había reparado la fuente y la probé con todo el LCD no había echó mediciónes ??