NUEVOS Cursos de Oficios onLine
 

pantalla hisense 50k20d sale logo y se apaga

Seguir
Resulta que la pantalla solo tenia standby, presionabas power y no salia ni el logo, entonces cambie main por una que yo tenia idéntica, mismo numero, solo cambiaba el conector que viene de la fuente ya que era mas grande , buen lo cambie y probe, y la tv prendio pero con dos detalles imagen invertida y solarizada, estuve leyendo que se puede cambiar la imagen invertida y la imagen solarizada tambien en modo servisio, pero jamas logre modificar esos parametros, si entre al modo servicio pero busque por todos lados y no tiene esas opciones. 
Lo que hice despues fue hacer una prueba con las dos mains juntas, la original conectada al display y la mia conectada para controlar los leds, en esa prueba resulto que la tv prendio bien, osea la mian mala segun, saco imagen y sonido, se me hizo raro así que conecte todo igual, le cambie  de nuevo el conector de la fuente a la main, y todo funciono bien, la tuve trabajando dos días y todo bien, se la llevo el cliente y me llama y me dice que llegando la conecto y no encendio, fui y solo aparecía el logo hisense y se apagaba, me la traje a mi taller y funcionaba bien, se la lleve de nuevo y hacia lo mimo , solo aparecía el logo, me la traje y aqui si funciona bien, lleva horas trabajando ya! para lo cual medi el voltaje de su casa y tiene 117 y yo en mi taller 130, entnoces ya so se que hacer! espero su ayuda colegas Triste


  • hace 1 año

    Avatar de hugoburgos

    Evidentemente problema en la placa de fuente. Deberás ver capacitores electrolitos inflados o fuera de valor. Pasa que los LCD son muy sensibles a los ruidos de línea. En la Red eléctrica. Y no es tanto el nivel de voltaje sí el ruido de línea . Para que se entienda cuando usted prende una licuadora en los televisores antiguos se vé la distorsión en la imagen me refiero a eso cómo ruido de línea

  • hace 1 año

    Avatar de billy58

    Disculpa no se puede dentro de la casa enchufar en otro lado o con un alargue desde otro enchufe

  • hace 1 año

    Avatar de balbue

    Hola Hugoburgos, revise la fuente y no hay evidencia de capacitores inflados, si entiendo a la perfección el tema de ruido en la linea de la comicion de energía. Lo que le explique al cliente fue que su voltaje en su casa tiene muchas variaciones y que eso afecta a estos tipos de televisores. y lo que le recomende fue que le pusiera un regulador y ya ahí conectar la pantalla.

1 Solución propuesta

SOLUCIÓN ACEPTADA
Hola ya que dices que en tu taller si func y en la casa del cliente no. Porque no te fijas en la etiqueta de atrás del televisor donde siempre indican los voltajes de que trabaja. Normalmente de 90 a 240volt y si crees que es por falta de tensión usa un autotransformadores tipo 110 a 220 para corregir el problema. Siempre y cuando el tv lo soporta.
  • hace 1 año

    Avatar de balbue

    la etiqueta dice 127/220, si la pantalla la conectan a una linea de 220 funciona?

  • hace 1 año

    Avatar de hugoburgos

    Si va a funcionar