FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.825 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Pantalla Vios Smart 50" con Audio pero sin video

Seguir
Buen día. Tengo una Pantalla marca Vios Smart VLEDTV5014SM con la fuente de alimentación averiada, le cambié el fusible y un Mosfet de 9 Amperios MDF9N50F y logró encender con audio pero sin imagen. Al inicio cuando la prendes solo se ve el Logo de VIOS y enseguida se apaga, al revisar el voltaje en los Led de Back sólo lo da momentáneamente y se va. Me podrían apoyar en la solución. Muchas gracias


    1 Solución propuesta

    revisa los led si hay alguno dañado produce ese daño
    • hace 1 año

      Avatar de vmlopezl79

      Ok voy a revisar los leds y vemos si encuentro alguno dañado. Primero voy a probar con otros leds la fuente para comprobar que no sea la fuente antes de abrir el display

    • recuerda que no todos los led son del mismo valor

    • hace 1 año

      Avatar de vmlopezl79

      Ya los revisé y están bien, hice la prueba con unos Leds externos y me hace lo mismo, da el voltaje de 180 VCD por un momento y se va

    • entonces revisa la seccion de control de la fuente del backlight

    • hace 1 año

      Avatar de vmlopezl79

      Revise esa sección la cual lleva el integrado bd9211f y no encontré nada anormal, solo queda cambiarlo o sabrás otra falla

    • si todo esta bien no queda otra,

    • hace 1 año

      Avatar de vmlopezl79

      Que más puede ser

    • cambiaste el integrado controlador del backligt

    • hace 1 año

      Avatar de vmlopezl79

      Apenas me llega este viernes, quedó pen diente en cuanto lo cambie te aviso