Tienda | Foros | Webinarios | Blogs
 

Capacitores de polyester

Seguir
Hola tengo una tv que se me reinicia constantemente, ya he medido casi todo, tengo duda con estos 3 capacitores de polyester, me podeis ayudar, me podeis decir segun las fotos si estan bien o estan mal? gracias un saludo

1-


  


2-





3-



Si no me equivoco el 1 y el 2 estan bien y el 3 está malo,, pero no estoy seguro, a ver si me lo podeis confirmar, gracias compis un saludo


  • hace 1 mes

    Avatar de first

    bueno el 1 también anda algo flojo por lo que veo, el 2 si parece que esta bien, hazle también una prueba de ohms a ver si no tienen fuga, por lo general deberían estar Open Line O.L en el medidor con escala de Mega Ohms

  • hace 1 mes

    Avatar de yurfus2014

    Hola gracias por la respuesta, para comprar un reemplazo del 1 como lo pido, un capacitor de 0.22uf
    el voltaje 280VAC tiene que ser el mismo porque casi todos los que encuentro ponen 275VAC
    Despues tengo mas dudas
    La K
    El X2
    El 40/110/56 B
    Con los condensadores de tantalio, smd o los electoliticos no tengo problemas pero estos son la primera vez que los voy a pedir y claro tienen tanta numeracion que no se si es importante o no

    Los testeé en escala de 200 Mega omnios y hace como un condensador normal, osea empieza a subir hasta llegar a I

  • hace 1 mes

    Avatar de first
  • hace 1 mes

    Avatar de yurfus2014

    Muchas gracias por los enlaces, son perfectos para estudiarlos, un saludo

  • hace 1 mes

    Avatar de yurfus2014

    Segun dicen la letra K significa la tolerancia de un 10% entonces el capacitor numero 1 aunque un poco bajo si, pero esta dentro de la tolerancia de ese 10% por lo tanto debe estar bien 0.22uf-10%= 0.198 y da 0.203, lo que pasa es que no tengo ninguno igual para salir de dudas,, tengo uno de 0.33uf con una resistencia que saque de una fuente de alimentacion de ordenador y con la resistencia me da 0.265uf y no se si me valdria para descartar? yo creo que a lo mejor ya que 0.22uf+10%=0.242uf ? ustedes que creen

  • hace 1 mes

    Avatar de yurfus2014

    Ahora mismo lo estoy probando con el capacitor que tiene la resistencia que me da 0.25uf y el problema sigue, asi que descarto el capacitor,, gracias compi por la ayuda

  • hace 1 mes

    Avatar de first

    de nada hasle caso aquí a los compis que parecen que saben mas sobre TVs que yo no controlo tanto.saludos

  • hace 1 mes

    Avatar de yurfus2014

    Yo tampoco soy muy entendido del tema, pero entre todos nos ayudamos y por poca que sea la ayuda siempre sera bienvenida

  • hace 29 días

    Avatar de Mbc

    Hola, el condensador 1 y 2 están algo flojos, te aconsejaría cambiarlos ya que estas con la placa a vueltas. El 3ro lo tienes que reemplazar, perdió el 50% de la capacidad.
    Para pedirlos mira que tengan la misma capacidad y que sean del mismo voltaje que los tuyos o un voltaje superior.

4 Soluciones propuestas

ok, la K es tolerancia 10%, la X2 que soportan picos de 2,5Kv, el resto supongo que serán estandares de temperaratura de trabajo o algo, pero todo esto exacto en la tienda es difícil que lo consigas, al menos que lo compres por amazon o algo, no lo veo yo tan importante, conque coincidan la capacidad, y el voltaje ya es suficiente, si el voltaje esta por encima del original no hay problema, por debajo si que te la juegas, aunque por 5 volts si no consigues otro, igual no ocurre nada, siempre y cuando el equipo trabaje con 220, pero si  hay una fuente de alta tensión rectificada que trabaja a mas, que serian 220*1.4=308V, ahi si que tienes que compra siempre por encima.
Buenos Días:
¡Importante!  ¿Marca, Modelo del televisor? 
A mi me parecen condensadores usados en el filtro de línea. 

O sea a que se refiere cuando dice el televisor se reinicia constantemente 
¿Qué clase de televisor se refiere? ¿A TRC no creo, será un SMART TV? ¿Será un LCD / LED? 
  • hace 1 mes

    Avatar de yurfus2014

    Hola es un Hisense Led backlight TV modelo: LHD32D50EU, el televisor lo enchufo a la corriente y el solo se enciende y aparece el logo de Hisense y despues aparece el canal que hayas dejado puesto y a los 2/3 segundos se apaga y se vuelve a encender y asi constantemente,, viene todo junto la main y la fuente de alimentacion son solo una placa, ya he descartado los led y tcom, el problema esta en esa placa,, los diodos estan bien, el fusible, los condensadores electroliticos bien, no se ve nada quemado ni recalentado, y ahora pues empeze a sacar y a medir estos capacitores de polyester

  • hace 1 mes

    Avatar de neg2013

    Bueno esa falla no tiene nada que ver con esos condensadores... Ahora que detallo mejor el post, me parece que va recibir una mejor asistencia...

Amigo como dice el colega neg2013 estos condensadores no tienen nada que ver con la falla en cuestión, en estos modelos monoplaca si los 12 volt están estables podemos asegurar que el primario está ok, esta falla puede deberse o a un exceso de consumo en la salida de alguna subfuente , o a agotamiento de los led. Para lo primero, en primer lugar desconectar el cable ldvs, para descartar tcon, debes verificar los voltajes que aparecen al dar power on, estos deben estar estables y en rango, ej para 3,3 volt 3,2 está bajo, etc., lo otro a verificar es el integrado de audio, es propenso a fallar. En caso de los led (es de mayor probabilidad) , ¿cómo los chequeó? Nuestros probadores no poseen circuito de control y a veces tenemos led con pequeñas fugas y y aún así encienden, pero el integrado de control del TV si “ve” este error y corta la alimentación, si puedes prueba con led nuevos y de ser el caso reemplazar todos, tienen tiempo de vida útil limitado y si ya fallaron algunos los otros están cerca de fallar también. Comente progreso para seguir ayudando. Saludos y suerte
  • hace 1 mes

    Avatar de yurfus2014

    Hola, la placa se reinicia constantemente con el cable que alimenta los led y con el cable de la tcon desconectados, por lo que descartamos los leds y la tcon,, el fallo está en la placa, yo diria que la parte de la fuente de alimentacion está bien pero tampoco lo puedo asegurar,, ahora mismo estaba midiendo la salida de voltaje del conector que alimenta los leds y ahi hay algo raro,, empieza con 110voltios y va bajando hasta los 50voltios y se reinicia la tv y vuelven a aparecer los 100v y van bajando hasta que llegan a 50voltios y se vuelve a reiniciar y asi todo el rato,,,

  • hace 1 mes

    Avatar de yurfus2014

    yo diria que hay una caida de voltajes en el conector que alimenta los led de la pantalla, ahora el porqué no lo sé

  • hace 29 días

    Franki Lobaina

    Amigo eso sucede cuando tienes led malos, cuando el circuito de control no recibe las señales de retorno de los led desconecta su alimentación, la manda a stby, por eso cuando quitas el conector de los led ocurre lo mismo, reemplázalos todos. Saludos y suerte

  • hace 29 días

    Avatar de first

    esto mismo si se yo, tiene una tensión de alimentación, por ejemplo 90V que entra por una de las líneas de los led (respecto a la masa de la fuente) y por la otra línea salen como uno 10 o 12 voltios de retorno (dependiendo del modelo)

  • hace 21 días

    Avatar de yurfus2014

    Hola compañeros, por fin television arreglada, intente reprogramar la bios que viene en la main pero no me dejaba porque viene protejida contra escritura,, me fuy a la web de hisense y en descargas me encontré el firmware para descargar, lo baje lo puse en un pendrive en fat32 lo puse en la tv y la encendi y se puso a parpadear el piloto del standbie durante un buen rato y me canse de esperar y la apague, la volvi a encender con el pendrive puesto y tachan ya habia imagen y salia actualizando firmware y demas, se termino de actualizar y todo funcionando perfectamente,, asi que fijense ustedes

Fijense ustedes lo que estaba fallando, desde ya daros las gracias a todos por la ayuda prestada que aunque ninguno acertemos si es verdad que aprendimos unos de otros de que podia ser o de que no y de eso es de lo que se trata de aprender y ayudarnos,, un saludo a todos