Tienda | Foros | Blogs | EN |
 

Tengo un tv plasma pdp 42t no prende

Seguir
TV PLASMA LG PDP 42T no prende 

Buenas noches compañeros, soy principiante de la electrónica ,tengo este tv de 42 pulgadas estaba viendo y cuando de pronto sonó muy fuerte y se apago. revise pensando que era un condensador que se había explotado, y todo esta muy bien visual.
entre a chequear los voltajes 5V, Va60, VS 205, llegan al conector  de la placa izquierda desconectado,  y cuando lo conecto entra en corto, el tv solo suena como un clip como cuando activa un relay y no hace nada mas solo se ve el estanbay del piloto.
agradezco sus aportes compañeros feliz noche


2 Soluciones propuestas

creo que te refieres a la tarjeta "YSUS".... debes revisar que debes tener algunos transistores fets en corto y circuitos periferico a los fets.... porque no debuto con un televisor mas sencillo.... tenia que ser un plasma jajaja, bueno bienvenido, espero que resuelvas y me informas lo que haces
  • hace 29 días

    Avatar de byron arcila

    muchas gracias amigo, voy a intentar hacer lo que dices, y muchas gracias por la bienvenida.
    cuando mido los voltajes V5, Va60 y VS205 el me da sin el conector pero cuando conecto la tarjeta se pierde el todos los voltajes.
    voy a mirar lo que dices auque tengo poca experiencia, apenas empezando en este maravilloso mundo de la electronica, tengo un poco de nociones, voy a mirar como me va.
    eso tiene muchos transistores.

  • hace 29 días

    Avatar de sanfalla

    dale hermano lo vas a probar y no son transistores.... son fets... tienen una medida distinta al transistor pero a la hora de medir corto todos miden igualitos

  • hace 29 días

    Avatar de byron arcila

    mil gracias compañero.

  • hace 29 días

    Avatar de sanfalla

    ok saludos desde caracas y coloca bien el modelo

SOLUCIÓN ACEPTADA
Buenos dias , por lo que menciona ud debe revisar la placa Y- sus , por lo general se pone en corto los transistores de alta potencia IGBT , que van algunos montados en disipadores de aluminio , tambien hay resistencias fusible de 2.2  ohm que se abren muy cercanas a esos transistores , se debe reemplazar dichos transistores por uno original o recuperado de otro chasis.
  • hace 29 días

    Avatar de byron arcila

    buenas tardes , mil gracias por la respuesta,
    si hay varios transistores en disipadores son 2 rieles con transistores, voy a revisarlos todos, hay necesidad de desmontarlos o se puede hay mismo en la board?
    los fusibles están buenos yo les medí continuidad .
    muchas gracias por la colaboración.
    volví a montar la pregunta con las fotos incluidas.
    originales no se si se conseguirán, miro haber si de pronto me consigo la tarjeta de segunda donde venden repuestos de electrónica que hay varios laboratorios de reparaciones.

  • hace 29 días

    Avatar de oswaldo lizarraga

    Se puede medir sin desoldar pero hay que tener referencia , y experiencia , mas que todo se cruzan y va a marcar bajo valor con respecto a gnd . No todos los que estan en el disipador son transistores tambien hay diodos de 3 pines que van puentiado 2 pines , estos son rectificadores de alta velocidad . Si hay duda con un transistor es mejor sacar y medir afuera y con instrumento analogico , asi es mas seguro .

  • hace 20 días

    Avatar de byron arcila

    buenas noches compañeros ya solucione el corto en mi plasma, eran 3 transistores 30j124, 2 transistores 3667 mosfet y 2 resistencias abiertas de 2.2 ohm, mil gracias por tan valiosa colaboración, Dios se los multiplique y los bendigan en sus profesiones.
    saludos desde Colombia , Medellín

  • hace 20 días

    Avatar de oswaldo lizarraga

    Hola , ya se me hacia raro que no halla volado ninguna resistencia fusible de 2.2 ohms , estuvo buena tu reparacion , ahora si puedes dar por solucionado tu post , saludos ,

  • hace 20 días

    Avatar de byron arcila

    gracias mi hermano