Tienda | Foros | Blogs | EN |
 

Bajo el brillo de mi TV marca NOBLEX modelo 32ld858ht

Seguir
HOLA AMIGOS, TENGO UN TV MARA NOBLEX MODELO 32LD858HT EL CUAL UN DÍA DE REPENTE SE BAJO DE BRILLO Y QUEDO ASÍ ATENUADO, LO DESARME Y MEDÍ EN LA  SALIDA DE LED 149 VOLT CON EL TV ENCENDIDO , CREO QUE ESTA BIEN PORQUE EN LA PLACA FUENTE DICE 150 VOLT DE SALIDA, EN CUANTO A LOS LED PRENDEN TODOS, PERO ¿ PUEDE SER QUE LOS LED POR MAS QUE TENGAN LA TENSIÓN CORRECTA BAJEN DE LUMINOSIDAD ? O PUEDE SER PROBLEMA DEL DISPLAY ?. SALUDOS.-


2 Soluciones propuestas

Cuantos leds hay en el backlight? Y de que voltaje son?
  • hace 10 días

    Avatar de Sebas651

    Hola. Como estas ?. Son 52 pero me fije de cuantos volts son. Ahora me fijo y te digo.

  • hace 10 días

    Avatar de Sebas651

    Perdon quise poner no me fije de cuanto eran.

  • hace 10 días

    Avatar de seekude

    149v / 52 leds= 2.82v por led, son de 3v ya que si fueran de 6v no alcanzarian a encender con ese voltaje. Esta bajo el voltaje pero no tanto, chequee si el tv tiene en el menu para ajustar el nivel de luz de fondo o backlight y en que porcentaje esta.

  • hace 9 días

    Avatar de Sebas651

    No tiene el tv para ajustar luz de fondo. Solo brillo de pantalla.

  • hace 9 días

    Avatar de seekude

    Ok. Pruebe en modo servicio, la opcion balance de blancos, suele estar la opcion de regular el backlight ahi. La otra puede ser algun/os leds que esten consumiendo mucha corriente y afecta el feedback. Para esto puede ir midiendo la caida de tension de cada led, sino con amperimetro y fuente ajustada a 3v medir cada uno. Ahi saltara el culpable si es problema de led. Hay que descartar ahi antes de meterse con la fuente.

  • hace 8 días

    Avatar de Sebas651

    Me equivoque son 42 led y mido 159 volt con led prendidos y retorno 0volt . Cada led mide entre 3.71 y 3.75 volt. No se como entrar a modo servicio. Gracias por la ayuda seekude.

  • hace 7 días

    Avatar de Sebas651

    Hola Seekude , ahí puse las fotos de como se ve el led , entre al modo servicio y modifique los todos los parámetros y no paso nada , no encontré balances de blancos. Esto sucedió así: el tv funcionaba joya apoyado con las patas pero vengo un día y lo levanto para colgarlo y de repente bajo la luz o brillo , presionabas abajo y volvía el brillo natural , pero luego ya quedo así atenuada la imagen. ¿ puede ser algun falso contacto ? ¿ es raro no ?. saludos