Tienda | Foros | Blogs | EN |
 

Tv daewo 14 p apaga y prende..

Seguir
Hola colegas saludos.... Tengo esta tele daewo 14p modelo Dtq-14v1ss  chasis CN-001M... El cual vino con el regulador mr2520 malo el filtro principal explotado etc.. el cual ya remplaze todo bien.... Ahora la falla que presenta es que cuando se prende el tv se cierra la pantalla unos 2 cm horizontal mente... osea enciende completa hasta que se cierra .. buscando apagarse..la imagen espieza a temblar hasta que empieza a 
y apagar prender y apagar constantemente ... Igual cuando se coloca antena prende y apaga prende y apaga... La imagen salta un poco y se apaga claro siempre con los 2 cm cerrada.... Y siempre está apagandose y prendiendo.... E cambiado flyback... Cambié horizontal.. cambié pantalla... Cambié yugo... Cambié todos los filtros.... .... Cambié vertical... Retire los botones... Osea si alguien a tenido esta falla porfa ya no doy más... Igual cuando regulo el screen empieza a apagarse y prender apaga y prende... igual cuando conecto en las entradas rca empieza a saltar la imagen y empiesa a prender y apagar constante mente .. de antemano gracias...


  • hace 10 días

    Avatar de darwin electronica

    amigo verifia el yugo

  • hace 10 días

    Avatar de Meygil2017tecnico

    ?? Amigo ya cambié yugo... Lee el post porfabor

  • hace 10 días

    Avatar de sanfalla

    coloca el modelo si es problema de la jungla o de la eeprom

  • hace 10 días

    Avatar de Meygil2017tecnico

    Sanfalla el modelo del tv está en la descripción... Igual lo coloco es un daewo 14 p modelo DTQ-14V1SS chasis CN-001M.....

  • hace 10 días

    Avatar de neg2013

    Buenas noches, (Meygil2017tec) antes de hacer todo esos pasos, de probar con otra pantalla, probar con otro yugo, que en principio si la imagen es recta, no debería ser una de las causas el yugo, al retirarlo del televisor ahora empeoro la calidad de imagen la pureza de la imagen... ¿A la fuente la sometió a pruebas? a mi me parece que la falla que describe tiene que ver con la fuente...

  • hace 10 días

    Avatar de Meygil2017tecnico

    Hola colega.... La imagen es buena... Como digo ya cuando prendo la tv se cierra unos 2 cm horizontal [. .] Y cuando conecto la antena o entrada rca o calibrar brillo empiesa a saltar un poco la imagen hasta que empiece esa a apagarse y encenderce apaga y se prende apaga se prende... De hay no sale cuando la falla está el más b que es de 133v cae a 118.... Ovio está que e cambiado filtros del segundario tanto flyback como horizontal ... Descarte pantalla y yugo... E igual sintonizador... Resolde la tarjeta.... Voltage filtro principal correcto de 170v osea amigo neg... No soy tan novato...

  • hace 10 días

    Avatar de Meygil2017tecnico

    Sabes que tengo tiempo en esto colega... De igual agradezco tu colaboración amigo ... Pero no sé ya dónde buscar esa falla...

1 Solución propuesta

SOLUCIÓN ACEPTADA
hola colega: si esta el Q804 en placa prueve soldar una R de 1ohm en paralelo con la R814 de 0.82ohm...y ver resultados....si persiste el prob, cambie la R805 de 0,22ohm x una nueva de 0.22ohm...si no tiene una de 0,22ohm solde en paralelo con la R805 otra resistencia de 0,33 ohm y ver resultados...mida en el positivo del C814 si se mantiene regulada la tension de 133v del +b...si el +b se mantiene estabilizado en los 133v mida en el pín34 x-ray del lc101 y ver q, tension tiene...deve haver 0v...no hay q, descartar alguna falla interna del regulador de fuente 1801-MR2520....si hay dudas lo cambias x uno nuevo.....comente resultados...ok...saludos!!!
  • hace 9 días

    Avatar de Hector Oses

    Prueva reemplazando mr2520.

  • hace 9 días

    Avatar de Meygil2017tecnico

    Hola amigo colega te aseguro mañana te comento los resultados.... Ya hoy estube con otro tv y estoy súper agotado.... Mañana comento.... Saludos

  • hace 9 días

    Avatar de Meygil2017tecnico

    Héctor amigo el mr2520 es nuevo.... De igual forma gracias a todos... Nico gracias coloque una r de 0.68oh en paralelo con la que puse y ya no da más la falla..... Quien diría que una falla de esa estaría hay.... Solo la experiencia.. saludos a todos mis colegas....

  • hace 2 días

    Avatar de Meygil2017tecnico

    Amigo Nico ... Otra vez quiso apagarse y ahora quedó la pantalla muy blanca y muy poco se ve la osd .... Ya N se que hacer colega...

  • hace 2 días

    Avatar de nicomena2015

    hola colega:...mide si tienes los 180v en el C410 de 10mfx250v...y ver si este voltaje llega al zocalo del tubo para los amplif, de video....mide voltaje en el zocalo del tubo en las R910-911-912-....deverian andar en unos 140v....mide tambien la tension del screen en el zocalo del tubo...deveria andar en los 350v...fijate si no se te suve sola la tension de screen....si la pantalla se pone muy blanca y con lineas de retrazo puede tender a apagarce pues hace actuar a la proteccion OCP...q, ya lo reparaste...ok...revisa y mide todo eso..

Ver pregunta en English : Tv daewo 14 p turns off and on ..