FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.650 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Televisor LG vibra la imagen

Seguir
Hola.

Tengo una LG modelo 22MT44DP-PZ que, al rato de estar encendida, quizá un par de minutos, comienza a vibrar la imagen. He leído algún post en el que con cinta tapando algunos pines del flex que va a la TCON se soluciona, y también otro que ponía un disipador y un ventilador a un integrado, y también lo solucionó. He probado lo de la cinta del flex, y también a poner ventilación al integrado grande de la main, que se calienta bastante. Ninguna de las dos opciones me ha servido. He medido voltajes en algunos puntos de la TCON, por si me pudieran dar ayudar a encontrar la avería, o a saber si está en la TCON o en la main.

HVDD 6.05V
LOCK 1.9V
VCOMC 4.63V
SW_VDC 4.63V
VCL -8.2V
VGH 27V

Gracias de antemano
  • Añado como información que en el conector de alimentación se juntaron positivo y negativo. Ahora con la fuente de alimentación reparada, ocurre esto. Antes no ocurría

2 Soluciones propuestas

esa falla se conoce como doble imagen y es producida por el panel que esta dañado....saludos
  • Y tiene solución? La compré porque fallaba el conector de alimentación, y al repararlo me he encontrado eso. Cuando se calienta le ocurre, en frío no. La persona a la que se la compré dice que esto no le había pasado nunca, y hacía 4 días que dejó de funcionar por el tema de la alimentación. Saludos

SOLUCIÓN ACEPTADA
Investigando un poco, he visto dos puntos que me dan cada 4 segundos voltajes distintos. Cambia de 27V a -8V. No se si esto es normal, pero coincide cuando empieza a vibrar la imagen, que está 4 segundos vibrando, y 4 segundos bien. Estos puntos están marcados en la placa como VGH_E y VGH_0. Estas pistas salen de dos pines del integrado RT6807A, y van a dos resistencias de 50Ohm que van al panel. Seguiré buscando información. Adjunto imágenes por si alguien me puede ayudar.


  • Solucionado. Después de ver un vídeo con un televisor con síntomas similares, en este vídeo el usuario decía que había que retirar las dos resistencias que seguían la línea que cambia de voltaje. En mi caso han sido R84 y R85. Las he quitado, y funciona bien la televisión. He probado también a quitar el otro par, R34 y R35, y varias combinaciones de las cuatro. Pero de la única manera que funciona es quitando las R84 y R85. No tengo fundamento ni información de por qué así funciona, tampoco lo explicaban en el vídeo, pero funciona.