FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.689 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

falla de tv lcd sony modelo KDL-32S5100

Seguir
hola todos un placer saludarlos tengo un problema con un tv lcd sony bravia modelo KDL-32S5100 prende cuando quiere.active la fuente sola y no aparecen ni los 12 ni los 24 voltios cambie todos los filtros y sigue igual, le repace el integrado CXD9969P y uno de superficie y arranco despues repace todo lo de superficie y bien trabajo todo el dia bien. al dia siguiente quedo lo mismo volvi a repasar todo y arranco. mi pregunta es si tengo que cambiar ambos integrados. por favor nesecito su colaboracion att: nelson gutierrez.

    7 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    Hola amigo este televisor hace el mismo efecto que el Wega que trae el circuito integrado oscilador de la fuente de alimentación MCZ3001 que en ocasiones enciende y en otras no ó tarda en encender , así que tendrás que sustituir igual el CDX9969P al igual que el otro tendrás que asegurarte que sea original , ya sabes comprarlo en el centro autorizado de Sony .


    Comenta resultados y valora la asistencia .


    ¡¡¡¡¡ Saludos !!!!!
      Muy buen dia Sres.
      Agradezco a muchos hermanos y colegas de la red de yoreparo por sus aportes.Han sido de gran importancia y queria comentarles que si buien es conveniente para muchos realizar las reparaciones solo cambiando tarjetas para muchos otros tecnicos el tema de repararlas tambien es en gran manera una forma de detenerse a alimentar su conocimiento, el solo hecho de encontrar la falla real de una tarjeta solucionaria y dejaria economicamente mas resultados positivos para los que son ROMANTICOS DE LA REPARACION, asi que en este caso realizo mi aporte.

      LA FALLA ENCONTRADA EN MI CASO ES QUE AL ENCERDER EL TV, EL INDICADOR VERDE DE ENCENDIDO QUEDA FIJO, SIN MOSTRAR FALLAS DE PARPADEOS NI DE INDICADORES DE AUTODIAGNOSTICO.
      PUDE VERIFICAR QUE LA FUENTE DE ALIMENTACION ENTREGA DEBIDAMENTE TODOS LOS VOLTAJES TANTO PARA LA BOARD MAIN, COMO PARA LA TARJETA INVERTER (24vdc),
      ESTE TV UTILIZA UNA SEÑAL DE ENCENDIDO DE INVERTER QUE VIENE DIRECTA DE LA TARJETA MAIN SIN PASAR A LA FUENTE YA QUE EL PULSO DE ON/OFF DE LA FUENTE GENERA SUS 3.8 VDC CORRECTAMENTE Y POR ENDE LA FUENTE ESTA SACANDO SUS VOLTAJES.
      AHORA HABLAREMOS DEL PULSO DE INVERTER ON QUE VIENE DE LA MAIN Y EN PARTICULAR ME PARECIO MUY EXTRANO QUE SI PRESENTABA EL PULSO DE ENCENDIDO PERO CON UN NIVEL DE 1.8VDC LO CUAL NO ESTABA ARRANCANDO LA TARJETA INVERTER ADECUADAMENTE Y POR ENDE LAS LAMPARAS NO MOSTRABAN ENCENDIDO O BRILLO.
      PUDE DESCARTAR LA INVERTER DESCONECTANDO EL CABLE DE CONEXION DE ENCENDIDO DE LA INVERTER QUE VIENE DE LA TARJETA MAIN Y EN EL PUNTO DEL PIN DE ENCENDIDO PUSE UN RESISTOR DE 1.2K DESDE EL VOLTAJE DE STANDBY HASTA EL PIN DE LA INVERTER, DANDOME COMO RESULTADO EL ENCENDIDO DE LAS LAMPARAS. DE ESTA MANERA YA DESCARTE Y SE REDUJO EL PROBLEMA A LA TARJETA MAIN.
      AHORA EN MI CASO VERIFIQUE QUE AL ENCENDER LAS LAMPARAS Y ESTANDO EL TV EN MODO ENCENDIDO QUE AUN NO HABIA IMAGEN SIGNIFICANDO ESTO QUE EL SISTEMA NO ENVIABA SEÑALES DE VIDEO.
      TODO LO REFERENTE A SEÑALES DE VIDEO HACIA LA TARJETA TCOM LLEGAN DESDE EL MICROCONTROLADOR EL CUAL ESTA TAPADO POR UN DISCIPADOR.

      LA SOLUCION FUE HACER RESOLDADO DE LA MEMORIA SDRAM QUE ESTA AL LADO DEL MICRO Y ADEMAS HICE RECALENTAMIENTO DEL MICRO APROVECHANDO ASI Y PONIENDO UNA ALMOHADILLA NUEVA Y CAMBIANDO LA CREMA DISCIPADORA DEL MICRO, Y ASI ASEGURARME QUE EL MICRO NO ESTE FALLANDO POR PROBLEMAS DE CONTACTOS O SOLDADURAS.
       ENVIO ADJUNTO LAS FOTOS DE LAS TARJETAS Y LA SECCION DONDE RESOLDE. Y RECALENTE.

      LA SIGUIENTE ES LA VISTA DEL TV EN LA PARTE POSTERIOR
      SDC17613.JPG[395.44kb]

      LA SIGUENTE ES LA TARJETA MAIN
      SDC17614.JPG[392.23kb]

      LA SIGUIENTE ES LA SECCION DE CONECTOR DONDE SALE PULSO DE ENCENDIDO DE INVERTER LA CUAL DEBE ESTAR SOBRE LOS 2.7 VOLTIOS DC
      SDC17618.JPG[395.67kb]

      LA SIGUIENTE ES LA SECCION DONDE REALIZAMOS LAS LABORES DE RESOLDAR PINES DE LA SDRAM Y DE RECALENTAMIENTO DEL MICROCONTROLADOR PRINCIPAL.
      SDC17617.JPG[394.81kb]

      ESPERO LES SEA DE AYUDA EL APORTE BENDICIONES DEL CIELO PARA TODOS....
        perfecto, me funciono la solucion del colega IVANDEALBA, muchas gracias
          A mi también me funciona pero por cierto tiempo. Ahora probaré con resoldando la SDRAM para ver sino se presenta la falla nuevamente.
            A mi también me funciona pero por cierto tiempo. Ahora probaré con resoldando la SDRAM para ver sino se presenta la falla nuevamente.

            Al final después de probar todo, recalentando el microcontrolador fue que desapareció la falla.
            Ajustaré bien para ver si es un problema de soldadura.
              yo lo hice la primera vez y duro unos meses, luego lo volvi a hacer y le coloque un ventilador pequeño de 5v encima del disipados y ya han pasado meeses y sigue funcionando sin problemas... el ventilador se lo puse dandole aire al disipador, no extrayendo
                cordial saludo colegas veo que han dado con una falla muy parecida a lo laptos hp...voy a probar y les informo muchas gracias por todos estos aportes en los foros...un abrazo desde colombia