FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.582 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

TV siragon L2701T solo se queda en standby

Seguir
Buenas mi problema es que mi ti tv siragon se queda en standby y no responde por botones panel frontal o con el control estuve revisando y tenia varios filtros en la fuente quemado o explotados y los cambie (1000ufx10v) por (1000ufx16) y nada sigue en stanndby y no responde pero veo no que hay o estan presentes los siguientes voltajes ni 24v 12v y 9v solo los 5v de standby si alguien pudiera darme una pista o ayuda se lo agradeceria en el alma .
ah por cierto todos los diodos y transistores se encuentran bien ya fueron probados lo unico que noto que hay un capacitador principal que es de 450vx100uf los microfaradios esta en 80uf no se si esto afecta de antemano le doy las gracias por responder.

    21 Soluciones propuestas

    Les agradezco alguna respuesta estoy esperando su ayuda
      ayuda por favor alguien que tenga el diagrama o plano de la fuente de este tv o algun dato se los agradeceria
        empieza por checar que el voltaje de 5 volt le llegue al micro, que el micro tenga señal de cristal, que los votones y el infrarojo tengan voltaje y asu vez que tengan caida de voltaje y que regrese al micro y despues que la fuente reciva el encindido cuando haces power me imagino que la fuente tiene que estar separada de la placa principal checale los voltajes en el conector cuando haces power si tienes encendido es tu fuente, posiblemente tu generador de pmw no sirba y se necesite cambiar , checale resistencias fusible de superficie......

        P.D._____ el diagrama va a estar dificil pero... lo bueno es que todas trabajan de una forma parecida..... si viste una practicamente viste todas .... menos las que no conoces ....
          gracias sopner por tu respuesta como dije antes tengo 5vdc 5v standby en la fuente que viene aparte ,te dire que la orden de encendido que viene de de los botones va a la placa ppal y no a la fuente ya que creo q la fuente tiene presente los voltajes siempre (24v-12v-9v)y el encendido lo controla laplaca principal ,tambie te dire que antes encontre varios de los capacitadores electroliticos inflados en la fuente y nada que enciende solo se queda en stanby me han dicho que el tv esta bloqueado y no creo o tengo dudas de ello espero tu respuesta o la de compañero deaca gracias
            okey como te comentaba si tienes 5 volts estos legan al micro, del micro a los botones, de los botones al micro, del micro ala fuente...


            al momento de hacer power se debe activar el optoacoplador de la fuente y este a su vez debe activar o exitar al generador de pwm o pmw para que tengas los demas voltajes que mensionas desde 46v 35v 27v 24v hasta 9v ò 6v depende del modelo o tamaño...

            estos voltajes se activan con el power no estan activos siempre...

            si te fijas en algunas fuentes o inversores de las pantallas traen una pata con la que enciende por lo general la marcan como ps-on en algunas no estan marcadaspero la siguen trallendo...

            y sin diagrama te la tendrias que echar tu solo por la falta de informacion que yo y otras personas te pudieramos dar al no saber que piesas trae la pantalla...

            lo que si te podemos dar son ideas al aire de posibles fallos pero nada concreto o espesifico...


            si el encendido del micro llega asta la fuente y no arranca lo que podrias cambiar es el generador de pmw o pwm....

            saludos...
              Gracias amigo spooner por tu ayuda me aclaraste unas dudas que tenia por ejemplo lo de la fuente pense que estaba presentes siempre los otros voltajes aparte de 5v o 5v stanby ok con respecto a la señal que dices viene del micro sera posible probar dicha señal que seria 5vdc o de 3v me imagino? corrigeme si estoy equivocado ya que en la fuente hay un conector que se llama V.amp y tiene 2 cables deben ser la señal del micro ya que los otros dicen el voltaje que entregan .La otra duda que tengo es cuando dices PWM debes referirte al (power module)o lo que lo mismo al integrado que en mi caso es un IC SMD 3843 creo de 8 pins sera a este cuando dices que lo remplaze si llega la señal a la fuente? Por eso te queria preguntar si sera posible que puedo probarla directamente la fuente para ver si arranca claro aislandola del resto de los circuitos para asegurarme que esta bien la fuente y envia los demas voltajes ?.
              Ah te comento que cuando presiono el boton de power NO cambia el color de el led de standby de rojo a verde se queda siempre ROJO eso seria sintoma que la placa o micro no estan trabajando como es pues si enviara señal a la fuente cambiaria de color asi no encienda la fuente o estoy equivocado?si no es asi corrigeme por favor? De antemano te agradezco tu atencion y ayuda con referencia a mi problema de tv de verdad te lo agradezceria tu respuesta GRACIAS
                Ah por cierto amigo spooner se me olvidaba decirte encontre un capacitador en el inverter inflado o explotado mi pregunta si sera porsible que este capacitador impida que mi tv o fuente encienda ?ya que no lo he cambiado aun ?porq esperaba que enciendiera y tambien que lo encontre tarde pues estaba bastante escondido
                  buenas como te va con respecto a si se puede aislar la fuente, de porder... se puede hacer, el problema es la falta de informacion (diagrama) lo que puedes hacer es irte con las opcines sencillas, depende del tipo de fuente para aislarla hay censillas y complicadas con detectores de DC. y AC. que no son nada sencillas.

                  a final de cuentas como te comente anteriormente tu eres el que la tiene que ver o checar.. nosotros estamas atados de manos con esto y solo aportamos ideas por falta del cuerpo del delito! (la t.v.)

                  lo que si te puedo aconsejar...

                  comentabas que hacias power y no cambia el led de color -- una prueba sencilla es cambiar por una blanca o quitar la memoria eeprom y checar que pasa...

                  otra cosa que puedes hacer es checar el datasheet del micro buscalo en internet y checa como fuciona....

                  otra cosa lo que te comente cuando no le encuetras nada mal a la fuente de alimentacion y ya checaste filtraje (capasitores)transistores y resistencias, es my probable que el gnerador de pmw este mal es el integrado (circuito)que esta en el primario de la fuente...


                  y con respecto al filtro del inversor ...

                  cuando el inversor es separado dela fuente son independientes claro que el inversor no trabaja sin la fuente, pero el inversor no bloquea a la fuente almenos que el inversor este deplano muy mal que tenga los mosfet rebentados y que este en cortocircuito todo...

                  en este caso si tines el filtro rebentadosi logras hacer prender la fente y que prenda la pantalla te aria la falla clasica de que prende y se apaga la iluminacion y la pantalla seguiria encendida y se oirian los canales esto lla seria una falla diferente probacada por los filtros, mosfet's o las lamparas en mal estado...

                  de todos modos tratare de ayudarte con lo del diagrama lo voy a buscar y si lo encuentro te lo paso y de paso lo checo parasaber por donde esta tu problema si es que no lo encuentro para cuando ya no lo necesites ....

                  saludos...
                    AMIGO soopner gracias por tu respuesta y por tu tiempo te respondo respecto al tv led es que es de tres patas dos colores en un mismo led tratare de colocar dos unidos para ver lo de el color si cambia lo del eprom o (micro) como lo llamas viene soldado a la placa asi que no podre sacarlo y con respecto al PWM es un 3843B 8pin SMD/SMT lo buscare para cambiarlo y te respondo apenas haga los cambios y pruebas
                      en muchas televiiones no solo de lcd y de plasma sino de (crt) tubo rayos catodicos modernas o semi modernas las memorias EEPROM probocan diversas fallas: la falta de sonido, problemas de vertical, falla de sincronia en colores y muchas mas entonsssss.....

                      uno de tantos problemas en LCD Y PLASMA es que la memoria EEPROM bloque total mente el aparato y no lo deje funcionar por lo regular es un integrado de 8 pins de superficie en las LCD Y PLASMA, bienen serigrafiados como "24cXX" (xx=02,04,08,16,32,64,128,256) son pocas las que lleban 128, 256 por lo general llegan a traer "24c16" o "24c32"....

                      el chiste con esto es ver diferencia en el problema original, son programables en la compu necesitas los datos de una memoria original en buen estado y que el aparato trabaje bien y esta memoria se puede clonar para solucionar fallas de otro aparato del mismo modelo

                      el prolema radica en conceguir los datos en buen estado


                      te comento esto por que si tu tv no prende ami ya me toco que una pantalla estaba bloqueada por la memoria EEPROM esto lo puedes checar con algunas tv nada mas no todas funciona de poner una memoria blanca "sin datos" esto deberia de acer una diferencia como el prender posiblemente sin video o sin audio o osinplemente prender sin ninguna funcion pero debe de prender y en caso de que prenda la memoria es el problema claro que con la situacin de que la fuente de alimentacion este en buen estado que y que no encuentres problemas fisicos en las placas.

                      y lo del microprosesador o microcontrolador (micro)era checar el numero en internet para saber por donde sale el encendido que va ala fuente

                      saludos
                        Amigo, estube viendo tu caso y quisiera ayudarte un poco. Primero debes mandar el modelo de la fuente la marca que por lo general son de la empresa megmeet (mltxxx por ejemplo), ella esta impresa en la tarjeta de la fuente. Toda fuente de alimentacion la puedes probar "sola" desconectando todos los cables y solo dejas el de alimentacion. Ubicas el punto del conector donde esta el stanby, alli mismo se encuentran los 5 voltios stb, el pin del conector que "dice stb"(solo) es la señal que viene del micro lo unico que debes hacer es un puente con los 5v para activar el optocoplador y esta permite operar la fuente asi descartas que el problema sea la misma. Debes medir los voltajes con el puente hecho y asi verificas si tienes el problema en la fuente ok. me avisas si solucionas para seguir apoyandote
                          Gracias amigos spooner y faliendres respecto a tu ayuda de verdad amigo de verdad noto tu experiencia con los datos que me dijiste te digo que la tarjeta es marca MEGMEET como dijiste y el modelo es MTL169B REV:1.1 como dijiste amigo faliendres tengo el conector que tiene (STB GND 5VSB)tendria que conectar con lo que me dices STB con 5VSB seria correcto si te entendi bien ahora queria preguntar otra cosa si podras verificar algo la tarjeta que yo pensaba que era la señal que venia del micro un conector que dice o tiene 2 pares de pines y solo tienes dos cables que son (GND VAMP)disculpa pero que funcion seran estos dos cables y perdona ?? ah y hare la prueba lo mas pronto posible y te dire resultados con esta,ah por cierto no corro riesgo de dañar nada y disculpa mi insistencia amigo mio
                            Buenas noches amigo, veo que entendiste muy bien lo que te explique. Lo unico que debes puentear es stb con los 5v o si lo quieres hacer mas profesional le colocas un switch de encendido una punta en el stb y la otra en los 5vs. Esta fuente cuando la conecta suena como que se activa un rele (solo mide 5v y en el pin de los 12v salen 3.8v cuando esta en stanby. los demas 24v y vamp marcan 0v). Cuando activas el switc o puenteas apareceran los demas voltajes( 12v, 24v y vamp 18v ). Para tu seguridad si quieres puedes colocar un bombillo en serie de 150 watt, asi protejes a la fuente si hay un corto este se ira por el bombillo "Tecnica antigua pero valedera". Me gustaria que me mandes el modelo de la tarjeta madre o el numero del sintonizador para terminarte de resolver ese problema ok ( el modelo siempre lleva una rev.xx tambien )
                            Nota de la serie de proteccion: enchufe-bombillo-fuente.
                            Nota: El VAmplificado podria tener dos connotaciones: una seria los 12v amplificados y otra debe ser una salida con mas amperaje. para un fin especifico. Pero tendria que tener el plano de la fuente para ser mas especifico y no lo tengo ni te molestes por buscarlo en internet ya que esta es una empresa china a no ser que tu lo entiendas ok. En la proxima matamos la falla es sencillo pero te estoy guiando para que en el futuro seas un experto BUENAS NOCHES.
                              Amigo faliendres gracias por tu tiempo y por tu ayuda te comento que ya hize la prueba de la fuente y efectivamente esta bien me entrega todos los voltajes necesarios 12,24,5 respectivamente colo los datos o el puente que me dijiste entre STB y 5SB ahora segun resumo el problema proviene de la tarjeta que controla todo o donde esta la eeprom o el micro la pregunta es se podra resetear este eprom o la tarjeta ya que creo que con eso funcionaria abra algo de logica en mi pregunta te agradeceria tu respuesta
                                Disculpa nuevamente mi amigo faliendres tengo el numero de la tarjeta madre o principal su numero es:(B.TRTD5C 6326 LF)y el sintonizador es (JS-6B1/11F0)bueno hay otro numero con codigo de barra en el sintonizador creo que sea el numero del fabricante del tv te lo doy de todas formas (TV TURNER 27JS6B1-070411-00)bueno espero tu pronta ayuda hermano y gracias nuevamente
                                  Buenas tardes, veo que tienes buena logica compañero. Tu mismo diste con la solucion que era lo que yo queria, efectivamente el problema lo tienes en la eprom 24c64 de ocho pines tecnologia smd y que se encuentra al lado del microprocesador ( ojo una cosa es el microprocesador mcu y otro el que tiene el disipsdor encima), el que yo te digo esta cerca de la entrada del panel del teclado incluso ahi hay un conector de tres pines que es por donde se programa el eprom por parte del servicio tecnico siragon.
                                  Ahora la primera prueba para descartar el eprom es cambiarla por otra ya sea sin grabar o si tienes un dvd viejo puedes probar con la eprom de la tarjeta que normalmente son 24c02 de 2kb.
                                  Debo recordarte que el 70% de las fallas de los equipos de tv son los eprom y dan diferentes fallas asi como ante era la salida del horizontal.
                                  Depende donde vivas encontraras facil el eprom si no va a tener que buscarlo en un equipo viejo y programarlo tu mismo con un circuito que aparece en Comunidad de electronicos .com de todos modos el firware de este eprom es el de chasis L01.
                                  NOTA: PONYPROG lo puedes buscar por google el programador de eprom ok.ESTAMOS a la ORDEN buenas tardes.
                                    Amigo mio faliendres gracias por tu ayuda y el tiempo dedicado en responder a mi problema que en verdad te agradezco,te comento que ya encontre en donde esta el eeprom de mi tv que es (ATMEL602 24C64N)la pregunta o mis dudas son si le coloco 24C02 de un dvd viejo que dices que reacion hara encendera normal? o que hara?? la otra duda es si no lo consigo SMT y lo consigo DIP el eprom lo podre utilizar igual asi lo coloque en el aire o en silocone ?? y algo que te pedire el firmware que dices lo he buscado por varios lados en internet no se si lo he buscado mal pero no lo consigo tu me podras dar una direcion donde bajarlo o enviarmelo por correo de verdad te lo agradeceria lo he buscado como firmware data L01 o firmware eeprom L01 o firware data tv siragon y nada si tu sabes de algun lado donde conseguirlo o como buscarlo me avisas por favor gracias nuevamente
                                      Buenas noches, amigo precisamente el cambio por otra eeprom es para verificar si esta es la falla del encendido,despues que estes seguro solo tienes que reprogramar la eeprom original trata de hacerlo con el mismo tipo de eeprom para que no te compliques la vida.
                                      NOTA: Si la eeprom original esta dañada debes cambiarla por otra del mismo tipo o sea 24c64 smd.(el problema de colocarle otra es que esta se comunica con un pic para los valores de fabrica ).
                                      Para buscar el firware colocas en google "brand_tl-2603" en la primera pagina rusa "espec.ws" le dices traducir pagina al cargarla y te lleva directo al foro donde sta e archivo "rar" no tienes que registrarte ni nada ok. Este no es el firware original de siragon pero es muy parecido y funciona ok.
                                      PostData: Si encuentras memorias smd de 24c64 me avisas para futuras reparaciones tomarte en cuenta ok. ojo me avisas si enciende el tv ok estamos a la orden.
                                        Saludos a todos me gustaría mucho saber si tuvo solución este tema y cual fue? Tengo un yv igual misma marca y modelo y la efluente arranca igual cuando se puentea pero instalada normalmente al tv no arranca él led enciende los 5v están pero lo demás no arranca! Agradecería pronta respuesta
                                          Estimados colegas soy de venezuela y segui los pasos indicados acà descargue el firmware y reprograme la eeprom claro antes verifique si esta no estaba dañada, y claro como todo novato me costo un poco reprogramar la eeprom original; si funciono!!! el tv encendio y quedo en buen estado el cliente se llevo su tv muy contento. mis reconocimientos a los usuarios que dieron su tiempo y su intelecto para dar soluciones a fallas como estas MUCHISIMAS GRACIAS!!!!!!     jimmycm110   faliendres   spooner
                                            Estimado "electronikcreator17" necesito tu apoyo...soy de Venezuela también. Necesito saber donde adquiriste el componente y como hiciste para programarlo. Espero tu respuesta.