Tienda | Foros | Webinarios | Blogs
 

tv trinitron sony modelo kv-14r10.. NODA IMAGEN

Seguir
AMIGOS Y COLEGAS BUENAS TARDES  HOY LES PIDO AYUDA CON UN TV DE MARCA SONY MODELO TRINITRON KV-14R10.. QUE EL CLIENTE LO TRAJO CON UNA FALLA QUE NO DA IMAGEN .. TIENE AUDIO SELECSIONA CANALES  ,AL DESTAPARLO ME DI CUENTA QUE EL SCEERN Y EL FOCUS NO LO TIENE EN EL FLAY BAK SINO EN LA TARJETA DEL TUBO DE LA PANTALLA EN EL SOCALO Y LOS MOVI Y MEDIO LA IMAGEN DEL CANAL SINTONISADO PERO POR MUY POCO TIEMPO Y AL TOCARLOS LE VOLVIA LA IMAGEN PERO POR MUY POCO TIEMPO LOS DE SINTALE PARA CHECARLOS ESTAN QUE DAN BUELTAS COMPLETAMEN Y MI PRE GUNTA ES SERA ESTA LA FALLA POR EL CUAL NO SALE IMAGEN ESTOS DON COMPONENTES SON UNAS RESISTENCIAS VARIABLES SERA QUE CAUQUIERA LE SIRBE O TENDRIA QUE SER IGUALES ? SALUDOS Y ESPARO SUS AYUDAS DIOS BENDICE


3 Soluciones propuestas

SOLUCIÓN ACEPTADA
Cordial saludo, amigo este modelo de tv es bastant viejito y usa un circuito para el screen en el cual usa un control de ajuste de 2 Megaohmios, el cual por vejes crea una especie de mancha en dos de sus pines que ocasiona el bloqueo de screen, al reemplazarlo hay que hacerlo por uno identico un control de ajuste de 2 Megaohmios y base de loza, hay que revisar tambien las resistencias asociadas a este circuito ya que si una de ellas se altera o se abre falla el screen, espero esta pequeña guia sea dee tu ayuda saludos
  • hace 2 años

    Avatar de josemilano

    saludos mano es correcto el viejito el tv, y ya he solisitado esos controles y no los hay y de verdad estan en muy mal estado no se si habra una alternativa para arreglar ese tv digo si se puede hacer algo?

  • hace 2 años

    Avatar de Alexis Navarro

    Saludos, si amigo si hay alternativas pero esta tambien utiliza el mismo control de 2 Megaohmios para ajustar el screen, y la otra es atravez de diodos y resistencias conectadas directas del colector del TSH ahora no dispongo de este circuito, pero apenas lo tenga a la mano lo subo aca, Saludos

la manera de saber si es la falla es checando el voltaje de screen, en el sockalo de la pantalla. cuando tienes imagen y cuando se te va, el control de enfoque no tiene incidencia en el brillo, asi que puedes intercambiarlos ya que son del mismo valor, el enfoque solo desenfocaria la imagen.

revisa las resistencias perifericas del area y el condensador c701 que suele desvalorizarse y causar ese problema...saludos.

A ver, en este Chassis (BA-2) la tensión (900V) para utilizarlo en el ajuste de Screen (G2) y Focus (G4), se obtiene rectificando la tensión de retrazado o "sobreimpulso" presente en el colector del TSH u HOT.

Ahora bien, al rotar a RV702: 2,2MΩ  1/2W, sobre el resistor R703: 100K 10% 1/2W, la lectura en cualquiera de sus 2 extremos debería estar entre 295V (Min.) y 900V (Max.) , si esto fue posible y dejándolo ajustado en 500V no se obtiene imagen, entonces el Cinescopio (TRC) se encuentra defectuoso por agotamiento o baja emisión de sus cátodos. En caso contrario, para obtener brillo en la imagen, retira RV702 y en su lugar conectar 2 resistores de 1MΩ 1/2W, en el orificio para el terminal central o del medio deben unirse esos 2 resistores.

¡Saludos!

Joansoler.