FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.750 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Durabrand hch 129pf no da imagen pero con sonido

Seguir
Hola colegas.
Nuevamente necesito de su ayuda para la sulocion de este problema.
Tv Durabrand hch 129pf no me da imagen pero si da sonido de ruido blanco por los parlantes, mis pruebas fueron de inicio verificar falsos contactos en flaybac para luego pasar a medir voltajes y hasta ahora todo en orden en la fuente +b tengo 130v pero no hay filamento y al medir g2 hay muy poco este lo muevo desde su regulador en flaybac sube y baja pero no se eleva segun lo normal y un detalle mas que note es que al medir colector tengo 110v en stanby pero al encender se dispara y no lo puedo medir
Encontre falso contacto en una bobina de horizontal y al resoldar emite un silvido
les agrazco su ayuda de ante mano

    3 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    Amigo revisa el yugo en la parte del horizontal
    • hace 2 años

      Avatar de chalazo01

      Hola acabo de testear desde las conexiones de horizontal y no hay corto aunque si mide bastante (mi tester es análogo)

    • hace 2 años

      Avatar de davinchi

      Amigo no es que marque bn en o no, a veces marca bn pero cuando sacas el yugo suele estar sulfatado y trabaja por chispa. Cuando es así los voltajes que salen del flyback se caen y hace un ruido como el que usted menciona

    • hace 2 años

      Avatar de davinchi

      Quitarle la conexión del yugo a ver si suena igual. en cuanto esta los voltajes q salen de flyback

    • hace 2 años

      Avatar de chalazo01

      No está sulfatado acabo de revisar la conexión es buena y repase soldaduras en esa etapa pero sigue igual ya resolde todo el flybac y revise resistencias alrededor pero no tengo avance, no hay filamentos y screen está bajo esto lo ví antes en falla de trc y de flybac pero supongo ques estoy en negación jaja espero que no sea eso

    hola amigo. si al resoldar esa bovina hace un silvido si la bovina no esta recalentada revisa los diodos que estan serca del flayback y los que estan ahi serca del choper mas de algun dido esta con fuga y para que el filamento  del tubo se ilumine revisa las resistencias que estan serca del flay bak son unas pequeñas y bajas de ohms. y resolda los pines del zocalo. saludos y suerte
      Hola amigos disculpen por la demora en responder, seguí revisando todo en esta tv sin resultados positivos y me puse a buscar entre los chasis que tenía y me dispuse a reemplazar el flybac y como nada encendió de manera normal perfecto en imagen y sonido así que la falla estaba completa en el flaybac. Les agradezco su tiempo y su interés en este caso muchas gracias a todos