Tienda | Foros | Webinarios | Blogs
 

El led enciende intermitente. tv daewoo 14 pulg. modelo dtq-14v8ssfg.

Seguir
Buenos días amigos de Yoreparo.com. Reciban un cordial saludo. Esta es mi primera consulta.
Soy Nuevo como Técnico. Estoy reparando un TV Daewoo. modelo DTQ-14VSSFG, Chasis CN-001G, que inicialmente no prendía ni siquiera el Led del POWER, luego revise el TSH (Transistor de Salida Horizontal TT2140) y este resulto que está bien. Revise seguidamente el circuito integrado TCR (W6753) y este presento medidas erróneas, por lo que fue reemplazado, con el resultado de que ahora hay luz en el Led del POWER, pero con parpadeos constantes. En las salidas del Flay Back tengo en el +B 128 V en vez de 133 V y en las demás salidas no hay Voltajes. Revise  el Flay Back y las pruebas me indican que está bueno. He resisado también diodo, condensadores y resistencias y aparentemente están bien. la falla persiste y el TV no se ve y el filamento detrás de la pantalla tampoco enciende. Agradezco altamente a quien pueda prestarme una asesoría, para ver si doy con la solución del problema. De antemano,.....GRACIAS.


2 Soluciones propuestas

Es decir, al conectar a la red sin dar power el led queda intermitente, o se pone asi al dar power?
  • Buenos días Amigo Josè Ortiz y gracias por tratar de ayudarme. Efectivamente, al conectar a la Red y sin dar power el led queda intermitente.
    ¿Que cree usted que podría ser?. Nuevamente Gracias.

  • hace 1 mes

    Avatar de JoseOrtiz

    Bien, es posible que la fuente se este autoprotegiendo, revise si el +B no se este sobrepasando de los 133v en esos instantes que la fuente arranca, revise estado de las R868, R878 y R879

  • Buenas Tardes Amigo Josè Ortiz, disculpe usted el distanciamiento en días para responderle, pero estuve viajando y ahora retome la reparación del TV Daewoo de 14 pulgadas que consulte al Foro. Sobre el particular le informo que al +B llegan de 128 a 130 V en forma intermitente, es decir no hay sobrecarga de voltaje en el+B. He revisado las R868, R878 y R879 que usted me indico, y tienen sus valores dentro del rango que indica el código de colores. También revise los diodos y condensadores y no noto nada anormal. el STR y el TSH están bien. El TV sigue igual (solo el led itermitente).Saludos

hola amigo. primero resolda todas las soldadura frias que veas en la placa, y si hay filtros inchados o abombados cambialos  y despues  revisa en la fuente, resistencias, diodos zener y rectificadores y cambia por nuevos los filtros pequeños, y cambia el opto acoplador y puede ser que el d809 este con fuga ese es un diodo zener de 6.8volt. y esa linea yega a un pin del opto acoplador, despues revisa los diodos filtros y resistencias que estan despues del choper, y  revisa los diodos, resistencias, y filtros que estan serca del flayback y resolda los pines del flayback y los del choper, y revisa el tsh. saludos
  • Buenos días Amigo Karvalo, Yo le hice una revisiòn exhaustiva a todos los componentes involucrados y las posibles soldaduras frias. Sin embargo, voy a volver a chequear y a revisar el diodo D809 que usted me está indicando y a tomar las demás recomendaciones que me ha dado, y luego le comento. Gracias por tratar de ayudarme.

  • Buenas Tardes Amigo Karvalo, disculpe usted el distanciamiento en días para responderle, pero estuve viajando y ahora retome la reparación del TV Daewoo de 14 pulgadas que consulte al Foro. Revise el opto acoplador y el diodo D809 que usted me indico y aparentemente todo esta bien; he revisado resistencias, capacitores, diodos zener y rectificadores de la fuente y todo indica que están bien. Ya no encuentro que mas revisar y el TV sigue igual, solo enciende el Led en forma intermitente. le agradezco mucho lo que pueda hacer por mi en este caso......... GRACIAS.