Tienda | Foros | Blogs | EN |
 

TV Plasma Samsung Problema con el Flex de Logic board--Y-SUS

Seguir
Hola gente, estos días estuve tratando de reparar una TV Plasma samsung al principio todo parecía muy fácil ya que encontré varios transistores IGBT cortocircuitados  en la tarjeta Y-SUS y en la Z-SUS tras sustituirlos conecte el TV a la red eléctrica para comprobar si el problema ya se había solucionado pero no , el problema aun sigue ahí.
Me di cuenta que al conectar el flex de la logic board a la Y-SUS la TV entra en modo de protección aunque la Y-SUS NO este alimentada, concretamente es el pin de DRV_RESET el que causa este problema, me gustaría saber si alguno de vosotros tiene alguna idea de porque pasa esto. Gracias y un saludo.


1 Solución propuesta

coloca el model code completo y si la tarjeta logica produce esa falla de bloquear el encendido
  • hace 25 días

    Avatar de We2D

    Logic Main:
    Model NO: 42/50DH
    PCB NO: LJ41-09475A
    REV NO: R1.6 (11/01/26)

  • hace 25 días

    Avatar de We2D

    "y si la tarjeta logica produce esa falla de bloquear el encendido",con esto quieres decir que la logic main produce la falla o que detecta una falla y en consecuencia entra e protcción?

  • hace 25 días

    Avatar de sanfalla

    si yo la cambio la logica y coloca bien el modelo si empieza por "PN" o "PL" trabajo en samsung en la tapa trasera la etiqueta plateada aparece el model code y version

  • hace 25 días

    Avatar de We2D

    Lo siento, ahí va:
    Model Code: PS43D450A2WXXC

  • hace 25 días

    Avatar de sanfalla

    ok vamos hacer un AUTO GEN en la tarjeta logica
    despega el flex que sale de la tarjeta logica a la pcb main
    en la parte superior de la tarjeta logica hay cuatro pines juntos numerados 1,2,3,y 4.... vas a puentear la 3 y 4 y prende el televisor y comenta si sale un patron de colores

  • hace 24 días

    Avatar de We2D

    Acabo de realizar el AUTO GEN y no se ve ningún patrón de colores en la pantalla.

  • hace 24 días

    Avatar de sanfalla

    y no enciende el tv.....

  • hace 24 días

    Avatar de We2D

    Con el AUTO GEN la fuente de alimentación si que se enciende y mantiene los voltajes Ve, Va y Vscan bien y el led de la tarjeta main paradea 1 vez por segundo (aproximadamente) pero la pantalla no enciende, esta oscura y se escucha un zumbido en X-DRIVE

  • hace 24 días

    Avatar de We2D

    Hai alguna forma de saber si el panel esta bien o mal?

  • hace 24 días

    Avatar de sanfalla

    eso lo temia estan en corto los electrodos del panel la "XSUS" suministra el alto voltaje...... pero no puedo avanzar porque hay problema en la logica o haga lo siguiente desconecta la "XSUS" para ver si el problema lo da esa tarjeta y bloquea a la logica