Tienda | Foros | Blogs | EN |
 

tv sharp modelo 27f543 enciende y se apaga de inmediato

Seguir
buenas noches colegas necesito una ayuda con este tv sharp modelo 27f543  enciende pero se apaga despues hay que desconectarlo y volver a enchufar para que encienda e revisado la fuente y cambien dos capacitadores 160vx100 y el otro es 160vx220 que lo encontre en mal estado pero igual se sigue apagando revise la etapa vertical y le llega sus voltaje normal 14v + y -14  cambien el vertical y se sigue apagando la fuente entrega su voltaje normal 130v  la duda que tengo es en la linea del +b donde se encuentra el capacitador 160vx100  en esa misma linea va conectado un trancitor d1830 numero de referencia en el chassi q673 lo mido con el teste y me mide mal quisera saber que tipo de trancitor es el d1830 es un horizontal por ese se comunica con el trancitor de detector de eerror espero  su valiosa ayuda compañero


1 Solución propuesta

hola colega: el Q673 es un transistor NPN de mediana potencia...en este circuito se usa para la correcion de ancho hor..o...EW...para medirlo bien lo tiene sacar de la placa y medir de base a colector y de base a emisor..estas dos mediciones deven dar casi iguales unos 470ohm...luego inbirtiendo las puntas no deve dar valor alguno de resistencia..infinito.....luego entre emisor y colector...no deve dar valor de resistencia....si algunas de estas mediciones esta mal estaria dañado en este caso lo devera cambiar por una unidad nueva de las mismas caracteristicas....prueve retirando el Q673 de la placa y ver si el tv arranca el hor...si igual se apaga deveras provar la fuente sola...hay q, retirar el TSH de la placa y conectar una lampara de 60-75w entre el +b y masa y ver si la fuente mantiene los 130v en C725 y C723 con la carga simulada de la lampara...si el voltaje igual cae a 0v tendra q, revisar la fuente...ok...saludos!!!
  • hace 5 días

    Avatar de nicomena2015

    aqui sus parametros...
    https://ibb.co/M1km9pR

  • hace 4 días

    Avatar de joan castillo

    el trancitor d1830 esta en buen estado tambien saque el detecto de error esta en buen estado pero e evisado vertical los voltaje al vertical lo poco que permanese encendido los voltaje estan pesente pero la fuente se cae a cero alguna sugerencia con este tv o algun colega que tenga el digrama de la fuente que me lo facilite

  • hace 4 días

    Avatar de nicomena2015

    si el tv arranca y funciona bien unos segundos....observe o mida si los voltajes mas bajos q, entrega la fuente tambien caev a 0v ...ya es problema aparente de la fuente lado primario...revise el C705 de 580mfx200v y ver si no esta agotado,,,revise o mida las R705 y R708 de 0.18 hom.y ver si alguna no esta desvalorizada...cuando estas resistencias se desvalorizan puede apagar el tv en forma erronea...revise el relay RY701 y ver si no hay falso contacto interno...mida si tambien en C705 cae a cero su tension de linea....le enbio diagrama...
    https://www.mediafire.com/file/y7qiokvevnzmfar/sharp_2

  • hace 2 días

    Avatar de joan castillo

    gracias por su aporte la falla estaba en el vertical en el pin 5

  • hace 2 días

    Avatar de nicomena2015

    bien...me alegro q, ya tengas solucionada la falla...de todas manera valora los aportes recividos...ok....saludos!!!