NUEVOS Cursos de Oficios onLine
 

Tv Sony trinitron modelo kv-21rs50/8

Seguir
Este tv me lleva de los pelos .....llego a mi taller y empecé la rutina de servicio....me di voltaje en fuente. 162 votos C613.......cambie salida horizontal......D1555 ....seguí voltaje de B+ ok y 
Al darle pawer se siente el chasquido de alto voltaje ala pantalla y a los 3 segundos se cae y se denota en la pantalla la línea horizontal  que habré por un segundo la pantalla..........me fui al IC  vertical.   Cambie condensadores y el integrado.....revise soldadura y y todo ...le di a encender y nada ..me cambio el modo de apagar en la pantalla. Me sale unas tres rayas de colores  más arriba del centro de la pantalla. Pero igual se apaga ..a todas estás no se que más checar o como hacer porque no conseguí el diagrama de ese modelo...hay varios parecidos pero no igual ....de paso no concuerda el micro ni la jungla........ahora bien.........ya me  cerré.....no me da más.....que pedir ayuda a uds ....haber que más le hago y si pudieran pasar me el diagrama que corresponda con ese modelo exacto...para seguir los voltajes o que me recomiendan....gracias de antemano. Si fuese la pantalla en corto....que prueba debería hacer ???????????
  • imagen adjunta de Tv Sony trinitron modelo kv-21rs50/8
  • imagen adjunta de Tv Sony trinitron modelo kv-21rs50/8
  • imagen adjunta de Tv Sony trinitron modelo kv-21rs50/8
  • El voltaje de +B que dices está ok es de 115v ?

  • hace 10 días

    Avatar de elias ostos

    112.8 voltios ,,y dura aproximadamente 5 segundos y se cae .osea se apaga el tv.

  • hace 10 días

    Avatar de elias ostos

    voltaje del regulador es de 13.1 voltios y igual se cae al apagarse el tv ya cambie los filtros

  • Ese "chasquido de alto voltaje a la pantalla" que dices no será en el yugo. Prueba desconectar el zócalo del yugo, pero desconecta también la plaquetita del tubo para que no te marque un punto en el centro.

  • hace 10 días

    Avatar de elias ostos

    IC tda 7057AQ voltaje de 13.7 volt..igual se cae al apagarse el tv .obvio que se caiga ....desconecte yugo y plaqueta del cañón y nada se cae igual

  • pero yo te dije para probar si igual se siente el chasquido en la pantalla que dijeste al encenderlo

  • hace 10 días

    Avatar de elias ostos

    lo que indico como chasquido es la salida de HT del flaibak que se denota que si hay salida de alto voltaje para la pantalla .pero a los 4 o 5 segundos se apaga

  • Ah.. bueno, el error fue debido a lo que leí en el post inicial: "Al darle pawer se siente chasquido de alto voltaje a la pantalla"

  • hace 6 días

    Avatar de manolo karvalo

    amigo como ba la reparacion del tv.

  • hace 6 días

    Avatar de elias ostos

    Todavía estoy engalletado con eso ...no logro hacerlo arrancar. Esos sony siempre me ponen cuesta arriba.. ...que otra cosa me recomienda

  • como te dijo el colega manolo, si te hace una linea horizontal por un segudo y luego se apaga, el problema podría estar en la etapa vertical, si el diodo de alimentación vertical y los filtros que cambiaste medían bien, entonces coloca el tester de antemano para ver si te llega la alimentación al integrado en el instante que hace la raya horizontal y si está bien deberías medir si te llega la señal de onda cuadrada del jungla a la salida vertical.

1 Solución propuesta

hola amigo. ya que tu dices que se ve una linea horizontal. entonces cambia los filtros por nuevos y el diodo que alimenta al ic.vertical, y revisa las resistencias que estan ahi serca del flayback y esas pistas salen para el diodo que alimenta al ic. vertical.---y  para probar si la pantalla y saber si esta encorto como tu dices solo desconecta la plaquita del tubo y dale power aber que pasa. saludos
  • hace 10 días

    Avatar de elias ostos

    YA LO HICE Y NADA ...estoy por pensar que sea el micro ...