FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 51.851 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

LG de 50 pulgadas se apaga al trabajar perfectamente pir 30 minutos

Seguir
hola un cordial saludos a todos desde panamá un abrazo fuerte. poseeo un problema con un LG de 50 modelo 50LN5400 la cual no encendia.. presentaba un filtro 1500uf 10 voltio  en la fuente con numeracion "REV:3.0 eax64905501en corto y dos mosfet tk10p60w canal n  en corto prosedi con su remplazo.. y su funcionamiento fue perfecto..le cambie todo los filtros de la fuente por completo por si acaso alguno me mediera bien y cuando le entra corriente pasara algun anormalidad... el tv funcionaba perfectamente bien durante 30 0 40 minutos y se presento el mismo daño en este caso los mosfet se cortosircuitaron y este suceso me ha pasado dos veses... este problema tiene que ver con quizas el consumo inrregular de los led? la main tiene problemas.? estoy olvidando medir un voltaje en especifico?.cabe recalcar que la tv aunque se vea bien tiene como unas bolas blancas que solo se ven en imagenes con claridad y en fondos negros no se nota.. digo esto referente a la primera pregunta. le agradeceria alguna orientacion sobre este extraño ploblema saludos
  • hace 12 días

    Avatar de tato26

    hola melquiselectronico, antes de cambiar los mosfet revisa las rsistencias que polarizan al los mosfet, tambien diodos, y condensadores, no cuento con elcircuito asi te doy con presicion que componentes chequear, suerte , saludos

  • hace 12 días

    Avatar de melquiselectronico

    hola tato 26 si e echo ya resientemente cada diodo cada capacitor ,ceramico, resistencia smd... lo unico que bueno no lo comente porque la verdad la idea parece un poco ignorante pero como resultado obio de esto es que el fusible que usa es de 3.15 amp de fabricasion ceramica y como en las electronica cerca no la principal compre una de 3 amp de cartucho de vidrio.... eso tiene que ver? saludos

1 Solución propuesta

posiblemente los mosfet eran de pesima calidad pongale unos confiables y de unos dos amperes arriba, deve de monitorear la temperatura de los mismos, los puntos blancos son por el exeso de luz de los led baje la iluminacion trasera, para evitar que se vean.
  • hace 12 días

    Avatar de melquiselectronico

    los mosfet los compre en prestijiosa empresa de repuestos de panamá..ya que todos los talleres de repuertos inclusive la lg compra ahy al por mayor por otro lado me dieron uno de la misma nomenglatura igualito nada de remplazo... este mosfet es el TK10p60w...cabe recalcar que es el mismo daño que tubo desde el principio con execion del filtro con escape de acido que tenia en la seccion primaria saludos

  • hace 12 días

    Avatar de melquiselectronico

    en caso tal la numeracion orijinal de esos mosfet son el tk10p60w... que referencia de mas amperaje me recomienda? saludos

  • hace 12 días

    Avatar de franciscovallarta

    el numero 10 inicial son los amperes es decir 10 amperes el segundo numero 60 es el voltaje maximo 600v, con eso se dara ciuenta que puede pedir uno de 12 amperes a 600v o a 800v existen decenas de numeros...saludos.

  • hace 12 días

    Avatar de melquiselectronico

    entonces podria pedir un tk 12p60w? en conclusion?

  • hace 12 días

    Avatar de melquiselectronico

    si no es mucha molestia me podria recomendar una numeracion en especifico que me pueda servir ya que no conosco mucho de numenglaturas estoy empezando en esto de reparaciones..pues podria buscar tk20p80w pero eso no aparece en el datashett menos habra en la electronica.. si no es mucha molestia

  • hace 9 días

    Avatar de srdip

    Hola, si, ponele el que decis 12p80. Las marcas brillantes puede ser las lupas de algun diodo, si ese modelo tiene. Se pueden soltar, no se escucha algo suelto dentro?