NUEVOS Cursos de Oficios onLine
 

TV LG MODELO RP-21FE65G CHASIS MC-059A.se protege

Seguir
Hola amigos mis respetos.tengo TV LG modelo RP-21FE65G CHASIS MC-059A .tenia problema la salida horizontal golpeado no en corto. lo cambie pero se protege.al darle el SW.prende led automaticamente intenta arrancar y se protege y bloquea +B sin voltage.Desconectando  la salida horizontal tengo 106 vol DC.vertical bien horizontal bien.TENGO EL DIAGRAMA pero no es el horiginal de esta tv lg porque este trae el HIC 291.probando con el foco en serie con la FR 403 TENGO STAMBY  intenta encender luego buelve STAMBY .y LUEGO  esperando la orden power.precionando  CH+ EL FOCO de 60 W queda ensendida y meda para medir IGUAL SE PROTEGE pero puedo medir.EL MICRO IC 02 PATA 8 TENGO 04.8 VOL. en ADNORMAL 0.48 VOL .Q 403 B 106 VOLT  C 0.06 EN ESCALA 20 DC  E 106 VOLT..  MIDIENDO EL  Q 403(OCP) en colector en escala 200 DC precionando CH+  MIDE 07.9 DE CORRIENTE luego buelve a STAMBY . Y quedando 0.06,7 como pulso en escala 20 DC ...sacando Q 16  y manteniendo el foco 60w en serie con FR403 mantiene la corriente  pero en el colector del OCP tengo 106 de corriente despues de la R 408  Y R 423 meda 12,3 ESCALA 200 DC..si me pueden horientar para repararlo les agradesco desde ya por sus tiempo.Feliz
  • hace 1 año

    Avatar de Javier Chavez C

    Según diagrama este modelo cuenta con tres circuito de protección: OCP, V.NECK. y X-RAY. En su placa están estos tres circuitos? ...... Que voltaje tiene en +B tanto en STANDBY como a la orden de encendido (ON) ? ...........

3 Soluciones propuestas

Si al sacar del circuito el Q16 el foco en serie enciende permanentemente y si este Chassis solo tiene la protección OCP avoquese a la comprobación de el buen estado de de cada uno de los componentes en dicha etapa (OCP) ...... Atento a la precisión de el valor de FR403

Modo apropiado de conectar la lampara en serie:.

Modo apropiado de conectar la serie
  • Los valores ya revise y estan vien solo el OCP no puedo precisar vien .,me indica vien B C E .,si hay manera para precisar como lo ago JAVIER lo are y comentare

  • hace 1 año

    Avatar de Javier Chavez C

    Solo tiene la protección OCP ?
    Si es así y ya ha comprobado a cabalidad el buen estado de TODOS sus componentes en el circuito de OCP......
    Sus resultado nos dirige a sospechar de los condensadores de sintonía (Aquellos instalados en linea del colector del TSH) el FBT y el yugo.....Revise dichos componentes
    OJO: La FR403 es un elemento critico y de cambiarlo si o si.

  • hace 1 año

    Avatar de Javier Chavez C

    ..... Debe cambiarlo si o si..

  • hace 1 año

    Avatar de Javier Chavez C

    Siempre con la lampara serie conectada y el Q16 en su lugar.... extraiga o levante del circuito un terminal del D303 ...... .Que efectos observa en el foco Tanto en STANDBY com a la orden de ON

  • el foco enciende segundos despues buelve a STAND-BY en +B tengo 105 vol dandole power suve 109 vol luego buelve a 105 vol

  • hace 1 año

    Avatar de Javier Chavez C

    Ahora deje desconectado el diodo y levante un pin de la R423 (Standby y ON).
    Estando desconectado tanto el D303 y la R423 y si el foco no permanece encendido a la orden de ON.,el problema se estaría enfocando al Q16 y su circuito de polarización .

  • si javier permanese ensendido el foco perfectamente la corriente que tengo es de 109.3 vol..,dandole el SW esperando orden de ON tengo 105.3 vol luego suve 109.3 vol.... en el primer intento si espera la orden de ON .al apagar el SW y volver accinar SW automaticamente activa orden de STAND-BY si eso esta vien y si es asi porfavor sigamos con los diacnostico saludos...

  • hace 1 año

    Avatar de Javier Chavez C

    El foco, Enciende y se mantiene iluminado a la orden de ON y solo se apaga a la orden de OFF .?....
    Estando el foco iluminado mida los voltajes en cada terminal de el foco.
    Conecte solo el D303 (La R423 , No! )...,si el foco nuevamente permanece iluminado a la orden de ON. Problemas en OCP. Y si usted ha revisado a cabalidad esa etapa, compruebe el buen estado de los condensadores de sintonía( Aquellos instalados en la linea del Colector de el TSH) pruebe el FBT con un probador de flybacks

  • si mantiene Encendida el foco...?asta que lo apage.../? ya medi el foco estando encendido UN extremo del foco que esta con la FR me da 109.2 voltage..?El otro extremo que esta por la PLACA 17,9 A 18 es pulsante su VOLTEGE...? YA conecte D 303 le doy power enciende LED luego el foco despues de 5 segundo se APAGA el foco y enciende LED ...?

  • hace 1 año

    Avatar de Javier Chavez C

    El foco esta instalado como en el grafico de arriba si no lo esta corrija

  • asi mismo estsa e ise la orueva y te pase la informacion de sus funcionamiento y voltages

  • hace 1 año

    Avatar de Javier Chavez C

    Si tan solo esta conectado el D303 (R423..NO) y no se mantiene en encendido el foco a la orden de ON, entonces también tiene problemas en la etapa vertical. Revise todos los componentes de la etapa vertical y su fuente del vertical ,cambie IC vertical.y pruebe de nuevo. Si el síntoma persiste revise componentes de el circuito V-NECK

hola colega: primero deves revisar si la etapa hor, no esta en corto o sobre cargada y hace actuar la proteccion OCP...luego cambia los C814 de (220mfx160v) y (C826 de 1000mfx25v)...estos tienen q. ver con la regulacion de fuente...luego trabaja con la fuente retirando el (Q402 sal, hor) y conectando una lampara de 60-75w en la linea del +b despues de la FR403 y masa...dar power y ver si se mantiene en los 110v o el +b vuelve a stand-by...o cae a 0v...si vuelve a stand-by prova soldar una R de 1ohm en paralelo con la FR403 y ver si se mantiene en los 110v...si la tension en el +b cae a 0v eso es otra cosa...en ese caso revisar si entre el pin3 y masa del lc801-STR-W6753 tiene la R806 de 0.18ohm x2w...si la tiene puede estar alterado su valor y apaga la fuente...si es asi solda otra R de 0.22ohm en paralelo con laR806 y ver resultados...estos datos son sobre chasis MC-059A...si no es este tu chasis lo comentas...saludos!!
  • hola colega:perdon por contestar recien.con las pruevas.no hay corto ( sobre carga pienso que no tiene.porque en stand-by 88.9 de coriente ) dandole power tiene 109.4 de coriente , la medicion es despues de la FR 403.,( y antes de la FR en stand-by 89.2 ) dandole power tiene 109.6 de corriente.,OTRA pregunta colega .(el IC 804 en el pin OUT deve de dar 0.70 mv estando en stand-by ) eso va por la R312 y pasa al D 303 y pasa al Q16 en la B.( en out del IC 804 en stand-by 0.70 mv .power 9.03 vol.,en C 308 EN STAND-BY 0.48 mv .power 3.09 vol., en Q16 B EN STAND-BY 0.09 mv .power 2.53 vol .MC-059A

  • hace 1 año

    Avatar de nicomena2015

    lo q, pasa colega q. Q301 conjuntamente con R312 y D303 es otra proteccion V.NECK y esta sensando el vertical...aparentemente tenes prob, con el vertical...levanta la R306 de 82kohm y ves si arranca el hor...tal vez con una linea en pantalla...tambien tenes la proteccion x-ray a cargo del Q405...en el lc804 esta bien x q, al dar power abilita a este x el pin4 para q, salgan los 9v x el pin2 del lc804...prueva aver si no hay prob, con el lc vertical...si no hay resultados levantando la R306 de una patita levanta la R312 de 15kohm de una patita y ver resultados..o retira el vertical de la placa.

  • colega te mando unas foto para que puedas ver lo que trae esta placa MC-059A., porque el diagrama que tengo figura X-RAY .en la placa no existe tampoco el HIC 291.,Ya ise las pruevas axiona luego el +B cae a (0 vol )

  • colega no meda la obcion de alsar mas foto para q puedas ver sobre el sistema X-RAY saludos colega .seguire investigando

  • hace 1 año

    Avatar de nicomena2015

    colega: no te entiendo muy bien tu comentrio...dices q, no tienes el hic-291 pero lo estas señalando...no comentas si levantaste las R q, te sugeri..no comentas si tienes el Q301-V-NECK proteccion vertical...no se si estas trabajando solo con lampara en el +b o estas conectado al horizontal...no comentas q, pruevas haz echo...dices q, figura x-ray...si no tienes el Q301...deconecta de una patita al diodo D401 y ves si ya no cae el +b a 0v...si es lo mismo fijate si tiene la R806 de (0.18ohm) entre el pin3y masa del str-w6753..si la tiene solda otra de 0.22ohm en paralelo con la R806 y prueva..

  • perdon colega tenes rason. el HIC 291 si tengo en la placa.pero en el diagrama q tengo no figura .,ALO contrario X-RAY figura pero no esta en la placa..,desconectando la R 421 y D 303 .Cae nuevamente a 0 +B .si tengo Q 301 V-NECK .,trabajo primero con foco luego con horizontal montado.,D 401 no tiene .todo loque trabaja con X-RAY no lo tiene en esta placa vino asi de farica porque no se nota que trabajaron por el.,R 806 ESTA ALTERADO pienso.Midiendo en escala de 200 ohm da 00.4 ( teniendo SOLO desconectado la R 421 y D 303 en corriente directa y poniendo en serie R 806 con uno de 01.2 ohm.

  • sumando los 2 da un valor de 1.6 con eso y teniendo desconectado solos R 421 y D 303 y probamdo corriente directa ya intenta arrancar el +B ya no cae a 0 intenta arrancar AUTOMATICAMENTE

  • hace 1 año

    Avatar de nicomena2015

    colega: no se puede medir con el voltimetro esas R de bajo valor como la R806 de 0.18ohm...va a dar valor erroneo...lo q, te sugeri era q, busques una R de 0.22ohm...las bandas de colores son..(rojo rojo plata dorado) igual puedes (naranja naranja plata dorado)...
    una de estas dos (R 0.22ohm) o (R0.33ohm) la soldas en paralelo con la R806 (no en serie)...no se cuales son las R q, sumando dan 1,6...el x-ray tiene q estar..tienes en la placa el Q405..?..fijate..ok

  • pruebas que ise hoy ., desconecte el horizontal probe +B teniendo 105 vol en el FBT en stan-by.,Dandole power 120 vol estable eso teniendo desconectado la R 421.,despue lo apago conecto la R421 pulso SW arranca automaticamente sigo teniendo 120 vol estable.,esta prueba ago teniendo desconectado D303.,ya conectandolo 105 vol arranca suve a 127 y buelve a 105 estable.,Q 16 matiene en stan-by 5.05 vol.,dandole power cae los 5 vol y buelve stby y mantiene los 105 vol.,esta prueva es sin el horizontal conectado., quetal voy colegas

  • hace 1 año

    Avatar de nicomena2015

    esa prueva es con lampara conectada..?..como desconectaste el hor, sacando el Q402...o esta puesto...aparte segun esquema el +b deve ser de 110v...dices q, tiene 120v...deves ver en la placa si dice q, tension funciona el +b...x q, no coinside los 120v con lo q, figura en el esquema...es un tv slim o de 29"...no comenta q, hizo con la R806...la cambio...soldo otra en paralelo con R806 o no..?
    no esta claro con q, tension de +b funciona ese tv...110v o 120v...verifica eso..ok...no conectes el D303..pon la lampra entre el +b despues de la FR403 y pin3 del fli-bak y ver si enciende el tv

  • yo ago la medicion en escala de 200 ohm desmontando total mente coloco la R sobre la mesa de trabajo tocando solos con las puntas de prueba .erroneo da cuando se ase la medicion tocando con las mano.,el voltimetro es digital colega

  • no es con lampara es directo con +B ...?el hor desconecto los 3 pines ..? pantlla plana color plateado .?no dice SLIM al frente ..?los votones tiene al costado isquierdo mirandolo al frente colega ..,? contesto a cada a todos tu s sugerencias.. con EL nuevo formato de yoreparo todavia no lo domino vien todavia colega...?con la R que puse en serie en la fuente R 806. ya no cae la tencion a 0 el +B mantiene los 105 vol.desconectado D 303 parpadea STAND-BY intentando encender

colega este es la placa para que puedas ver q n traee X-RAY y visualises q no se a trabajado por el
  • hace 1 año

    Avatar de Javier Chavez C

    Correcto . Cuantas protecciones tiene en esa placa ?. ¿ Esta el circuito de protección V-NECK? O tampoco lo tiene...

  • si tiene colega asi como esta en la foto uno es TIENE 2 PROTECCION el OCP dela fuente y el V-NECK vertical

  • tengo desconectado la RF 403 uno de su pata y por ese puse un lado de la coneccion del foco y el otro por la placa de donde desconecte la RF ., EL VALOR QUE DA ES DE 105.2 vol en el +B . dandole power suve a 109.4 vol segundos despues buelve a stand-by.