NUEVOS Cursos de Oficios onLine
 

Tv sony trinitron kv-21fm100 chasis BA6.

Seguir
Buenas tardes colegas!

He recibido un TV marca sony trinitron kv-21fm100 chasis BA6, el cual presenta una distorcion de colores, en la pantalla se observan en algunas esquinas verde o amarillo, en el centro morado y rojo en las esquinas de abajo. He sustituido el ic RGB TDA6108JF, y algunos condensadores electroliticos; pero continua con la misma falla.

Lo extraño, es que en algunos momentos al apagarlo y encenderlo no aparece la falla trabajando normalmente; pero en otros momentos aparece!

Solicito su ayuda para lograr eliminar dicha falla.

De ante mano muchas gracias!


8 Soluciones propuestas

la falla que indicas, es similar a cuando está magnetizado el TRC?(manchas en la pantalla) y de momentos la imagen entra correctamente??...si es así checa el PTC(termistor) de preferencia reemplazalo...si la falla no se soluciona , prueba con otro TRC(cinescopio) , hace tiempo tube una falla similar a la que comentas( encendía el TV con la imagen "manchada" , en ratos se corregía y después volvía la falla) , en mi caso no se soluciono con el cambio del PTC ya que el daño era el cinescopio.....espero sea tu caso...

falla similar en el siguiente post:
http://tv.yoreparo.com/reparacion_de_tv/646238.html

Saludos!
yo casi no tengo dudas que es un problema de magnetizacion y se soluciona cambiando el ptc.
orbit escribió:
la falla que indicas, es similar a cuando está magnetizado el TRC?(manchas en la pantalla) y de momentos la imagen entra correctamente??...si es así checa el PTC(termistor) de preferencia reemplazalo...si la falla no se soluciona , prueba con otro TRC(cinescopio) , hace tiempo tube una falla similar a la que comentas( encendía el TV con la imagen "manchada" , en ratos se corregía y después volvía la falla) , en mi caso no se soluciono con el cambio del PTC ya que el daño era el cinescopio.....espero sea tu caso...

falla similar en el siguiente post:
http://tv.yoreparo.com/reparacion_de_tv/646238.html

Saludos!



Si exacto sale muy manchada; pero lo q pasa es q a mi no se me cambia rapido, es decir, lo tengo desde hace una semana, la señora q me lo trajo, me explico y pues yo procedì a chequear, en efecto venia con las manchas pero lo apague y prendi y ZAS se quito y hasta ayer fue q volvio a salir así. no se si tendrá que ver que lo estaba chequeando porque en los dias que lo estuve probando me di cuenta que tardaba para encender y muchas veces prendia cuando queria, cambie los filtros y ya esta al pelo; pero el color me sigue igual.
yo casi no tengo dudas que es un problema de magnetizacion y se soluciona cambiando el ptc.[/quote:016cc3533b]


como puedo checar si sirve o no el PTC? ese esta en la placa del TRC? gracias...

el PTC o Termistor está asociada al DEGAUSS o Bobina desmagnetizadora.....en tu ultimo comentario, dices que el televisor en un principio tardaba en encender , esta falla comunmente es provocada por el oscilador de la fuente MCZ3001D, si solo reemplazaste los Filtros la falla es muy probable que vuelva , lo de la pantalla manchada, entonces ahora es por ese detalle(que tarda en encender) cuando surge esta falla tienes que insistirle al TV hasta 40 veces al switch de power en el panel o el C/R para que encienda y cuando lo hace se presenta la imagen manchada, pero si desmagnetizas la pantalla con una bobina externa que normalmente la mayoria de los tecnicos solemos tener como herramienta, la falla desaparece y esta se presenta hasta que vuelves a batallar para encender el TV, la falla que te comenté en mi mensaje anterior se manifestaba esporadicamente y no se quitaba aunque usaras la bobina desmagnerizadora externa, las manchas se quitaban solas como por arte de magia y de repente volvía la falla nuevamente, en tu caso, al desmanchar la pantalla la falla no debe manifestarse mientras el Televisor encienda a la primera que presionas power , claro debes tener conectada la bobina desmagnetizadora original del TV, como te repito, la falla se vuelve a presentar cuando se vuelve a batallar para que encienda el TV, en este caso deberás reemplazar a IC600/ MCZ3001D...!!! cuidado!!! al comprarlo porque circulan muchos de dudosa procedencia y muy mala calidad, compralo en una tienda de tu entera confianza...

Saludos!!
orbit escribió:

el PTC o Termistor está asociada al DEGAUSS o Bobina desmagnetizadora.....en tu ultimo comentario, dices que el televisor en un principio tardaba en encender , esta falla comunmente es provocada por el oscilador de la fuente MCZ3001D, si solo reemplazaste los Filtros la falla es muy probable que vuelva , lo de la pantalla manchada, entonces ahora es por ese detalle(que tarda en encender) cuando surge esta falla tienes que insistirle al TV hasta 40 veces al switch de power en el panel o el C/R para que encienda y cuando lo hace se presenta la imagen manchada, pero si desmagnetizas la pantalla con una bobina externa que normalmente la mayoria de los tecnicos solemos tener como herramienta, la falla desaparece y esta se presenta hasta que vuelves a batallar para encender el TV, la falla que te comenté en mi mensaje anterior se manifestaba esporadicamente y no se quitaba aunque usaras la bobina desmagnerizadora externa, las manchas se quitaban solas como por arte de magia y de repente volvía la falla nuevamente, en tu caso, al desmanchar la pantalla la falla no debe manifestarse mientras el Televisor encienda a la primera que presionas power , claro debes tener conectada la bobina desmagnetizadora original del TV, como te repito, la falla se vuelve a presentar cuando se vuelve a batallar para que encienda el TV, en este caso deberás reemplazar a IC600/ MCZ3001D...!!! cuidado!!! al comprarlo porque circulan muchos de dudosa procedencia y muy mala calidad, compralo en una tienda de tu entera confianza...

Saludos!!



muchas gracias por tu ayuda, esa falla se puede manifestar primero con la pantalla manchada y luego la demora en el encendido? porque cuando lo recibi el encendido estaba perfecto, por lo cual supuse que la 2da falla se debia a los racionamientos de electricidad.

Por otro lado, y alli entra mi duda, lo apago y enciendo constantemente y el color no me cambia se ve bien y bonito pero derepente puf se daña, si es entonces el IC600??? el PCT no lo sustituyo? o como lo puedo probar para saber si funciona? muchisimas gracias...
SOLUCIÓN ACEPTADA

lo apago y enciendo constantemente y el color no me cambia se ve bien y bonito pero derepente puf se daña.

Pregunta.....la pantalla se mancha de repente cuando el televisor está funcionando(encendido)???? o lo hace al momento de apagarlo y volverlo a encender, claro, insistiendole varias veces para que lo haga, si es lo primero, reemplaza el PTC (TPH501) , si no se soluciona tendrás que probar con otra pantalla....si es lo segundo debes reemplazar al IC600 por la falla de que tarda en encender , desmagnetizar la pantalla con una bobina desmagnetizadora externa y con eso el problema no debería volver a manifestar la falla....


Saludos
orbit escribió:

lo apago y enciendo constantemente y el color no me cambia se ve bien y bonito pero derepente puf se daña.

Pregunta.....la pantalla se mancha de repente cuando el televisor está funcionando(encendido)???? o lo hace al momento de apagarlo y volverlo a encender, claro, insistiendole varias veces para que lo haga, si es lo primero, reemplaza el PTC (TPH501) , si no se soluciona tendrás que probar con otra pantalla....si es lo segundo debes reemplazar al IC600 por la falla de que tarda en encender , desmagnetizar la pantalla con una bobina desmagnetizadora externa y con eso el problema no debería volver a manifestar la falla....


Saludos



si, lo hace al momento de apagar y prender. Entonces Dios mediante el lunes compro el ic600 y te aviso como queda!!! muchisimas graciassss


Leddy Feliz