FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.685 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv basic line modelo shtv31621 arranca fuente alta

Seguir
hola amigos de yo reparo , gracias por su atención , tengo un problema con un tv basic line modelo shtv31621 la fuente arranca con 140 vols , le remplace el flaybat por uno nuevo , capacitor fuente primaria 47 micro por 63 nuevo , el tv arranca lo mas bien pero sigue alta la fuente algún consejo le estaré muy agradecido , gracias saludos

    9 Soluciones propuestas

    saludos...
    si posee preset de ajuste de +B ajusta para descartar y/o comprueba que este dentro de su valor y que no estè oxidado ( suele ocurrir )...
    controla que sus componentes asociados esten en orden....condensadores de secundario fuente tambien...
    suerte con eso
      hola universo gracias por la repuesta , te cuento que no tiene preset , la fuente tiene un regulador 3S0680RF , lo remplace por otro y no hay caso se clava en 140 vols , si levanto el transistor del horizontal no hay cambio sigue los 140 vols , la tele arranca con buena imagen solo se escapa un poco el ancho es muy poco , la recivi con el flaybat dañado , voy a seguir intentando , gracias !!
        saludos alfredote...
        desvincula salida horizontal segun se indica en imagen y comprueba con foco de 60W, deberàs conectar tv directo a la red y descocectar bobina desmagnetizadora para evitar consumos inecesarios, das pover y registra la tensiòn de fuente a ver cuanto registras..
        haz las 2 pruebas...antes y despues del fliback..y comentas
          revisa si corresponde..
          creo que dice que en +B debes tener 135V...
          http://www.mediafire.com/download/j653umlvgt2a43t/PTFM05.pdf
            hola universo electrónico muchas gracias por las respuestas y tu tiempo , levante el horizontal y le puse la lampara pero la fuente se clava 140 vols y de ai no se mueve , le ase algo con 5 volts mas , el circuito dice 135 volts ,la puse a funcionar y no calienta nada esta tibio , se me pasa un poquito el ancho pero como cambie el flaybat sera por eso , esto lo arreglo cambiando el capacitor sona horizontal , que opinas de mi comentario ? , gracias !!
              pero se ve bien los logos de los cales en pantalla, no quedan ocultos..?
                hola , la imagen es muy buena se pasa pero muy poquito pero cambiando el capacitor del horizontal se puede solucionar , pero antes me fijo si encuentro el modo service para este tv o para chasis ptfm05 , lo principal seria que aguante el transistor del horizontal por los 5 volts de mas , no se que cambiar porque mucho no hay , no se ve nada a la vista , la dejo en prueba funcionando para ver que pasa , todabia no cierro el tema por las dudas , gracias !!
                  SOLUCIÓN ACEPTADA
                  con el de precisiòn...
                  http://www.iuttol.edu.ve/luna/modo_servicio_tv.pdf
                    hola inverso electrónico , tengo una noticia para darte , cambie la R834 QUE ES DE 130K por una de 122K y el mas B horizontal queda regulando 127vols , la imagen quedo ajustada normalmente , de paso entre en modo service precisión puse tv en standby apagado , DISPLAY MENU 38 POWER , y ajuste un poco los colores , te agradezco por tu tiempo y la ayuda gracias hasta cualquier momento , saludos !!