NUEVOS Cursos de Oficios onLine
 

Tv Philips de 29" con lineas de retraso y sin osd.Con s

Seguir
Hola, mi problema es que mi televisor (Philips 29/PT554A/77B) presenta un fondo gris con lineas horizontales blancas, no tiene osd, pero tiene sonido y permite cambiar de canal y de volumen. Revise la placa madre y cambie los 2 capacitores que estaban inflados, pero el problema continua. El fly-back al girar el boton de abajo en sentido de las agujas del reloj apaga el tele, pero al girarlo en sentido contrario se mantiene encendido, con el boton de arriba ningun problema solo aclara y oscurece el fondo (no se si puede estar ahi el problema o eso es normal). Reparo pcs pero soy novato en el tema de tv. Agradeceria me orienten por donde continuar. Gracias.


17 Soluciones propuestas

cambia el filtro de los catodos 250v22mf suerte
has lo que te dice el colega angel... pero tambien te sumo.. que verifiques si esta el voltage de los 180v de los amplificadores de video.. por que talvez tenes la resistencia abierta de esa linea.. comenta resultados!!
Agradezco sus respuestas, pero no encuentro ningun filtro con esos valores me podrian orientar por donde buscarlo. Los que cambie son 2 de 160v47mf, porque estaban inflados. El voltaje es correcto.
esta serca del flybak.. ese filtro.. es para filtrar el voltage de los 180v...
El filtro principal (el mas grande) mide un extremo 103V y en el otro -58V es normal eso ?
El filtro +B tiene 130V.
Es el q esta en la linea del transistor de salida horizontal pegado al disipador en una esquina y es de 22uf x 250v, al lado del flay back, es la q lleva la tension de video de 180v q alimentan a los transistores amplificadores de color. tenes q seguir esa linea buscando resistensias fusibles habiertas y bobinas(q en algunos casos son de color verde. Luego comenta resultados
retoca soldaduras frias en la fuente
y el la targeta de video y solo por si acaso cambia los filtros que alimentan
la alimentacion del jungla y micro
suerte
Con esa medida no hay ningun filtro, el que esta mas cerca del fly mide 50v100mf. Los que estan marcados en negro en el plano son los ya cambie.

ven uno de los cables marcado en la imagen de abajo debes medir 180v o aproximados, uno de estos cables es (tierra) el otro filamento(heater) y el que tienes que controlar es el otro de 180v (video) debes de poner la punta del tester como referencia de tierra a la chapa del sintonizador y luego con la otra punta mide en uno de estos 3 cables si encuentras los 180v
Donde parece que salen 3 cables no hay nada, (ver la foto de arriba).
En la manguera que sube con 4 cables hay uno que mide 192V.
El que sale del fly mide 130V.
deberias probar
cambiando filtros del vertical
ya que dices que cambiaste el filtro de video y nada
pueden ser lineas de retrazo vertical
amigo no ce si es impresion o efecto de la camara pero parece que un filtro de los que cambiaste se volvio a inflar me sacas de la duda ?
retoca soldaduras en el horizontal
suerte !!!!!!!!
ressantos escribió:
deberias probar
cambiando filtros del vertical
ya que dices que cambiaste el filtro de video y nada
pueden ser lineas de retrazo vertical
amigo no ce si es impresion o efecto de la camara pero parece que un filtro de los que cambiaste se volvio a inflar me sacas de la duda ?
retoca soldaduras en el horizontal
suerte !!!!!!!!



Gracias por responder. Es un defecto de la foto, no lo habia notado.
Consegui el manual y estoy midiendo tensiones aparentemente no llega el voltaje necesario a la base de la lampara (chupete) Que opinion te merece ?
haber replantemos
mide el B+
y las otras tensiones con todo conectado antes que se te apague el tv
y las comentas luego....
ya cambiaste los filtros del vertical ?
ressantos escribió:
haber replantemos
mide el B+
y las otras tensiones con todo conectado antes que se te apague el tv
y las comentas luego....
ya cambiaste los filtros del vertical ?


El tele no se apaga incluso tiene sonido.
En el que creo es el +B tengo 130V (es en el segundo punto del fly), los filtros vertical no los puedo cambiar hasta el lunes, son los 3 pequeños que se ven en la foto o son 2 grandes que no se ven en la foto??
pues amigo
sera esperar hasta el lunes que cambies los filtros
el B+ esta ok
pregunta el ic vertical en la placa se ve recalentada ?
has esto y me comentas
enciende el tv por un minuto lo apagas y tocas el disipador del vertical para saber que tanta temperatura toma el integrado de video y los filtros que cambiaste se recalientan
hazlo y cometa
Gracias a todos, pude encontrar la falla que era una resistencia de 10r en el CRT que no tenia continuidad.
Voy a continuar en la pagina colaborando con lo mio, que son las computadoras.
SOLUCIÓN ACEPTADA
bueno amigo felicitaciones... cierra la pregunta como solucion.. saludos!! Feliz