FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.792 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

TV sharp 21v-fr100s no enciende yugo quemado

Seguir
Buenas amigos les comento que tengo problemas con este tv sharp ya que tenia el yugo quemado o con un corto al intentar prender se escuchaba un chirrido y salia un olor a quemado revise y esta quemado en una parte lo quite y le coloque un yugo de otro tv y le dice a encender se intento energizar pero alli mismo se apago al segundo intento veo que sale humo del ic vertical ahora tengo dudas de montarle otro ic vertical y que me lo queme no creo que el yugo que monte sea el problema aunque sus valores estaban mas o menos igual debera haber encendido con la imagen estirada o pequeña por el ohmiaje del yugo o tendre que mosntarle el yugo original que no se consigue tan fasil espero me orienten con esta falla
ah por cierto el transistor horizontal esta bien es el TT2140 aunque le tengo dudas porq segun tiene un damper diodo pero eso deberia estar entre colector emisor y ami me marca es en emisor base bueno espero sus comentarios gracias


    30 Soluciones propuestas

    cambia el transistor horizontal y mides el voltaje de b+ y fijate y dime cuanto hay
      buenas sera que alguientiene alguna informacion para esta falla se los agradeceria
        seguro tenias el yugo original quemado seccion vertical- y provoco rotura del IC vertical- saca el mismo y antes de cambiar mide tensiones de alimentacion - luego si esta ok pon el ic nuevo cambiando todos los capasitores electroliticos y verificando diodos y resistensias q esten ok-- y encendido - espero te ayude- comenta resultados
          Gracias amigo luis tartaglia por tu opinion y por responder en cuanto tu recomendacion cuando dices medir tensiones de alimentacion te refieres a la alimentacion del IC vertical desmontado en standby? o te refieres a las tensiones que salen del transformador despues de los diodos en standby?
            dale power y mide las tensiones-
              buenas amigo LUIS te comento que medi tensiones en salida del transformador y tengo 128vdc (C753)14,3vdc(C756) y 12,2vdc (C393)en standby en capacitador de fuente tengo 152 vdc revise todos los capacitadores cercanos y estan todos bien no hace falta cambiarlos espero tu comentario
                controla las resistensias y diodos del vertical alli es donde se rompio , como consecuencia del yugo malo- y cambia los capasitores de esta area asi lo veas bien , no son muchos y te hacegura el trabajo y mas garantia- y luego colocas el nuevo vertical- comenta resultados
                  Buenas amigo luis tartaglia te comento que monte el ic vertical y ya habiendo verificado todo los componentes del vertical y cambiando d los que tenias dudas coloque el vertical pero le desconecte uno de los extremos del cable del yugo de la parte vertical ya que queri hacer una prueba si encenderia con una raya en medio de la pantalla pero con audio pero no solo intenta prender unos segundos y se apaga por lo menos deberia haber prendido con la raya horizontal en medio de la pantalla mas audio pero no nada que opinas tu al respecto
                    si alguien tiene o ha tenido una falla parecida o tiene algun comentario sobre esta tv y mo falla se lo agradeceria gracias
                      amigo si el TSH tiene damper tiene q medir como diodo- casi lo mismo q entre base colector nada mas q dejas la punta negativa en colector y con el positivo mide en emisor- ejemplo si B - C- te mide 460 en C Y E tiene q medir casi 460 - y entre B y E una resistensia de bajo valor 50- 56- aproximadamente
                        Amigo luis tartaglia el transistor horizontal esta bien lo probe afuera y me midio bien ?Te pregunto algo se esta protegiendo o es que como no tengo el yugo conectado de la parte vertical o en uno de sus extremos no me enciende??? que piensas tu espero tu respuesta gracias
                        Ah por cierto el ohmiaje del yugo o de sus bobinas tanto vertical como horizontal varian un poco del original sobre todo en la parte vertical una diferencia como de 3 ohm menos que la original y la horizontal si es casi igual 1 ohms + o - gracias por tu tiempo
                          jimmy hace lo que dice joansoler

                          suerte y saludos claudio
                            jimmy hace loque dice joansoler

                            suerte y saludos claudio
                              jimmy:

                              suerte y saludos claudio
                                En efecto, se está activando el Sistema de Protección ya que en ausencia de barrido o deflexión vertical el pulso que debería generarse en el pin 3: PUMP UP del IC Vertical para tomarse una muestra y ser aplicado al pin 15: AC IN (50/60Hz) del MICRO no se produce y en consecuencia el TV se apaga a los pocos segundos de ser encendido.

                                Una forma de trabajar de manera segura el Amplificador Vertical es conectar completamente el yugo y levantar un extremo a D510 encargado de proveer la tensión +24 que debería alimentarlo y en forma provisional utilizar una fuente externa variable 1A, ajustada inicialmente en 6VDC y ubicarla sobre el capacitor de filtro C511: 470uF/35V. Conectar el TV a la red y encenderlo, si el TV se mantiene encendido aunque con altura de imagen reducida entonces monitorear que el IC vertical no presente sobrecalentamiento y de no tenerlo puedes incrementar esta tensión de a poco (10V, 15V, 20V...) y a intervalo de algunos minutos /2 ó 3 min.)... si durante el funcionamiento no presente exceso de calentamiento entonces ya puedes retirar la fuente externa y conectar D510 al circuito para una prueba final de funcionamiento completo del TV... ¡Comentar resultado!

                                Saludos!!

                                Joansoler.
                                  amigo luis tartaglia te comento que saque el transitor horizontal y me mide bien como dices espero tengas otra opnion acerca de esta falla mas lo acotado antes en los mensajes anteriores que te deje gracias
                                    amigo joansoler gracias por tu tan buena explicacion y por el tiempo tomado para responder no habia visto tu comentario hasta ahora solo tengo una duda o pregunta al respecto y es que la salida de mi fuente la conecto directamente al capacitador con sus respectivas polaridades negativo en negativo de cap. y positivo en positivo de cap. no hay riesgo de corto o algo asi?
                                    La otra pregunta es que no tengo una fuente variable con tan altos voltajes solo tengo un adaptador que da varios voltajes 3 hasta 12 +o- me serviria este para la prueba .
                                    Ah tambien te comento que este yugo no es el original y varia un poco sus ohmiajes en el bobnado como habras leido en mensajes escrito mas arriba tendra alguna influencia negativa en el tv ?
                                    bueno gracias he intentare lo comentado espero tu respuesta amigo
                                      Así es, captaste muy bien la idea de este prueba, solo debo añadir que debes desconectar D510 o al menos levantar cualquiera de sus extremos y por cierto este adaptador (3 a 12V DC) claro que lo puedes utilizar... ¡Comentar resultado!
                                        buenas amigo joansoler disculpa la tardanza de la prueba pero tuve algunos incovenientes extras te comento que realize la prueba de alimentar externamente el circuito vertical con el adaptador y nada que encendio la pantalla se energizo si, pues se nota la descarga en la pantalla pero esto lo hace unos poco segundos luego se vuelve a apagar y ya no obedece a la orden de encendido espero tengas alguna otra prueba o comentario sobre esta falla saludos
                                          buenas sera q alguien tiene un comentario sobre esta falla
                                            jimmycm110 escribió:
                                            Buenas amigo luis tartaglia te comento que monte el ic vertical y ya habiendo verificado todo los componentes del vertical y cambiando d los que tenias dudas coloque el vertical pero le desconecte uno de los extremos del cable del yugo de la parte vertical ya que queri hacer una prueba si encenderia con una raya en medio de la pantalla pero con audio pero no solo intenta prender unos segundos y se apaga por lo menos deberia haber prendido con la raya horizontal en medio de la pantalla mas audio pero no nada que opinas tu al respecto
                                            - hola amigo. ya comentaste q enciende unos segundo y se protege- con alimentacion externa y sin estar conectado el diodo de alimentacion ( espero q sea asi) - conecta todo como tiene q ser - hay formas , (dependiendo del modelo de tv ) q al aumentar un poco el scrin ,( ya q tienes segun tu unos segundos y se protege) y fijarse en pantalla q sale- otra forma es precaldeo de filamento - o tambien aplicar en el IC de VERT en pin de entrada un pulso externo- simulando el pulso del jungla- esto si se protege pensando q la falla esta en vertical- porque puede q tengas otro problema y q no sea vertical - haciendo dichas pruebas puede q determinemos la falla con mayor seguridad- saludos comenta resulta2
                                              amigo, si la tension que alimenta al ic vertical es la correcta no tienes de que preocuparte. el yuga nunca te va a quemar el ic por no ser el mismo. a lo sumo puede que tu tv no arranque. lo que si por las dudas no olvides cambiar es el diodo de retroalimentacion vertical. y listo conecta tu yugo y prueba.
                                                Buenas amigos gracias por responder y por su tiempo con respecto al amigo tartaglia te digo que solo me faltaria hacer la prueba d aumentar el screnns y lo de simular el pulso exactamente como lo haria esta prueba?y te comento algo adicional que el energizarse por unos segundo lo hace alimentadolo externamente el vertical o no, igual lo hace espero tu cometario
                                                Bueno para el amigo jairotev te agradezco tu respuesta y te dire que hasta donde veo que la alimentacion de el vertical como la mido si no logra encender y la alimentacion +24 sale del flyback y corrigeme si estoy equivocado y los poco segundos que intenta encender no dan para lograrlo medir y tu comentario del yugo me tranquiliza un poco porq pensaba que afectaria algo mas (aparte del tamaño de inagen) por el ohmiaje de la bobinas lo que me da miedo y conectarlo como va y que me queme otra vez el vertical esa es la duda espero su coemntarioas gracias
                                                nota :
                                                No tengo el diagrama original de este tv solo tengo uno similar
                                                  si, no te preocupes por el yugo, si enciende y el yugo no es el correcto lo notaras en la imagen, pero no afectara tu ic vertical.
                                                    hace la prueba de scrin primero- conectando el diodo ya q segun entiendo dices q energiza con alimentacion propia de placa o exterior- y luego vemos q pasa al poner señal- mejor te dejo esto, esperando te ayude-
                                                      buenas amigo les comento que ya logre que enciendiera el tv con el ic vertical nuevo pero como era de esperarse quedo la imagen en la parte horizontal un poco mas grande ya que el yugo no es el original quisiera corregirle la el tamaño pero no se como entrar al modo de servicio de este tv y viendo en otro diagrama de un tv sharp ya que no poseo el diagrama o manual de servicio ,y las opciones que da no aparece el ajuste de horizontal size ,no se si estoy equivocado y espero me corrijan, estuve revisando en el plano parecido de este modelo y que tal si le aumento a un capacitador ceramico (c612 0,33uf x200v) que esta en serie con la linea horizontal que opinan al respecto o si es factible el hacer un bobinado en la ferrita del flyback con un cable y que vaya en serie con la linea horizontal y probar que opinan al respecto espero algun comentario
                                                        si cambiale- ve probando con uno mas grande- y observa resultados-
                                                          gracias amigo luis tartaglia ya lo solucione te comento que le coloque un capacitador en paralelo para sumarle el que tenia era de 334 y le coloque uno en paralelo a este de 104 y me cerro un poco entonces consegui uno de 684 y me cerro mucho mas y esta casi perfecto y lo voy a dejar asi la verdad que les agradezco su ayuda y tiempo dedicado a responder gracias
                                                            SOLUCIÓN ACEPTADA
                                                            me alegro lo repararas - un consejo - si tienes para medir esos 2 capa en paralelo mide y le colocas uno solo de la capacidad q tomaste- y de paso te quedas con otro capa para otra reparacion- saludos
                                                              buenas amigo luis tartaglia ,si bueno de hecho eso fue lo que hize ;te comento q le coloque uno de 104 en paralelo para poder sumarle al que ya tenia 334 = 434 aprox. pero me cerro muy poco entonces le coloque uno de 684 x 400 y cerro lo que necesitaba le falto un poco pero quedo 95% perfecto bueno de antemano les agradezco su ayuda gracias y espero le sirva a alguien esta solucion