NUEVOS Cursos de Oficios onLine
 

*Telefunken TKP2947STX - Con sonido, sin imagen

Seguir
Hola... primero necesitaria saber si alguien me puede facilitar el diagrama....
Este TV entrando por AUX o ANTENA, tiene la misma falla, el sonido es normal, pero no tengo imagen, lo que sale en la pantalla es OSD y una imagen color gris toda llovida, no es la tipica lluvia de cuando no hay señal.. por donde comienzo?
Gracias


6 Soluciones propuestas

verifica si no tiene un integrado selector de av y tv ya ue puede estar mal y no conmuta esas funciones
Hola... Gracias, me parece que esta conmutando de forma correcta .. Ya que tengo sonido en entrando por AV y por ANTENA, el problema es lo que sale en la pantalla, que es una lluvia distorsionada color gris.
muchos tv conmutan por separado sonido e imagen muchas veces es un integrado solo pero conmuta por separado
No responde el Brillo por el Menu?.
Si es asi verifique el punto en el flyback del ABL y dele seguimiento a este circuito. Claro fue como dijo el colega Cristian Pacoot hay que saber bien si esta conmutando bien el sistema.
Yo tengo un diagrama pero no se si es el mismo te lo paso y verificas.
Es bueno que digas despues que lo veas si es el mismo para darte las opiniones mas directamente. Suerte!!!!.
Hola... !!
Cristian, te pido perdon por mi IGNORANCIA , en efecto la falla estaba en el selector, Q901= HCF4052BE, ..... Mil gracias y te pido que respondas a si de esta manera te valoro de forma correcta.

Carlos: te tambien te agradesco el esquema ya que es el mismo que el Tv que tengo, a si que tambien... Mil gracias

Saludos!!!!!!!!
SOLUCIÓN ACEPTADA
bueno colega lo importante es que quedo marchando suerte y estoy a tus ordenes