FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.576 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv samsung ct-766dw no enciende solo enciende el led verde

Seguir
saludos colegas, tengo este televisor en mi taller y revise la fuente y parte de la etapa horizontal pero no he logrado encontrar nada dañado que pueda estar causando esta falla, si alguien ha solucionado esta falla en este modelo de televisor, de antemano se lo agradezco si me asesora. gracias.

    21 Soluciones propuestas

    hola amigo me parece que tu falla esta en el sostema de control, no hay power en el micro , al no ver orden no modo que el tv encienda , revisa el voltaje en la base del tr , si le esta llegando , en este punto sera tu inicio de partida bien te vas para mas adelante o bien te vas mas atras mejor dicho la seccion del sistema de control, a mis alumnos siempre les digo ese detalle que hay que tomarok saludos un abrazo desde lima peru valora mi repuesta
      me olvidaba el voltaje que debes revisar es en el transistor drive horizontal , a lo mejor esta en corte m ya que no se polariza el transistor no conduce has mediciones ok suerte
        amigo revisa capacitor 160 v 47mf. ya chequeaste regulador
          hoy repare uno con esa falla y era el capacitor y tambien repare otro era un diodo zener en el secundario. amigo si eso te sirve aga esas pruevas
            ok colega, agradecido por sus sugerencias, las pondré en practica, pero por favor dígame a cual condensador se refiere??? comento luego...
              filtro de +b del fbt,verificar voltajes de la fuente.
                colegas ya he revisado horizontal, regulador, toda fuente la revise y todo esta en buen estado, solo me queda cambiar el condensador del +b que dice el colega
                  buenas colega cambia el transistor que polariza el relay esta falla es muy común en esta marca ya que el transitor se daña y no hace funcionar el relay
                    colegas revise ese transistor que activa el relec y esta en perfecto estado, de hecho active de forma manual el relec y el televisor no hizo nada de nada, también cambie el circuito jungla, pero la falla continua, también cambie el condensador de +b y nada de solución...
                      hola Legionario,ya revisastes el transistor del horizontal y te mide bien,te aconsejo que lo cambies (aunque mida bien) porque estos tr de sansumg dan ese problema,nada se pierde,comenta y suerte.
                        colega ronald ya hice esa prueba y nada....
                          y la eproom?
                            también colega, lo único que me falta por cambiar es el microcontrolador, tengo que buscarlo para hacer la prueba, que lo mas seguro es que la falla este en le microcontrolador...
                              legionario,sigua la señal de IF del tuner,hay un componente negro plastico que no se como se llama y reemplazelo...
                                estos modelos de tv la falla se encuentra en el transistor de salida horizontal miden bien con el multimetro pero suelen dañarse por recalentamiento cámbialo por otro a ver que pasa y comenta
                                  estos modelos de tv la falla se encuentra en el transistor de salida horizontal miden bien con el multimetro pero suelen dañarse por recalentamiento cámbialo por otro a ver que pasa y comenta
                                    SOLUCIÓN ACEPTADA
                                    saludos...
                                    activar manualmente el rellay es irelevante, puesto este es el encargado de la activacion del D-COIL, el sistema de desmagnetizacion de pantalla...
                                    no haz mensionado tensiones en secundario fuente, comprobar...
                                    deberàs adquirir componentes para reparacion, una vez descartados estos..
                                    importante tension que alimenta a IC802 multiregulador en su pin 2, en este se generan a su vez las tensione vcc para pin 34 de microprocedador IC901, a traves del pin 9, y en el pin 8 el vcc para pin 37 de IC 201 donde se genera HOUT en su pin 40, para el proceso de encendido una vez cumplido pasos previos de stanby...apareciendo en pìn 18 del micro, tension o estado logico alto al dar la orden de power..
                                    aca diagranma de apoyo...
                                    http://www.mediafire.com/download/b1bzjb41hm5etjd/kct57a.PDF
                                    comenta resultados...
                                      Buena noche,mira hermano,ten mucho cuidado con esta"fallita",simple pero engañosa,precisamente hoy me trajerón uno que no encendia pero al quitarle la tapa,encendia,inmediatamente me fuí a la fuente secundaria,medí voltajes,todos correctos,le colocaba la tapa,no encendia,entonces recordé que en un foro que encontré hace tiempo en esta misma pagina,un colega recomendaba a otro que resoldara todos los componentes de la fuente y que por nada del mundo,dejara de revisar los botones ya que al estar uno"pegado",podria producir esta falla,efectivamente,lo revisé uno por uno y encontré uno dañado,lo cambié,resolde y falla resuelta!!!!deberias intentarlo,no digo que sea pero a mí me funcionó.....
                                          Lo que escribió el amigo de universo electronico,tambien es valido,eso hice con otro de tv de la misma marca,y era ese integrado.....deberia seguir sus sugerencias,no pierde nada con intentarlo....Avisa como vas....
                                            A mí me pasó con un tv LG de 21" apenas prendía el LED y en preguntas en este foro me ayudaron con ese problema, cuando le das power y prende el LED dale en la tecla de canal y el tv enciende.