FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.521 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

falla sonido tonomac to 4 21 slim b

Seguir
hola muchachos de yo reparo les comento mi problema, la tv comenzo a tardar en tener sonido hasta q desde el dia de ayer no lo tiene mas.
comencé realizando las pruebas basicas y luego me puse a buscar en internet.
me tope con la publicacion de tincho (http://tv.yoreparo.com/reparacion_de_tv/1117239.html) el cual tiene o tenia el mismo inconveniente.
debido a que cambie una gran parte de componentes (ic an17828,capacitores resistencias transistores diodos asociados etc) incluido parlantes (menos el tda 1214) y realice todas las mediciones sin conseguir resultado alguno. mi pregunta es si alguien me puede ayudar con el diagrama de conexion de un sintonizador de TV externo y sacar audio a unos parlantes de pc y que sintonizador me recomiendan. ya que no le veo una salida a esta dolor de cabeza
desde ya muchas gracias
saludos

    15 Soluciones propuestas

    ya manipulaste la bobina de frecuencia intermedia de sonido
      hola luis no toque la bobina de frecuencia intermedia de sonido, hice el reemplazo de esos componentes que detalle y llegue hasta ahí. pero debería de sacarla y cambiar el capacitor q tiene o retocarla nomas? a decir verdad no se me paso por chequear eso y ni lo vi en el chasis pero de desatento nomas gracias por la ayuda mañana reviso eso y te digo si logro algo
      saludos
        primero dale ajuste si no ay audio checa el capacitor de la bobina de fis que no este mal puedes usar tinta conductora de plata para reparar el capacitor o poner un capacitor de entre 56pf a 68pf o bien conectar un filtro ceramico de 4.5mhz
          primero dale ajuste si no ay audio checa el capacitor de la bobina de fis que no este mal puedes usar tinta conductora de plata para reparar el capacitor o poner un capacitor de entre 56pf a 68pf o bien conectar un filtro ceramico de 4.5mhz
            Verifica que no tengas alguna pista cortada, algunas se diseñan muy cerca del borde del chassis y al meter y sacar la placa del tv con el tiempo o la misma mugre hace que ellas se corten saludos
              hola compañeros gracias por sus consejos, no detecte ninguna pista cortada y tampoco encontre la bobina fis si me pueden ayudar con eso o si alguien tiene la ayuda con el diagrama del sintonizador eterno asi le saco el audio de ahi con unos parlantes de pc viejos q tengo.
              aclaro q no trabajo de esto los conocimientos q tengo son del colegio secundario y es por eso q algunas preguntas le pareceran tontas
              gracias de nuevo saludos
                buenos dias muchachos no pude solucionar el problema de esta tele, pero gracias igual por su tiempo y ayuda
                  Para eso estamos colega suerte
                    luis una consulta mas estuve averiguando si comprarme el sintonizador externo o comprar un chasis universal, según tu opinión y mayor experiencia en esto, que me aconsejarías?
                    averiguando uno con salida rca en ml consegui este pero no se si funcionaria
                    [http://articulo.mercadolibre.com.ar/MLA-478043525-conversor-de-tv-125-ch-control-remoto-catv-entrasale-rca-_JM ]
                    saludos y gracias
                      prueba cambiando el circuito salida de audio primero amigo
                        hola muchachos sigo intentando reparar esta tv, mi consulta es sobre la eeprom, voy a colocarla una nueva ya que lei que puede que el inconveniente este ahi, buscando en el foro encontre unos zip con los archivos para grabar en una nueva, pero hay de dos extensiones distintas una es .e2p y la otra .hex, cual es la q debo grabar en la memoria virgen?
                        gracias saludos
                          hola amigo una preg. como esta la imagen? proba sino lo hiciste cambiando C 572 de 470x16
                            amigo cambiaste filtroC572 de 470x16? proba
                              SOLUCIÓN ACEPTADA
                              amigo cambiaste filtroC572 de 470x16? proba
                                hola humberto no todavia recien realice el cambio de eeprom pero sigue con el mismo problema de que no tiene audio mañana voy a comprar el c q me decis para cambiarlo y te comento que paso, vos ya tuviste este inconveniente tambien? realmente es un lindo dolor de cabeza
                                saludos y gracias por la ayuda