NUEVOS Cursos de Oficios onLine
 

tv cyberlux 20pulgada chasis 34bi no enciende

Seguir
un cordial saludos a todos los tecnicos del faro mi problema es el siguiente tengo un tv ciberlux de 20 pulgadas chasis 34bi el cual intenta encender pero no lo hace revise la fuente desconecte el horizontal y coloque una carga con un foco de 60w y al darle power enciende el foco por dos o tres segundo y se apaga y buelve hacer lo mismo varias veces medi el b+ entre colector y emisor y me da 102.8vol casi lo 103 que debe marcar el b+ esa lectura me da cuando el foco enciende y al apargarce me vaja a 98vol cambie los condensadores del b+ el de la fuente y el mofer y la falla perciste si alguien me puede ayudar muchas gracias se lo agradesco

    20 Soluciones propuestas

    hola ya cambiastes los 2 filtros del b+ 33x160v y 47x160 retoca soldadurAS frias
      hola colega gracias por tu respuesta y si yo combie los condensadores del b+ los q mencionas y no tiene soldaduras frias ya no se que revisar ya que al darle power tengo los 103vol pero a los dos segundo baja a 98vol y luego vuelve a subir a 103 y a los dos o cuatro segundo vuelve a caer en 98 y el leed parpade q mas puede ser colega ya q este tv me va a volver loco ayudeme porfa
        ok si el b+ esta en sube y baja debes de rev en la fuente hay unas res la 812 de 0,22 oh medio w y la 813 de 1oh medio w y rev los diodos 816 y 817 tambien rev el opto siestos estan malos se esta en sube y b y no enciende se protege
          hola colega aguilazo muchas gracias por tus consejos y tu prontas respuestas te comento hice las pruebas que me indicastes revice la r 812 y la r 813 y estan ok revice los diodos 816y el 817 y estan ok tambien revice el otocoplador y esta ok... y el tv sigue igual me da voltage de 102.2 vol por unos 7 segundo y luego cae a 98vol mientras el led parpadea... que me indicas que prueva para ver si se resuelve este caso porfa ayudame y de nuevo gracias por todos tus tik amigo aguilazo..
            hola como dije antes si se baja a 98 y no se estabiliza el problema esta en la fuente rev la salida hor y la salidas del choper
              Amigo la fuente de alimentacion se encuentra bien, por datos que indicas y la prueba que hiciste. Esa variacion de tension es porque no trabaja el tv, pasa de encendido a stand by que es normal.

              Tu falla es otra, parece que fuera la etapa horizontal, tienes que ver si hay oscilacion horizontal, verifica toda la seccion.
                Una prueba sencilla en el Q401 (driver horizontal) en el colector que tensión tienes en Stand by y encendido. Prueba el indica esas medidas de tensión. Para orientarte donde se encuentra la falla.
                  hola colega gracias por tu aporte te cuento hice las pruebas q me indicastes...primero probe sin el horizontal y medi la tencion en el colector del draiver en estambay mide 96.6vol .. al darle power el voltage subio a 102.8 pero igual sube y baja la tencion.. luego probe la tencion pero con el horizontal montado y en estanbay en el colector del draiver me da 97.1 y al darle power el voltage bajo a48.2 vol y hay alto voltage en la chupeta y el led no deja de parpadear incluso le doy a power para apagarlo y no apaga queda parpadeando el led que me podria estar dando esa falla colega y garcias por su aporte amigo necesito de la ayuda de ustedes colegas
                    saludo colega gracias por el aporte y verifique montando el horizontal y si hay alto voltage pero el led no deja de parpaderar incluso cuando le doy a power el occila pero el tv no enciende intenta hacerlo pero no lo hace amigo
                      ok colega voy a seguir revisando la fuente como me indicas pero de verdad compañero que este tv me esta volviendo loco ya q es primera ves q se me da esta falla en este tipo de chasis y no se que hacer amigo aguilazo todo la q este a su alcanse de consejo y esperiencia se lo agradeseria muchicimo colega
                        saludos colega hector, lograste solucionar la falla, te lo pregunto porque también tengo un tv con el mismo chasis 34BI con la misma falla, y he revisado de todo y no logro dar con la falla, agradecido por alguna sugerencia que me puedas aportar en caso de que hayas solucionado,
                          Hola amigo no pude resolver la falla ya q el cliente Lo retiro así como estaba ....pero sí tienes la misma revisa el draiver memoria epron y el vertical te Lo digo porq solucione otra falla con el mismo chasis y el el vertical en corto y se estaba protegiendo también revisa la parte horizontal suele fallar mucho en este chasis saludos y comenta
                            colega ya cambie el circuito vertical y de memoria eprom sin ningún resultado, agradecido de todas maneras colega.
                              hola legionario desconecta el b+ k no llegue al flyb y ve si sigue el sube y baja del b+ y rev en la 1 parte del choper
                                la falla del tv es soldadura en el cable que va ala tarjeta del trc yo lo solucione hoy y gracias a todos por usar este foro que tengan buen dia
                                  hola pregunto la falla del sube y baja del b+ la solucionastes por que ese cable k mencionas estaba flojo?
                                    colega yo solucione uno con ese mismo chasis y después de tanto revisar y cambiar componentes de manera infructuosa, ubique otro chasis igual que ya no me servia y le desoldé el circuito integrado llamado "hercules" y se lo coloque al televisor que estaba reparando y problema resuelto, quizás tengas que cambiarselo. suerte---
                                      SOLUCIÓN ACEPTADA
                                      camarada verifica el screen en el fly back . si no tienes screen .no te encendera .Se quedara el led parpadeando, Verifica si tienes screen.
                                        Amigo cual es ese circuito Hércules q llamas ???
                                          Colega venezolano. gira un poco el Screen a la derecha. y espera unos segundos el led dejara de parpadear y tendras audio y video. ya que tu dices que tienes alto voltage. Si no sucede asi tu fly back esta dañado carece de Screen.... comentame.