Tienda | Foros | Blogs | EN |
 

tv chino chasis chino no enciende

Seguir
Hola compañeros.. Solicito ayuda con esta tv.. Es una tv de 20" chasis pf21156.. Llego con el cable correspondiente al MAt que sale del flyback (el cable que tiene el chupete al final) cortada.. Y por ende sin aislacion.. Bueno, se reemplazo el flyback.. Y el tv no sale del stand by.. Tiene todos los voltajes pero reducidos.. Ya que esta en el stand by.. No responde los teclados ni enciende con el conteo remoto.. Se cambio la eeprom.. El micro jungla.. Algunos transistores.. Algunos diodos zener y no pasa nada.. Puenteando el transistor D880.. Que regulan los 8v.. Que luego va a un 7805.. Y allí si consigo que se encienda la tv.. Mas no responden los mandos.. Si a ustedes se le hace un dolor de cabeza.. A mi tambien.. Espero sepan ayudar. Y por lo complejo de este problema.. Disculpe me si no me supe explicar.


8 Soluciones propuestas

ESTIMADO
Cambia el d880, una vez que enciende debes tomar las tensiones de la
fuente verifica los reguladores de tensión
COMENTA RESULTADOS
SALUDOS
NORBERTO MAURO
Gracias colega!! Olvide mencionar que entre las cosas que cambie... Reemplacé el d880.. Y siguió con lo mismo.. Las tensiones no podrían estar mas perfectas.. La tv queda encendida todo el tiempo mientras esté puenteado el d880, agote mis propias instancias antes de pedirles su ayuda
SOLUCIÓN ACEPTADA
Algunas consideraciones muy importantes a verificar y que debes tener en cuenta son...

1. Tensión de 5V Aprox. en los SW táctiles que forman parte del teclado o Panel.

2. Al presionar cualquiera de ellos sobre el pin 3: KEY del "ONE CHIP" N202 debe producir una variación de tensión proporcional a la orden ejecutada.

3. En Stand By sobre el pin 64: POWER de N202 existe un pulso lógico alto (High: 1: 5V Aprox) PERO al dar la orden de encendido debe cambiar a un bajo lógico (Low: 0).

Si alguna de estas condiciones no se cumplen entonces será IMPOSIBLE conseguir el encendido a plena potencia de la fuente y por consiguiente el resto del TV... ¡Comentar resultado!

Saludos!!

Joansoler.
Muchas gracias juansoler por tu ayuda.. Lo tendré en cuenta, mañana volveré a trabajar por este televisor.. Ósea.. En algunas horas.. Y seguiré comentando mis avances y a valorar las respuestas.
Hola.. Estoy trabajando de nuevo por esta tv.. Levante la pata de "power" del onechip.. La tv enciende con mucho ancho de vertical y horizontal.. El +b se mantiene en 130v.. Tengo 4,7v en el panel táctil.. Al presionar los botones se producenlas variaciones en la pata 3 "key" del onechip.. Pero no se ejecuta ninguna orden
Comente que había cambiado el onechip.. Ahora volví a colocar el original.. Levanto la pata "power" la tv enciende sin los problemas que mencione arriba (exceso de ancho vertical y horizontal) la imagen se ve bien.. Los mandos funcionan.. Pero para ello debo pulsar dos veces los botones.. El osd aparece tan solo por un instante y ya vuelve a desaparecer.. Ese es el nuevo drama que tengo que enfrentar.
Alguna sugerencia? Pudo haberse dañado el microjungla por fuga de la muy alta tension del flyback?
Continuando con el tema.. Conseguí un chasis idéntico.. E hice intercambio del onechip.. Todo con respecto al mando a distancia.. Y los controles del panel y problemas de osd quedaron resueltas.. Ahora no tengo audio.. Pero esa es otra historia. Muchas gracias a quienes ayudaron.