Tienda | Foros | Blogs | EN |
 

tv philco PH-T21D4 cuando apago queda pantalla blanca

Seguir
Hola amigos, tengo un pequeño inconveniente con un Philco PH-T21D4 chasis CM-220b, este tv se ve perfecto el problema es que cuando lo apago con el control remoto queda por un segundo la pantalla en blanco y luego el destello violento de el corte de la alta tension, me gustaria saber si alguien me puede orientar para solucionarlo, desde ya gracias, saludos


19 Soluciones propuestas

depende cuantos segundos si sonmuchos seria falla de stan by un tr4ansistor abierto o en fuga
no solo es un segundo pantalla blanca y luego un destello y se apaga, lo que pasa que no es normal esa forma de apagarse, no creo que cause algun inconveniente pero el dueño de la tv no le agrada ja y como es la primera vez que me pasa me gustaria saber cual es el problema o alguna de las causa que pueden llegar a ocacionarlo.
si puede ser de stand by un transistor que no corte rapido el pulso de apagado...pueden sser muchas cosas ya resoldaste jungla y micro?
resolde la jungla y el micro ,revise la pista desde la entrada de la señal hasta la pata 34 del I701 y sigue igual
las pruebas basicas son stand by y sus 4 voltajes de eeprom micro botonera y sensor
luego de b+ justo sin variacioneso voltajesdespues de los diodos del transformador
un vistazo general puede decir si hay filtros secos si no hay un elemento malo en stan by por que debe apagar cuanto antes
controlo y te comento lo resultados


Saludos!!

Joansoler.
holaa Joansoler. te agradesco la ayuda pero mi tv tiene chasis CM- 220B por lo que es distinto al de la imagen que me enviaste, las tensiones estan bien,
pavi07 escribió:
holaa Joansoler. te agradesco la ayuda pero mi tv tiene chasis CM- 220B por lo que es distinto al de la imagen que me enviaste, las tensiones estan bien,


Tú lo has dicho...



y precisamente de aquí es la sección del diagrama que te envié ¿?
Si es verdad, pero la confucion se da porque en el impreso esos componentes no estas, los tres diodos D510/11/12 estan unidos al colector de un transitor A1275 el cual en E tiene un capacitor de 220uf x 16v y diodo, en la base del mismo transitor hay una R de 12k
eso lo hace cuando apagas con el remoto o con la llave general o con ambas formas de apagar ?

saludos claudio
solo cuando lo apago con el control remoto
necesito saber de donde viene la tensión de vídeo, (que dicho sea de paso es la de 180 v, que alimenta los transistores amplificadores de vídeo,) si del flyback o de la fuente, lo podes averiguar?
porque basado en esto, te puedo sugerir una solución, otra cosa revisa el filtro de ella,

saludos claudio
ok revisare el filtro que me aconsejas ,la tension de video viene desde el flyback
vamos a razonar un poco, cuando apagas con el remoto tendría que, apagar al instante, y no lo hace, como dice, warneri por muchos motivos, juan también razona sobre el problema mi opinión es, que te puedes eternizar, y quizás este dentro del micro podría estar en un salitre o carbón dentro del impreso vaya saber tienes dos caminos, lo que te propongo que es una solución que funciona, porque me paso y también el y los tv en cuestión, que corregí, de esa manera, porque funcionaban perfectos, como tu caso, y todavía están funcionando perfectamente, esto es un comentario, con los datos, que te pasen los colegas, tranquilamente puedes seguir buscando, quizás alguien te pase un dato, en mi caso que no es el tuyo levante un cuadro de tensiones, y señales; llegue a dilucidar el problema, y no tenia solución. porque no estaba accesible, y el tiempo y la entrega del trabajo, me llevaron a una alternativa que resulto y quedo bien

saludos claudio
He buscado por todos lados y nada, vere como le hago, de todas formas gracias por su ayuda
pavi: te aclaro que la solución de la que te hablo, que realice y funciono, si quieres te la envió, lo que, no quiero, pasar encima de nadie, ademas es una alternativa que diseñe y funciono a la perfección, y años que sigue funcionando, el que decides eres tu, no es que no quiero seguir ayudando, pero el tema puede pasar por algo que podría estar hasta en el micro o dentro del tubo

o hasta ser una falla combinada, que no afecta, al funcionamiento del tv, pero si al apagado es por esto que opte por modificar y buscar una alternativa, porque ademas de haberme eternizado, descubrí que era de mucho costo, y no se conseguían, los repuestos y opte por la alternativa,

espero entiendas , somos técnicos, y queremos ir al problema y solucionarlo, pero a veces no se puede, y hay que utilizar la inventiva,

suerte saludos claudio
Dale Claudio enviamela siempre es bueno tener una alternativa, gracias
SOLUCIÓN ACEPTADA
primero hay que saber si los filamentos,apagan rápido cuando apagas con el remoto,y eso se verifica colocando un fo-quito de 12v en paralelo con la tensión de filamento en el zócalo del tubo o colocando el teste de igual manera, un analógico o sea de aguja en alterna, en una escala baja 10 o 15 v y ver, si cuando apagas corta la tensión de inmediato o no,


saludos claudio