Tienda | Foros | Blogs | EN |
 

tv philco remplazo vertical

Seguir
hola amigos el foro tengo un problema con un tv philco pf2198e no abre el vertical revise todo e circuito y resolde el str que tenia fisurar en la soldauras cambie el ic vertical la78040b porun la78040 el tema que sigue igual la pregunta es si el ic que cambie es igual


16 Soluciones propuestas

si el tv esta todo cerrado , osea si tiene una linea en pantalla , tienes que buscar medir la resistencia que alimenta al integrado vertical ya que ella se abre y el voltaje de vcc no llega , revisa esa y comentas
es el mismo
aqui te indico la resistencia a medir R850 de 0,22 OHMIO ya que ella lleva los 24v ese voltaje llega al pin 2 del integrado LA78040


Si le falta poco para abrir en la parte de arriba y tiene lineas , cambia el filtro c309. 35vx220
Y tambien al faltarle un poco a riba cambia el c307 de 35v x 100mf
la tension de vcc esta bien le llegan los 25 v en el pin 7 salen 2,5v
Revisar soldaduras en reguladores 7805 etc.
Amigo revisa capac. elect. asociados a la etapa , puede indacar bien y en funcionamento fallan
aqui esta el diagrama completo suerte http://tv.yoreparo.com/reparacion_de_tv/1340643.html#4345896
los capacitore elect. los chequee con el capscheq estan bien
los diagrama no son los mismo te paso elque tengo de tv que estoy reparamos
SOLUCIÓN ACEPTADA
Acà te dejo las tensiones del LA78040, si te falta alguna tensiòn o se encuentre desvalorizada, verifica la linea y componentes, cuando digo linea es si presenta roturas (pista desvinculada) y/o falsos contactos (comprobar continuidad) de un pin a otro vinculado para verificar si està cortada la pista y/o en falso.

La linea de alimentaciòn la tienes que es 24v que debes de tenerla en el pin 6 tambien (24v).

Verificar el yugo en la etapa del bobinado del vertical.



Valorar respuesta

wink

Saludos!!!
disculpacomo hago para subir el iagrama
sergio mientras testeaba las tensiones la pantalla se abrio completamente las tensiones etan bien aparentemete debe aver soldaduras frias porque luego volvia a probar y movi el chassi y se abrio nuevamente
Ok, entonces era lo que decia, localiza esa soldadura, comentas y cierras el post valorando "SOLUCIÒN"

Saludos!!!