NUEVOS Cursos de Oficios onLine
 

Tv Philips sin voltaje en +B......

Seguir
Buenas compañeros tengo un problema con un tv de 21" marca Philips "Slim", que no tiene voltaje en +B, ya le cambie el regulador IC601 (W6554A) y el transistor Q601 (TL431), asumiendo que este fallo era comun en esta etapa de potencia, he revisado la mayoria de componentes de la fuente sin obtener mejoria, no hay alto voltaje cuando lo enciendo (no suena cuando carga normalmente), solo encuentro voltaje en el primario de la fuente hasta en condensador C609 (166 VDC) pero despues de esto mido en la entrada del "chopper" y no hay nada, y pues ovbiamente mido en el secundario de la fuente buscando el voltaje +B sin encontrar nada, agradezco de antemano la atencion prestada esperando su pronta colaboracion.


15 Soluciones propuestas

obviamente que tu problema esta en la fuente de alimentación desvincula el B+ y prueba voltaje de alimentación sino en la fuente las resistencia el opto acoplador de 4 pines comenta resultados
Amigo en el capacitor principal debe de haber 300vcc si no lo tienes debes de revisar tu puente rectificador
desliga el tsh del b+
Gracias compañeros por su pronta ayuda, les cuento desmonte el TSH y me esta dando 131 VDC en el +b........reviso el TSH el cual me da como si estuviera bueno......entonces que creen que puede ser???....gracias de antemano por su gran colaboracion
Amigo en el capacitor principal debe de haber 300vcc si no lo tienes debes de revisar tu puente rectificador[/quote:8e1949a4d2]

Cuando hablas del condensador principal te refieres al de el primario o el secundario de la fuente??....he revisado los 4 diodos del rectificador y estan bien!!!!
so el htal. llevadiodo damper y resistencia y la resistencia esta abajoen 30 ohms o treintay tantos debes cambiarlo
Hoy desmonte el Fly back y lo mande probar, estaba bueno....cabe la posibilidad que solo por la baja impedancia del damper del TSH no me trabaje la fuente, o tal vez sea algo mas???? Gracias de antemano por su gran colaboracion!!!
Hola Hernan como no das modelo yo que asumo que es chasis --SK4_OL y dices tener 131 Vdc este esta alto , recien entregue una de pantalla plana modelo 21PT9457 y su B+ era de 115 Vdc y por eso creo te esta activando alguna proteccion te sugiero colocar un foco de 60 W en el B+ sin el TSH y mueve el preset VR601 Y EN EL POCO TIEMPO QUE ESTA ACTIVA LA FUENTE REGULALO A ESE VOLTAJE y ya colocas su TSH pero que tengas la seguridad de que esta bueno

tambien puedes hacer lo sig. sin el TSH y ya regulado el voltaje le das la orden de encendido y mides el voltaje que hay en el colector del driver htal --Q 450 si esta oscilando te medira 37 Vdc esto sera momentaneo pues se cortara o bajara el voltaje al activarse la proteccion del vertical por falta de voltaje desde el fly y eso sera una base para seguir con la reparacion

espero haberme dado a entender y que te sirvan los datos Hasta luego

Atte Tomas Sosa Tello
Muchas gracias Tomas por tus indicaciones y te cuanto que fui a revisar voltaje nuevamente en la plaqueta que efectivamente si es el modelo SK4 _OL y teniendo nuevamente el TSH montado me da 42 VDC en +B......ahora no se que hacer.... Te agradezco cualquier ayuda de antemano
P lo unico que hize fue desmontar el FLY y llevarlo a probar, cuando lo desmonte subio un rato el voltaje en +B a mas o menos 150 VDC, cuando normalize todo (monte Fly y TSH) me da los 42 VDC en +B......
http://13-norte.blogspot.com/2009/02/philips-ultra-slim-line.html En este enlace encontre el diagrama de este chasis, por si puede servir de algo, muchas gracias a todos!!!!
Hola Hernan mi problema en el Tv que repare era muy semejante o igual a el tuyo y cambie los 2 filtros del B+ C 617 DE 100 uF Y---C 616 de 47 uF --te sugiero cambiarlos y revisa la resistencia R615- Y DIME si al mover al preset tienes alguna variacion de voltaje esto despues de haber cambiado los filtros

comenta resultados

Atte Tomas Sosa Tello
tomas sosa tello escribió:
Hola Hernan mi problema en el Tv que repare era muy semejante o igual a el tuyo y cambie los 2 filtros del B+ C 617 DE 100 uF Y---C 616 de 47 uF --te sugiero cambiarlos y revisa la resistencia R615- Y DIME si al mover al preset tienes alguna variacion de voltaje esto despues de haber cambiado los filtros

comenta resultados

Atte Tomas Sosa Tello


Tomas te cuento que ya encendio el tv, pero la imagen se agrando horizontalmente, y revise el +B y calibrando el preset deje en 117v este punto pero sigue igual......ahora que puede ser???? agradezco de antemano su cordial ayuda!!!!
A ver, no especificas como así conseguiste que el TV encendiera de manera que nosotros tampoco podemos conjeturar si esto tiene alguna relación con el exceso de ancho en la imagen, en sentido horizontal.

De cualquier modo te sugiero reajustar nuevamente el +B, tomando en cuenta esta información correspondiente a este Chassis SK4.0L CA... ¡Comentar resultado!



Saludos!!

Joansoler.
Listo quedo perfecto!!!!! Lo que hize fue cambiar los dos condensadores El C616 y el C617 (como aconsejo Tomas Sosa), tambien cambie el optoacoplador, y encendio pero tenia fallo en la imagen (Temblaba y se agrandaba) verifique el voltaje +b y estaba en 128 V, calibre el preset como menciono Joansoler (110V ) y EUREKA! Quedo perfecto, Agradezco a todos los compañeros que me dieron tan excelentes indicaciones, ya que sin su ayuda no hubiera sido posible, gracias nuevamente y DIOS LOS BENDIGA!!!!!!!

Cordialmente,
Hernando Guerrero

Bogota, Colombia
SOLUCIÓN ACEPTADA
felicidades por tu reparacion

hasta la proxima

Atte Tomas Sosa Tello