FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.690 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv panasonic chasis teamx5 no funciona

Seguir
tengo un tv panasonic chasis teamx5 que enciende solo 2 seg y se apaga el +b secuandario en este tiempo es de 87v aprox y con la prueba de lampara llega a 130v exactos. alguien a tenido esta falla

    12 Soluciones propuestas

    Desconecta el +B en el flayback y mide si esta ok desconecta el TRhorizontal. y vuelve a medir.
      lo hice y mide 130v exactos
        Y conectado cuanto mide amigo???
          conectado el pin del flyback y el tsh llega a medir 80v aprx y se desactiva el relay
            Cambialo que puede estar alterado
              que cambie que
                hola- la fuente queda descartada con la prueba q realizaste con lampara-
                puedes probar con otro H-
                desconfía del yugo y flay- ( en caso del flay mide q no este algo en corto a su salida del secundario y también q q no este en corto con el primario del mismo )
                también puedes probar sacando la placa del tubo-
                espero q te ayude-
                  se puede desconectar y str ya que trae 2 fuentes ahhhh y el str58041 se le puede desconectar el pin 5 para que regule bien
                      yo te decia que ensayes con otro flayback.
                        quite el filtro principal de 400v puse las puntas del teste en el pin5 del str 58041 con tierra y derrpente encendio pero no ilunina el voltaje es del 89v +b secundario sera de desconectar elpin 5 del str
                          la verdad amigo no entiendo xq tocas la fuente xq según tu estaba bien en 130v- este tv es viejo debe tener agotados filtras electrolíticos- soldaduras malas-
                          ya q sacaste el capa de linea , prueba poniendo otro nuevo y comenta-