NUEVOS Cursos de Oficios onLine
 

NO ENCIENDE Tv Sankey modelo CTS-29PF9A

Seguir
TV SANKEY


    14 Soluciones propuestas

    Que puedo hacer ¡¡¡ alguien que me ayude les agradecere
      Hola !!
      Yá revisaste el TSH ??
      Tienes voltaje en la linea del +B ?? cuanto ??
      Tienes Stanby ??
      Que otras medidas o pruebas hiciste ??
      Saludos !! ;-) :-D
        Hasta hoy inicie revisé la fuente y tengo 160v en condensador
        También verifique el transistor de salida vertical y esta bien

        Te agradezco por tu ayuda
          Transistor de salida horizontal perdón
            Ok !! tienes salidas de voltajes en el secundario del chopper ?? o solo hay voltaje en el capacitor principal de la fuente ( fuente primario ).
            Revisá el secundario del chopper y dime si tienes salidas de voltajes, revisá la linea del +B y dime cuantos Volts hay !!
            La Tv se queda en modo stanby ?? ( modo de espera ) es decir , enciende el led frontal de la Tv ?? o nada de nada.
            Saludos !! comenta resultados ;-) :-D
              Al TSH no hay voltaje
                creo que es el tranformador porque le lega voltaje pero no sale
                gracias por tu ayuda te agradezco
                  Bueno amigo !! antes de hacharle la culpa al transformador chopper !! primero descartaremos otras posibles causas que podrian provocar esta falla que tienes.
                  Aparte de nó tener voltaje en +B !! tienes salidas de otros voltajes en el secundario del chopper ??
                  Retirá el TSH fuera de la placa y en estas condiciones prendé la Tv si fijate si el voltaje del +B aparece, y tambien fijate si aparece los demas voltajes, como los 5V etc en el secundario del chopper
                  Saludos !! comenta resultados ;-) :-D
                    Hola nuevamente

                    ya hice lo que me recomendaste

                    y medí como me lo pediste pero esta de la misma manera no ay voltajes en ninguna parte después del transformador que comente

                    que opinas

                    de antemano mil gracias
                      Bueno brother !! si nó tienes niguna salida de voltajes en el secundario del chopper !! quiere decir de que la fuente no esta oscilando, ahora queda confirmado ( con las pruebas que hisiste ) de que la falla se encuentra en la fuente ( en el primario de la fuente ).
                      Ahora revisá todos los componentes que se encuentran en la parte primaria de la fuente, revisá resistencias y fijate si estos no se encuentran abiertas o desvalorizadas, revisá diodos Zeners y fijate si estos no se encuentran en corto , abiertos , con fugas , revisar tambien los capacitores electroliticos y ver si estos no se encuentran secos, desvalorozados, hinchados o con sus forros pelados, revisar transistores y todos los demas componentes que encuentran en la fuente.
                      Fijate tambien que tipo de regulador ( oscilador ) usa la fuente ( dame el código de este oscilador ) para ver su datasheet y poder decirte lo puedes comprobar de que si esta dañado o nó.
                      Fijate si el voltaje que hay en el filtro principal ( 160Volts que mencionaste ) esta llegando a uno de los pines del chopper y a la ves a uno de los pines del oscilador de la fuente.
                      Revisá tambien soldaduras frias y pistas cortadas en la fuente.
                      Saludos !! comenta resultados ;-) :-D
                        encontre 3 condensadores que para mi son sospechosos los veo raros

                        160v 220Mf, 25v 1000Mf, 50v 470Mf los voy a cambiar a simple vista no los veo con buen estado
                          Ok amigo !! cambialos y no te olvides de revisar los componentes de la fuente primaria que te mencioné y comenta resultados.
                          Saludos !! ;-) :-D
                            Solucionado

                            Muchas gracias
                              SOLUCIÓN ACEPTADA
                              Hola !! que bien que hayas logrado solucionar el problema que precentaba el Tv . Felicitaciones ;-) en hora buena amigo.
                              Pasa este tema a Solucionado para que algun otro colega tenga un dato de como reparar una falla igual como la que tuviste .
                              Saludos y mucho exito !! teeth smile