NUEVOS Cursos de Oficios onLine
 

solicito data eeprom tv orion modelo tv1334

Seguir
saludos a todos los colegas, les estoy solicitando de su valiosa ayuda en un tv que me llego a mi taller se trata de un tv marca orion de 14 pulgadas el cual no tiene sonido, le cambien el ic amplificador de audio 7511, revise si le llega el vcc al ic y le llegan 5 voltios, le revise el filtro y nada le problema persiste tambien le resolde el ic croma que es donde sale la frecuencia de audio y nada solo me falta cambiarle el eeprom para ver si da resultados, por eso les estoy solicitando el data eeprom ya que no lo encuetro por toda la red y desde ya muchas gracias.

    8 Soluciones propuestas

    Hola de aquí puedes descargar un manual parecido:

    http://www.electronica-pt.com/esquema/tv/orion-tv/orion-1329-7830/


    Los 5V de alimentación son bajos para el LA7511 (debe de ser 8,5V),guíate por este diagrama.

    Suerte,saludos.
      gracias coelga por tu asistencia y si es cierto el voltaje para ese ic es de 8.5v pero por mas que le busque no me da esos 8.5v le cambie el diodo rectificador que sale del transformador y tambien el filtro y nada que recupera ese voltaje.
        Hola,haz la siguiente prueba para descartar si es un problema de lo que comentabas (memoria) o de tensiones de alimentación del ic (nos estamos guiando por un diagrama que no corresponde exactamente al de tu tv):

        El pin 2 del LA7511 es la entrada de BF (baja frecuencia) comprueba ahí la señal con osciloscopio (en su defecto conecta un pequeño amplificador con su altavoz ),si tienes sonido el problema esté en adelante ; IC, VCC,trafo de salida,toma de auricular...), tambien lo puedes probar inyectando señal (por ejemplo:simplemente tocando el pin 2 con un destornillador y la parte metálica cogida con la mano cada vez que toques en el pin 2 si está bien oirás ruidos (si el ic y en adelante está en buenas condiciones oirás ruido y eso indicará que la avería está hacia atrás).

        Comenta las pruebas,por que tambien tienes en el pin 4 del ic el "MUTE" que viene del pin34 del ic101 y podría ser tambien de ahí el defecto.

        Suerte,saludos.
          gracias amigo, la verdad que lo ultimo que hice fue que quite el ic y ahi si tuve mas de los 5 voltios y tambien le toque el pin 2 para escuchar el sonido, pero no se escucho nada por eso hando en busca del data eeprom, pero lamentablemente no lo eh logrado conseguir intente ponerle uno pero de otro modelo y pero no dio resultados mas bien se empeoro pues ya no me da video la pantalla se ve lavada no da imagen solo se ve blanco, le volvi a poner la misma eeprom pero igual se ve la pantalla en blanco ahora tengo mas trabajo con este tv y gracias por tu ayuda cualquier ifno me mantienes al tanto amigo, saludes.
            que numero de microprocesador lleva?
              colega orbit saludos amigo, tiene un ic601 croma no. M61250 y ic101 micon no. OEC7073A, marca y modelo son: orion 14" tv1334, saludes.
                SOLUCIÓN ACEPTADA
                disculpa la demora en contestar, colega, espero aún necesites el archivo

                te dejo los links del archivo:

                Orion TV1334 con Micro OEC7073A



                otro modelo de 19" con mismo Número de Micro:



                Nota: Grabar de prefencia en una memoria Virgen 24C16

                Éxito
                  gracias colega te valorare tu asistencia tan pronto lo termine,salues.