NUEVOS Cursos de Oficios onLine
 

Tv Cyberlux Mod:tv-20cx Chasis 34BI No enciende solo led

Seguir
Buenas y saludos a la comunidad, tengo este televisor cyberlux modelo tv_20cx Chasis 34BI que enciende el piloto de stanby pero no enciende el televisor solo parpadea el led por un rato al momento de encenderlo y despues se queda fijo otra vez. La resistencia FR401 estaba abierta y la reemplaze, el voltaje del +b en stan by es de 97v . al encenderlo se empieza a calentar el transistor horizontal BU1508dx y la Resistencia Fr401 ya reemplaze el horizontal y sigue con el mismo mal, no se que mas puedo revisar, que opinan.


5 Soluciones propuestas

sustituye los filtros de mal aspecto en sus forros y cabezas deformadas, resolde la soldadura
recalentada, cheque las piezas en la seccion osc./driver horiz. y el voltaje de +B...luego lo demas...saludos.
Ya revise la etapa de +b y consegui el C825 (47u/160v) desvalorizado , repase soldaduras y descarte el flyback . Al encenderlo dan los 103 v por un instante , despues baja a 97v y el led deja de parpadear.
Saludos Colegas les comento que por casualidad me llego el mismo modelo de televisor con el mismo síntoma de no encender, conseguí algunos capacitores secos pero ningún resultado, esta vez en la inspección visual note que había unos transistores que recalentaban la placa, el q802 y el q804 estaban en corto (BC337) . Los reemplace y quedo totalmente funcional.




El primer televisor todavía no lo he logrado hacer funcionar sigo midiendo voltajes pero veo todo en orden, alguien sabe algo al respecto sobre este tipo de falla en este chasis especifico?
espero que esta trabajando con el aparato con diagrama; NO me confio del Q. de sal. horiz... , de la resistencia que se quemo, siga la pista o ruta hacia que pieza esta alimentando , ahi pue estar el problema..., sustituir el ic. regulador ; en la fuente rectificada y regulada cheque muy bien el
voltaje y las piezas al igual que en la seccion de osc./driver horiz...saludos.
SOLUCIÓN ACEPTADA
Un saludo para todos les comparto que ya tuve 3 tv con esa falla en distintas fechas y la solución fue cambiar el C808 (22hf.50vol) ubicado en el primario