NUEVOS Cursos de Oficios onLine
 

Tv Philips muestra pantalla roja y lineas horizo tales al fo

Seguir
hola amigos, solicito su ayuda, me llego un tv philips mod. 21pt9457/55 el cual muestra la pantalla completa roja, lineas al fondo, tiene audio excelente se escuchan los canales y solo se ve sombras de la imagen... gracias de antemano..


    22 Soluciones propuestas

    Colega, ese problema es en la amplificacion de colores. chequea que no tengas falsos contactos en la placa del TRC, y en el jungla. Si el problema persiste chequea si los transistores amplificadores estan ok y si la linea de 180v que sale del flayback y alimenta a dichos transistores esta ok. si no encuentras nada extraño, prueba con otro tubo
      hola revisa si tene los 180vol que alimentan los transistores de video en la placa del tubo revisa las resistencias si estan bien mide los transistore revisa la s soldaduras del flyback la tencion de ABL suerte comenta
        gracias colegas, les comento que al principio el tv dio ese problema luego ya no encencio segun me comento el cliente, al revisarlo le encontre dañado el horizontal D5032, y lo reemplaze con un D1555, y encendio pero dio el mismo problema de la pantalla, tendra incidencia este cambio...
          Colega, el horizontal se quemo por un prblema de alimentacion. es posible que la etapa de amplificacion de colores te alla generado que se termine quemando el ic de salida horizontal. tienes los 180v en la linea de video? chequeaste falsos contactos o algun TR de amplificacion en mal estado?
            te comento que el fly hay 101v de corriente directa, y 101v en el B+, gracias por tu ayuda los falsos ya los he revisado,
              y la salida del flyaback que alimenta la amplificacion de los colores?
                solo en estos pines hay voltaje y en el pin BCL hay 6v luego los demas estan a cero, te xomento que el ci vertical calienta demasiado, sera normal? gracias por todo.
                  amigo el cambio de transistor no ba afectar el tema del color el transistor que remplaso es para ensender el tv y no tiene que afectar el tema del color suerte
                    colega las tensiones de salidas del flayback las estas midiendo directamente sobre los pines del flayback? recuerda que debes hacerlo despues de los diodos rectificadores que tiene cada una de las salidas (excepto el heater que son 5v en corriente alterna).
                      Gracias, te comento que los voltajesdel flay atan bien, t agradzco q me puedas seguir guiando.
                        mediste los transistores de video si estan bien y tene los voltajes en sus colectores y que voltaje en los catodos de la pantalla
                          los transistores todos stan ok, al igual que voltajes,, podrias ayudarme con el valor de una resistencia de colores cafe-negro-cafe-negro-cafe, nose de que valor es..? gracias
                            es de 10k
                              dele una buena REACTIVACIÓN al cinescopio o trc. ( tubo de rayos catódicos ) y la resistecia
                              debe de ser de 1010 ohms. a 1 % de tolerancia. Cheque con el diagrama por favor ... saludos.
                                gracias Eduardo, disculpa a que te refieres con REACTIVACION, quiza aqui lo conozcams con otro termino...
                                  hola- pantalla roja con lineas de retardo y se ve imagen de fondo-
                                  en el flay bakc tienes 2 preset de regulación, el de abajo es el de scrin , (en modo AV) a este lo mueves bien despacito ( apenas ) con el tv prendido hasta q las lineas desaparezcan -
                                  luego lo pones en tv y comenta si desaparecieron- luego vemos lo otro y que hacer al respecto con el problema de scrin-
                                  comenta el voltaje de croma medido directamente sobre los pines del zócalo del tubo- correspondiente a KG- KB- KR-
                                    1.-Con respecto a la resistencia que " preguntó" ; busque otra igual en el chasis y compara checando su omiaje o en su caso ; checar con el diagrama ... porque la resistencia es ESPECIAL.
                                    2.- Con respecto a la " reactivación" del cinescopio o trc. ( tubo de rayos catódicos )...
                                    Esplico : reactivar = renovar = recargar = limpiar = quitar = lavar .... el corto circuito o la suciedad
                                    acumulada de electrones recalentadas en el interior del cañón del cinescopio o comúnmente
                                    conocido como TRC, ... para ésto se puede armar un aparatito que le llamo "reactivador de trc."...
                                    Similar al provador de bulbos ... provador/reactivador de bulbos...
                                    Recomiento que entre por la vía de la WEB y encontrará muy buenos video tutoriales...
                                      egauto escribió:
                                      los transistores todos stan ok, al igual que voltajes,, podrias ayudarme con el valor de una resistencia de colores cafe-negro-cafe-negro-cafe, nose de que valor es..? gracias


                                      Todo los elementos y dispositivos que forman este Chassis de PHILIPS tienen una posición o referencia que los identifica en el circuito y los resistores (del tipo Rxxx en este caso) no son la excepción y no entiendo por qué razón no la utilizas y solamente lo mencionas en forma genérica.

                                      Es posible que el calentamiento haya modificado la tonalidad de las franjas o bandas de color (cafe-negro-cafe-negro-cafe) y para descartar esta posibilidad y tener la absoluta certeza lo mejor es ubicar este resistor en la Lista de Partes Eléctricas del Manual de servicio y confirmar el valor exacto...¿No te parece?

                                      Saludos!!

                                      Joansoler.
                                        amigo luis te comento que los voltajes son: KR 133v, KG 2.2 v y KB 53v . gracias por tu ayuda.
                                          egauto escribió:
                                          amigo luis te comento que los voltajes son: KR 133v, KG 2.2 v y KB 53v . gracias por tu ayuda.
                                          -

                                          ok amigo- para mi el KR es el único que esta funcionando- ya que los otros 2 no por su tensiones-
                                          retira la placa del tubo prende el tv y mide de nuevo- si sigue igual las tensiones , deberás controlar todo lo relacionado al circuito kG Y KB- soldaduras , impreso cortado- placa recalentada ( color negro , carbonizada ) que no estén unidos pines con restos de soldaduras- resistencias de 10k a 15k que polariza cada grilla, abiertas o fuera de valor. ante la duda de alguna desoldar un extremo y medir-
                                          transistores correspondientes a cada grilla- diodos -
                                          si al retirar la placa del tubo las tensiones se normalizan el tubo esta malo - en el peor de los casos
                                          -
                                            gracias amigo luis por tu ayuda, en la linea del KG encontre una R que al tocarla calentaba demasiado y al medirla el tester indicaba su valor normal 15k pero por el calentamiento la reemplaze y el tv ha empezado funcionar normal, Dios les bendiga gracias a todos...
                                              SOLUCIÓN ACEPTADA
                                              buena noticia egauto- déjalo trabajando un buen rato , para estar seguro que este ok-
                                              y si crees que se soluciono cerra el tema- así ayude a otros q tengan el mismo problema-
                                              salu2