NUEVOS Cursos de Oficios onLine
 

Televisor chino Marca Speed con chassis CY8895C no enciende

Seguir
Hola amigos, esta tv es de mi suegro y quiero repararla, el problema fué que de la nada se apagó y no respondió mas, ni siquiera el led del standby se prende (muerto) lo destapé para realizar algunas mediciones y encontré que en el filtro principal tengo tensión de 300V que es lo normal, despues verifiqué tensión en el +B y no tengo lectura, tampoco en el colector del transistor horizontal.

Este tv posee un regulador que es el CQ0765RT al cual le llega voltaje de 12V al pin 3 que es VCC y que según la hoja de datos del mismo, es normal, tambien noté que al pin 1 le llega los 300V del filtro principal, eso es normal? otra cosa, como sé si el regulador esta funcionando? debería dar algun voltaje en particular en su salida? porque la unica lectura que me da es el de los 12V para VCC despues en ninguno de los pines tengo lectura (el pin2 es gnd).

Debo mencionar que reemplace el CQ0765RT por uno nuevo y el televisor funcionó por dos días, despues volvió a los mismos sintomas, la tv no está en corto, el fusible esta sano.

Podrian darme una mano.
Edito: los 300V en el pin 1 del regulador, es normal, según un esquema que ví
Gracias.


11 Soluciones propuestas

... revise soldadura recalentada y sustituye los filtros(electrolìticos) de la lìnea de +B y en especial en la seccion de osc/driver horizontal... saludos.
... revise soldadura recalentada y sustituye los filtros(electrolìticos) de la lìnea de +B y en especial en la seccion de osc/driver horizontal... saludos.[/quote:6af28a3f39]

Gracias por responder Eduardo Felix, lo voy a verificar, debería reemplazar el regulador tambien al hacer esto?
hola revisa los zener serca del regulador cambia los filtros chiquito de 10ufx50vol que filtranlos voltaje de cq0765rt y cambia el regulador seguro se quemo de buelta proba con otro filtro prinsipal donde entran los 300vol suerte
hola revisa los zener serca del regulador cambia los filtros chiquito de 10ufx50vol que filtranlos voltaje de cq0765rt y cambia el regulador seguro se quemo de buelta proba con otro filtro prinsipal donde entran los 300vol suerte[/quote:7e10b3328

Hola El Lince, ya medí los zeners que estan cerca del regulador y estan bien, lo que no hice fué cambiar los electroliticos que mencionas.

Primera pregunta: es posible que estos electroliticos que mencionas, al estar malos, puedan quemar el regulador?

Segunda pregunta: Lo que sugieres es cambiar el capacitor principal del filtrado? si es así, ya lo cambié
si produce que el mal filtrodo te dañe el regulador los zener yo te diria que los cambien suerte
si produce que el mal filtrodo te dañe el regulador los zener yo te diria que los cambien suerte[/quote:5ec1669e89]

Chicos ustedes creen, de acuerdo al problema que mencioné, que la falla solo esté alrededor del regulador? o sea los componentes que mencionan? otra cosa, en este chassis, el ci oscilador horizontal está encapsulado en el micro? porque averigue que en las tvs chinas de ahora, algunos modelos lo traen así, leí que si el ci oscilador horizontal no tiene alimentación, pues no va a oscilar a 15625 Hz.
Hola de nuevo gente, chequé todos lo diodos cercanos al CQ0765RT y no encontré nada sospechoso, lo que me quedaría por hacer es cambiar los capacitores tipo ceramicos que he visto cerca tambien, (son de colo celeste), otra cosa que me llamó la atención es que la zona de la placa donde se encuentra el ic del vertical, tiene un aspecto como de sobrecalentado es decir, no tiene el aspecto normal de otras zonas, no se si me explico, es como si en esa parte se calentase mas de la cuenta, podría ser eso la causa de mi problema? me puse a pensar que tal vez el equipo se esta protegiendo producto de un exceso de consumo en esa zona y que tal vez el regulador no este dañado.
bueno revisa la salida vertical en algunos tv el vertical calienta mucho y la ponen oscura a la placa yo lo que quiero saver tene algun voltaje en el secundario de la fuente mediste todos los diodos de los distinto voltaje de la fuente parte secundaria comenta
El Lince, si medí tensión en el secundario del trafo de la fuente, y nada, no tengo nada a la salida de los diodos despues del trafo
SOLUCIÓN ACEPTADA
pone una lampara de 60w en el primer filtro del +b en sus pine positivo y negativo y desvincula la alimentacion del flback creo que lleva una resistencia des pues de ese filtro la levanta o sino abre el circuito impreso mide si llega voltaje y cuanto suerte
Este metodo es aplicable en mi caso? porque tengo entendido que no es aplicable en algunos casos. el chassis del mio es el CY8895C